Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I've stumbpled upon a quite serious problem, i think that it is jailbreak-related since i have a friend that has somewhat the same symptoms and he has jailbreak too, though on a 4S while i just have iphone 4. The problem is that sometimes, the phone suddenly stops being able to receiving calls or sms messages. However when i send them, the recipient receives them, even thought the progress bar in SMS ins't full. It always stops just a bit from the end. When trying to call, the recipient however seems to be able to get the call, but i don't hear any signals and the phone app just says calling, without any possibility to quit the call or the app.

I have tried almost anything. Hard Reboot, usual reboot, respring, resetting network settings, you name it. The only thing that I am sure works is restoring the whole phone. However that get's tiresome. For my friend with the same problem it works to enter airplane mode for quite a while, maybe 20-45 minutes. For me the phone sometimes starts working in a couple of hours. 3-5 hours and sometimes 24 hours (without airplane mode)

Does anyone have an idea on what this problem might be? I am pretty sure it isn't on the carriers side since i switched my SIM with a 4S and then it started working on that phone. When switching back however it stops working.

Hope someone knows how to solve this!!!

asked 18 Mar '12, 06:40

matershinnik's gravatar image

matershinnik
-14114

closed 22 Mar '12, 15:21

theiphoneguy's gravatar image

theiphoneguy ♦
42.1k65520

On the phone, open cydia. Then tap manage. Then tap sources. List all sources please.

(18 Mar '12, 13:41) theiphoneguy ♦ theiphoneguy's gravatar image

The question has been closed for being "Piracy" by theiphoneguy, 22 Mar '12, 15:21


Try putting your device in Safe Mode (using the "Power" button in SBSettings) - this disables all tweaks. If the problem stills happen in Safe Mode, something is really wrong and you might again consider restoring and starting over fresh. (Except I wouldn't recommend restoring on an iPhone 4S, since that would upgrade the device to non-jailbreakable iOS 5.1.)

If things seem fine in Safe Mode, try temporarily uninstalling some of your tweaks to find the problematic ones through process of elimination. I'd first recommend uninstalling any packages that may not be compatible with your version of iOS and/or any packages from third-party untrustworthy or pirate sources (such as any packages other than ones from default reliable sources such as BigBoss, Cydia/Telesphoreo, ModMyi, and ZodTTD/MacCiti).

link

answered 18 Mar '12, 16:02

britta's gravatar image

britta
25.2k115935

edited 18 Mar '12, 16:03

Thanks for the reply! I have tried Safe Mode. Did not help, issue is still there. I have restored multiple times, and this sovles it for atleast some time. However, the problem seems to occur after rebooting the phone and sometimes if i drop cellular coverage. Could it be some kind of tether/untether error? I had semi-tether before there was untether released.

(22 Mar '12, 12:55) matershinnik matershinnik's gravatar image

please answer the question i asked above. On the phone, open cydia. Then tap manage. Then tap sources. List all sources please

(22 Mar '12, 14:43) theiphoneguy ♦ theiphoneguy's gravatar image

Does it really help when Safe Mode didn't solve it? Sorry but that was why I didn't answer. Maybe I'm wrong. Here are the sources: BigBoss, Cydia/Telesphoreo, Dev Team (repo666.ultrasn0w.com), Piracy repo, Piracy repo, Modmyi, Piracy repo, zodttd &macciti

(22 Mar '12, 15:16) matershinnik matershinnik's gravatar image

Dont be a pirate and maybe your sms and calls would work.....

(22 Mar '12, 15:21) theiphoneguy ♦ theiphoneguy's gravatar image

That doesn't seem relevant to the issue

(22 Mar '12, 15:29) matershinnik matershinnik's gravatar image
-1

That's really unfair to close this thread because of that

(22 Mar '12, 15:31) matershinnik matershinnik's gravatar image

piracy changes core files and you probly have a calling or sms app from a piracy repo so it is VERY relevant

(22 Mar '12, 15:31) theiphoneguy ♦ theiphoneguy's gravatar image
-1

I do not have any calling or sms related piracy apps. I have had the same apps on earlier iOS versions but never seen this issue before

(22 Mar '12, 15:33) matershinnik matershinnik's gravatar image

Oh, so you are a long time pirate. You know if everyone pirated, the devs would stop making new apps and tweaks as it wouldnt be worth it to them?

(22 Mar '12, 15:34) theiphoneguy ♦ theiphoneguy's gravatar image

"That's really unfair to close this thread because of that" That's really unfair of you to steal peoples work

(22 Mar '12, 15:34) cybr1d ♦ cybr1d's gravatar image
-1

Now thats just changing the subject

(22 Mar '12, 15:35) matershinnik matershinnik's gravatar image

its all related. call it karma. if you pirate, you'll fuck up your device. Restore.

(22 Mar '12, 15:36) cybr1d ♦ cybr1d's gravatar image

its not unfair either, when you click ask a question, it says the do's and do not's. one of the do not's is Ask about piracy

(22 Mar '12, 15:36) theiphoneguy ♦ theiphoneguy's gravatar image

Yeah well karma isn't technically related. I hoped someone had a solution to this issue. By the way my friend with the 4S does not have the pirates sources but still has the issue. Explanation?

Thanks though for having the opportunity to still comment so that this could be discussed.

(22 Mar '12, 15:38) matershinnik matershinnik's gravatar image

Actually you asked me about piracy indirectly. But I respect your opinion and the rules so I'll handle the issue by myself somehow

(22 Mar '12, 15:40) matershinnik matershinnik's gravatar image

you are fighting that its not due to piracy, thats the only discussion going on. Your friends? who knows, but i dont know if id trust you saying it doesnt have piracy stuff on it too. Your credibility is sort of shot

(22 Mar '12, 15:40) theiphoneguy ♦ theiphoneguy's gravatar image

ps your solution is to restore to 5.1 since 5.0.1 is closed

(22 Mar '12, 15:42) theiphoneguy ♦ theiphoneguy's gravatar image

Yeah well i restored multiple times in 5.0.1 but that helped for a while but after rebooting again or losing cellular coverage the problem reappeared.

(22 Mar '12, 15:59) matershinnik matershinnik's gravatar image
  • For a while, then it was fixed for itself. And this way it goes on and of. In every mode inc. safe mode.
(22 Mar '12, 15:59) matershinnik matershinnik's gravatar image

yep and once you restore to 5.1 since 5.0.1 is closed it will work perfect since you cant jailbreak and add the piracy garbage back

(22 Mar '12, 16:00) theiphoneguy ♦ theiphoneguy's gravatar image

Yeah. No shit that would help. Could never have guessed.

(22 Mar '12, 16:01) matershinnik matershinnik's gravatar image
1

because you could "never have guessed" he told it to you! End of discussion please leave before some admin bans you for clearly arguing on a lost piracy case.

(22 Mar '12, 16:05) iOS Jedi iOS%20Jedi's gravatar image

nah, he pirates as soon as its jailbroken. Why he got all mad when i said he wouldnt have the problem on 5.1 cause he cant pirate :)

(22 Mar '12, 19:59) theiphoneguy ♦ theiphoneguy's gravatar image

Could it be a hardware issue with the device? Have you tried leaving the iPhone 4 on stock iOS 5.0.1 or 5.1 for at least several days to see if the problem happens even when non-jailbroken?

link

answered 22 Mar '12, 19:57

britta's gravatar image

britta
25.2k115935

I doubt it's hardware since i had it jailbroken on 4.3.5 earlier without any problems whatsoever

(23 Mar '12, 04:59) matershinnik matershinnik's gravatar image

Have you tried it recently on this device though? Maybe a component started wearing out? I don't have any other ideas here at the moment, unfortunately.

(23 Mar '12, 05:10) britta britta's gravatar image

That I haven't! Sounds like it could make sense I suppose! Will do some testing, thanks for the help! =)

(23 Mar '12, 20:55) matershinnik matershinnik's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,351
×453
×438
×283
×111
×104
×4

Asked: 18 Mar '12, 06:40

Seen: 4,302 times

Last updated: 23 Mar '12, 20:55

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.