Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to ask for live help, you can join our chat room.

i was using cydia with my iphone 4, installing a pakage , athe when it was installing then stop and i can´t do anything only see the black window of cydia when it´s installing somthing , so i turned of. when i turned on, the iphone stoop on the skull bootlogo and doesn´t pass of it. i turned the iphone on my pc with the bootlogo on it and the pc recogniced it as a cam, i tried to use ifunbox and works with the iphone but itunes didn´t recogniced it and i can´t restore, so i tuner my iphone into dfu mode and recovery mode and when it apperas on itunes and i tried to restore it, itunes says that it can´t connect with the iphone software upgrader server or it will temporally off , so i can´t restore the iphone , what can i do, i tried to reinstall the jb with greenpoisn and nothing works with ifunox but i can´t use the phone beacuse there´s only the skull bootlogo on it, pleas help!!

asked 09 Feb '11, 22:52

riki420's gravatar image

riki420
26226

edited 09 Feb '11, 23:56

i have the same problem.. my ipod got stuck on skull boot logo. my pc is not even detecting the divice i tried the bootloader to its not working. it is not detecting on my PC. please help ...

(08 Feb '13, 23:23) kakhileshreddy kakhileshreddy's gravatar image

please some one help me out please please

(08 Feb '13, 23:49) kakhileshreddy kakhileshreddy's gravatar image
1

@kakhileshreddy Are you kidding??? This thread is

TWO YEARS OLD

Start your own question!

(09 Feb '13, 00:32) spockers ♦ spockers's gravatar image

Ok, go into computer. Then go to C:/windows/system32/drivers/etc. There is a file that says hosts. Go to properties, and then security tab. Press the button that says edit and change everything to full control. Press ok, and open the hosts file with notepad. Delete everything that says apple in the file and save. Now, you should be able to restore.

link

answered 09 Feb '11, 23:35

suicide%20bomber's gravatar image

suicide bomber
13614

i tried it but itunes send me the same error , in a few hours i will try to restore with another computer if i can

(09 Feb '11, 23:43) riki420 riki420's gravatar image

suicide bomber thanks!!! i restore it, sorry , beacuse two days ago i erase one line that says something of apple but i had on more that i didnñt delete, and when i did it i tried to restore again and there isn´t any message, thankyou so much

(09 Feb '11, 23:52) riki420 riki420's gravatar image

Man your fine you need to calm down ill help you, You need to do a resore. The reason that you can connect to iTunes is because your iPhone cannot get "Fully Booted" This is because it is stuck in the Bootloader. Connect your Phone to the computer while its stuck on the bootloader hold HOME + SLEEP untill the screen goes black. Immideatly release HOME and just hold Sleep for 3 seconds. After 3 seconds Hold both HOME + POWER again for 10 Seconds. After 10 seconds Release Sleep and just hold Home for 15 seconds. Eventually your computer should recognize that your iPhone is in DFU mode and you will be able to restore.

IF by some chance that this dosnt work boot your iPhone out of DFU by holding HOME + POWER for around 10 seconds or untill you hear a beep on your computer. Then unplug your iPhone and try booting it. As soon as the Apple Bootloader comes up Plug your cord into your iPhone and hold HOME at the same time. This will boot into recovery mode. Try to recover from there

If by some chance these two options dont seem to work i have several others that might

Greenpois0n Fix First boot your iPhone on and plug it in the computer. Run Greenpois0n and then follow the exatct instructions to put your phone into DFU. Click jailbreak and let it run. Your phone should boot

link

answered 09 Feb '11, 23:13

Monroe's gravatar image

Monroe
2513621

2

IF itunes isnt letting you restore then you must download your current iDevice Firmware from Felixbruns.de/iPod-Firmware/ Then Press Shift Restore and choose that firmware and let it go throught that process. If that dosnt work i will try and think some more. I have been in this perdicament before and have come out on top. i Just cant remeber what exactly i did :(

(10 Feb '11, 02:03) Monroe Monroe's gravatar image

First i think you need to correct the windows recognition of your iPhone which is a driver issue, do the following:

  • Connect your phone to PC
  • Once recognized as Camera, start the Device Manager
  • Right click the Camera detected and select properties
  • under the "Driver" tab click the update driver button
  • Next select "Browse my computer for driver software"
  • Next select the locations C:\Program Files\Common Files\Apple\Mobile Device Support\
  • Click next and it should load the apple driver rather than the generic Camera driver

Next try to run GP to avoid a lengthy restore, if that fails then restore and run GP afterwards.

link

answered 09 Feb '11, 23:17

knightz4u's gravatar image

knightz4u
4.9k91228

edited 26 Feb '11, 22:59

i tried to put in dfu mode and when i tried to restore itunes sendm an erro message wich sais that there itunes can´t conect to the iphone software server ant to try it later, but i have this problem and i tried 4 hours later and nothing, i tried to to put the iphone into recovery mode with the itunes logo on the iphone that says that i must to turn the iphone into itunes and i tried to restore and i have the same message, and the latest thing i tried it´s to do the greenpois0n jailbreak other time, like you say, but didn´t works, the iphone stop in the boot logo. and i conect to the iphone with ifunbox and i see i have the all the apps and the pakages installed on it, i don´t know why itunes send that erro when i tried to restore

link

answered 09 Feb '11, 23:23

riki420's gravatar image

riki420
26226

Make sure your firewall isn't blocking iTunes

(09 Feb '11, 23:26) Skelsey Skelsey's gravatar image

If your firewall is blocking iTunes you won't be able to update

(09 Feb '11, 23:28) Skelsey Skelsey's gravatar image

the problem of the restore it´s that itunes don´t let me do it, there´s another way to restore the iphone without itunes ?? i don´t know what can i try now

link

answered 09 Feb '11, 23:26

riki420's gravatar image

riki420
26226

beacues when my pc detects the iphone when it´s on the boot logo, itunes didn´t do it, but whent it´s on dfu , itunes detect it but it send me that error message

(09 Feb '11, 23:31) riki420 riki420's gravatar image

Just to clarify, the iPhone is recognized differently when in different modes, you can see that the computer reports the iPhone with a diferent name when it goes in a diferent mode, if one of these mode drives is wrong then your restore and possible GP will fail to go through the process as it would be expecting a certain device driver to come in but never does, a camera is coming instead, hence the failure.

(09 Feb '11, 23:46) knightz4u knightz4u's gravatar image

thank u so much this was a grea thelp to me phone was restored with no problems man u should be paid for this

link

answered 26 Feb '11, 21:38

acerlee's gravatar image

acerlee
11

best help ever you are a life saver i must say you shoud be paid for this or that rather thank you again and god bless

link

answered 26 Feb '11, 21:39

acerlee's gravatar image

acerlee
11

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2,967
×1,843
×96

Asked: 09 Feb '11, 22:52

Seen: 8,920 times

Last updated: 09 Feb '13, 00:32

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.