Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

iPhone 3GS with old boot ROM previously jailbroken on iOS 5.0.1. When refreshing data in Cydia, I get a "failed to fetch" with a 403 forbidden on bigboss, zodttd, and modmyi. In an attempt to resolve the problem, I updated to iOS 5.1 using a NO_BB ipsw and redsn0w 0.9.10b66 and setup as a new phone, making no further changes. Same problem. Any ideas? TIA

asked 13 Mar '12, 22:15

jab3rd's gravatar image


I should add that I have two of these phones. Both display identical symptoms. One is still on iOS 5.0.1 and one is now updated to iOS 5.1.

(13 Mar '12, 22:25) jab3rd jab3rd's gravatar image

Content filtering service used by my firewall had recently reclassified the domains to a blocked category. Exempting those domains from content filtering solved the problem. I'm a moron for not thinking of that sooner. Thanks to justinred for pointing me in the right direction.


answered 14 Mar '12, 10:03

jab3rd's gravatar image


Check the date and time settings of device if correct.


answered 13 Mar '12, 22:18

justinred's gravatar image

justinred ♦

Date and time are correct.

(13 Mar '12, 22:19) jab3rd jab3rd's gravatar image

Try another wifi connection.

(13 Mar '12, 22:26) justinred ♦ justinred's gravatar image

Different WAP on same network sufficient? Can you help me understand why that would matter? It would help ensure I try something sufficiently different or perhaps allow me to fix the problem with the existing WAP. Thanks.

(13 Mar '12, 22:39) jab3rd jab3rd's gravatar image

You may have a slow connection or connection may be blocking access.

(13 Mar '12, 22:44) justinred ♦ justinred's gravatar image

Well, it's not a slow wifi or broadband connection. However, running the update on the iOS 5.0.1 device over 3G works, so clearly it's network related. I'd already tried three different DNS servers, so it's not DNS based filtering. That leaves my firewall as the most likely culprit. Moronic of me not to consider that sooner. Will investigate and update tomorrow. Many thanks for your help.

(13 Mar '12, 23:02) jab3rd jab3rd's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 13 Mar '12, 22:15

Seen: 2,935 times

Last updated: 14 Mar '12, 10:03

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.