Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

iOS 8.3, 8.2, and iOS 8.1.3 are not jailbreakable. There is no way to downgrade from iOS 8.3, 8.2, or 8.1.3 to earlier versions.
Instructions for jailbreaking iOS 8.0-8.1.2. See /r/jailbreak on Reddit, @PanguTeam, and @TaiG_jailbreak for updates.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I've tried jailbreaking 5.0.1 and got the same error so I updated to 5.1...tried googling around and can't find any answer that worked.

I'm running redsn0w 9.10b6.

asked 09 Mar '12, 21:03

Black%20Magix's gravatar image

Black Magix

What device? Did you do extras/select ipsw before jailbreak?

(09 Mar '12, 22:58) justinred ♦ justinred's gravatar image

Iphone 4 and I tried both selecting the IPSW and not selecting the IPSW.

(09 Mar '12, 23:22) Black Magix Black%20Magix's gravatar image

I had this problem , iphone 4, win 7 , i tryed chaneging USB ports (i got only 3 ports on laptop, if one port didnt work , try to use it again later) and running redsn0w as admin , it finally worked after 5 or 6 times trying good luck


answered 13 Apr '12, 12:32

godvshell's gravatar image


Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Asked: 09 Mar '12, 21:03

Seen: 5,236 times

Last updated: 13 Apr '12, 12:32

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.