Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I've tried everything to jailbreak my ipod 2gen MB version(4.2.1) greenpois0n, redsn0w, sn0wbreeze but they all just won't do it, greenpois0n says the whole time jailbreak failed, sn0wbreeze does everything right but when i want to recover it with jailbreaked version it will stay a while on preparing ipod for recovery and finnally it says error 1601. And Redsn0w stops on waiting for reboot

help me, i would be very glad if you do so

Run redsn0w as admin. If you want to use sn0wbreeze, put your iPod into pwned DFU. Then restore from iTunes. 1601 could also be because your hosts file is pointing iTunes to the Cydia servers. To use pwned DFU, go to redsn0w and select extras-> pwned DFU. Then restore using your custom ipsw(which you made using sn0wbreeze)

EDIT: Also, make sure you have the latest versions of everything. If you don't, get them from here.


answered 07 Mar '12, 08:41

caughtinflux's gravatar image


edited 07 Mar '12, 08:47

i tried what you said i have the same error in itunes and on redsn0w when i click on pwned DFU he shows the instructions i do them en suddenly (i suppose that moment he went into DFU mode) he says sorry, this isn't supported for ipod 2g

(07 Mar '12, 08:51) juthsty juthsty's gravatar image

I suppose you have an iPod touch MC model?

(07 Mar '12, 09:04) caughtinflux caughtinflux's gravatar image

nope it's a MB

(07 Mar '12, 10:17) juthsty juthsty's gravatar image

See then.

(07 Mar '12, 10:22) caughtinflux caughtinflux's gravatar image

everything went fine till i need to press jailbreak button then it waits en then greenpois0n says jailbreak failed and in the folder i don't see any files so it can't be the problem of deleting them.

(07 Mar '12, 10:43) juthsty juthsty's gravatar image

Sounds like your antivirus. Which one are you running? (thanks to @spockers for the tip)

(07 Mar '12, 10:56) caughtinflux caughtinflux's gravatar image


(07 Mar '12, 10:58) juthsty juthsty's gravatar image

Come join the IRC here. We'll help you out in real time.

(07 Mar '12, 11:01) caughtinflux caughtinflux's gravatar image

Before that, disable kaspersky and try again.

(07 Mar '12, 11:02) caughtinflux caughtinflux's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 07 Mar '12, 08:33

Seen: 2,635 times

Last updated: 07 Mar '12, 11:02

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.