Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

evasi0n7 can jailbreak iOS 7.0-7.0.6 untethered. p0sixspwn can jailbreak iOS 6.1.3-6.1.5 untethered (see here for 6.1.6).
How to jailbreak iOS 7.0-7.0.6 (and fix problems). iOS 7.1.x is not jailbreakable, except an unsupported tethered iPhone 4 jailbreak.
Restoring or updating will update your device to iOS 7.1.1 and remove your jailbreak. There is no way to downgrade from iOS 7.1.x to 7.0.x.

Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to chat, you can join us here (irc.freenode.net #JailbreakQA). Chat rules.

I recently jailbroke my ipod 4g 32gb on iOS 5.0.1 using redsn0w. It worked fine for a day but then i downloaded the tweak FOLDERSINFOLDERS by Piracy repo. When i restarted my springboard my ipod got stuck on the little spinning white circle. At first, my computer recognized it and said It can't be restored by itunes. I can't get it into dfu mode to rejailbreak because it won't turn off, it will only restart itself. I've flawlessly followed all the instructions of how to get into dfu but it won't work. One time im not sure what happned but redsnow said there was an error with SHSH blobs. Now i'm not sure if my computer can even recognize my ipod. PLEASE HELP

asked 18 Feb '12, 13:15

Ophero23's gravatar image

Ophero23
1112

closed 18 Feb '12, 13:29

theiphoneguy's gravatar image

theiphoneguy ♦
33.0k54217

The question has been closed for being "Piracy" by theiphoneguy, 18 Feb '12, 13:29


Have u tried force restart? Holding home and power button at same time.

link

answered 18 Feb '12, 13:20

afrozenminute's gravatar image

afrozenminute
46310

yes i have tried force restart.It can restart but not turn it off and for an ipod to be jailbroken it says to turn it off. I have tried putting it into dfu mode in that split second before the ipod turns back on but nothing... the ipod just turns black (BTW i can't get it into dfu from this stage either) and i have to force restart to get it to turn back on.

(18 Feb '12, 13:29) Ophero23 Ophero23's gravatar image

Buy your apps. Put the phone into dfu mode (can be done with it on or off) and don't pirate and you might not have this problem

(18 Feb '12, 13:29) theiphoneguy ♦ theiphoneguy's gravatar image

Jailbreaking community hates "PIRACY" this makes me laugh.

(18 Feb '12, 13:32) afrozenminute afrozenminute's gravatar image
3

@afrozenminute: There's a distinction between legal & ethical modification of devices we own and copyright violations of other people's software. :( The idea is that pirating software hurts jailbreaking because it means that developers don't get paid for their hard work, and if developers don't get paid, they won't be able to continue to maintain and develop great apps and tweaks for everyone.

@Ophero23: Unfortunately you ran into this problem because the pirate repository wasn't careful - FoldersInFolders is known to cause this issue on iOS 5, and the official version is set up so that it can't be installed on iOS 5 and cause this problem. But pirate repositories don't have careful quality control and don't work closely with developers like official repositories do, so they haven't updated their packages similarly. Depending on the status of your device you might be able to use these instructions to get it to boot without restoring, but it's probably best to just restore and then very carefully avoid pirated packages in the future.

(18 Feb '12, 15:43) britta ♦♦ britta's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,631
×969
×571
×61
×30
×21

Asked: 18 Feb '12, 13:15

Seen: 1,699 times

Last updated: 18 Feb '12, 15:43

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.