Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released, still early stage, mostly for developers - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

I've tried many things; iRecovery, FixRecovery, booting it with greenpois0n then restoring it using iTunes, TinyUmbrella. None of them have worked. TinyUmbrella won't even detect my device. I've gone around the site and haven't found any definitive answers. Please help?

asked 12 Feb '12, 17:53

firefly's gravatar image

firefly
11112


Just restore the ipod in itunes, you may have to put it into DFU if itunes is not seeing it.

link

answered 12 Feb '12, 18:09

therealcmac's gravatar image

therealcmac
590221032

I did that first though, and it doesn't work; it just goes back into recovery.

(12 Feb '12, 18:23) firefly firefly's gravatar image

What error code did iTunes give? Not all errors that places device in recovery can be kicked out by tools.

link

answered 12 Feb '12, 18:59

justinred's gravatar image

justinred ♦
46.6k74217

A lot of codes actually. 1603, 1611, and so on. I've read what those codes meant, and it had to do with my connectors, and downloading, but all of those have been solved. Any advice?

(13 Feb '12, 02:07) firefly firefly's gravatar image

Are you trying to restore to a custom 4.2.1 ipsw? If yes, you need to be in pwned dfu. You also should see apple 404 when you click THIS, if you see cydia, you need to edit your host file to point to apple servers.

(13 Feb '12, 02:16) justinred ♦ justinred's gravatar image

I'm trying to restore to an OFW. I tried that on iTunes, and when it says wait while it restarts, it just goes back to recovery mode. Before all this happened, I attempted to update from a jailbroken iOS 4 to ofw iOS 4.2.1.

(13 Feb '12, 08:24) firefly firefly's gravatar image

And yes, when I clicked the link you posted, I saw Apple 404.

(13 Feb '12, 08:25) firefly firefly's gravatar image

As long as you are seeing the 404 page there is no reason that iTunes will not restore 4.2.1 firmware on an ipt2g, are you sure you have a 2g? How many gigs is it?

(13 Feb '12, 13:22) therealcmac therealcmac's gravatar image

Tried this? - LINK

link

answered 13 Feb '12, 08:43

iphpwn4's gravatar image

iphpwn4 ♦
12.9k99

I did, thanks. Everytime I restore though, it goes back to recovery mode. As in, it loads the firmware, verifies, and as it's about to restart, it goes back into recovery mode.

(13 Feb '12, 09:02) firefly firefly's gravatar image

Try setting hosts back to apple

link

answered 13 Feb '12, 08:45

itaiyz97's gravatar image

itaiyz97
5118224

How do I go about that?

(13 Feb '12, 08:59) firefly firefly's gravatar image

And I never deleted gs.apple.com from my hosts file. There wasn't anything there in the first place.

(13 Feb '12, 09:04) firefly firefly's gravatar image

I was finally able to fix it; after several solutions, the one that finally did it was the redsn0w extras recovery fix. Thanks to all who answered. Good day to all.

link

answered 14 Feb '12, 06:53

firefly's gravatar image

firefly
11112

what if i have MC model of the ipod ??

(27 Mar '12, 11:57) mrjsh1995 mrjsh1995's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,006
×1,003
×232

Asked: 12 Feb '12, 17:53

Seen: 3,724 times

Last updated: 27 Mar '12, 11:57

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.