Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi everyone. I'm trying to use redsn0w 0.9.10b5 to jailbreak my iPhone 4 (iOS 5.0.1) on Windows 7, but it keeps stalling at the "waiting for reboot" phase. Once it reaches that point, my phone turns back on like nothing happened. I've tried pretty much everything: unplugging the USB, selecting IPSW, using another computer, running redsn0w as an admin, rebooting my computer, turning off antivirus and firewall, factory resetting my phone, trying another USB port, slapping my phone (just kidding). Anyone have any other useful suggestions?

try using a Mac?

(09 Feb '12, 20:00) JuergenWest ♦ JuergenWest's gravatar image

if you ultimate goal is just to jailbreak, you can also use sn0wbreeze.

(09 Feb '12, 20:01) JuergenWest ♦ JuergenWest's gravatar image

Unfortunately, I don't have access to a Mac. :( I tried sn0wbreeze, but it kept freezing. It's a lose-lose situation!!! Thanks for the suggestions.

(09 Feb '12, 20:13) gabby529 gabby529's gravatar image

I wrote the wrong model originally. It's actually an iPhone 4.

(09 Feb '12, 20:13) gabby529 gabby529's gravatar image

If both redsn0w and sn0wbreeze are not working for you on your pc, is it possible that the pc is lacking in RAM or has other USB timing issues? Pulling straws here but have never seen both software fail.

(09 Feb '12, 20:19) JuergenWest ♦ JuergenWest's gravatar image

are you sure you identified the correct IPSW?


answered 09 Feb '12, 20:12

therealcmac's gravatar image


I believe so...just checked for the third time!

(09 Feb '12, 20:16) gabby529 gabby529's gravatar image

what is the name of the ipsw? and why is snowbreeze failing? what is it doing?

(09 Feb '12, 20:20) therealcmac therealcmac's gravatar image


(09 Feb '12, 20:25) gabby529 gabby529's gravatar image

Sn0wbreeze works fine until the "Extracting IPSW" part, and then it stops working. Even though the spinner moves, the bar never shows any progress. And the PacMan game doesn't work. >:( But maybe I didn't wait long enough? Is 20 minutes too short? What's suppose to happen afterwards?

(09 Feb '12, 20:31) gabby529 gabby529's gravatar image

when trying to use redsnow are you running as admin AND in XP compatibility mode?

(09 Feb '12, 20:47) therealcmac therealcmac's gravatar image

Disable your anti-virus. I'm betting it's AVG or Avast.


answered 09 Feb '12, 20:50

spockers's gravatar image

spockers ♦♦

Thank you for your help, everyone! I finally got it to work. The reason it stalled was because I was using the firmware for GSM instead of CDMA. Oops :D


answered 09 Feb '12, 22:36

gabby529's gravatar image


Doh!! ;-)

(09 Feb '12, 22:39) JuergenWest ♦ JuergenWest's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 09 Feb '12, 19:56

Seen: 11,391 times

Last updated: 09 Feb '12, 22:39

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.