Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released, still early stage, mostly for developers - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

Hello,

I need the proper steps to jailbreak and unlock my iPhone 3gs running iOS 5.0.1 with firmware 05.16.05. please help. All information on the phone has been erased and updated properly.

Thank you

asked 04 Feb '12, 13:45

lowflying22's gravatar image

lowflying22
029732


Before we continue, what does your iPhone say under model?

link

answered 04 Feb '12, 13:49

iKrill's gravatar image

iKrill
877331142

A1303

(04 Feb '12, 14:34) lowflying22 lowflying22's gravatar image

What is the first five of the serial number? settings>general>about or on the sim card tray

link

answered 04 Feb '12, 18:23

theiphoneguy's gravatar image

theiphoneguy ♦
37.6k55018

86124 - I am needing the same assistance. All the above info is identical to mine....I have attempted to JB without success....All updated...restored and re-synced....find this, save that, DL this, etc...FAIL...now what? ~~~Thank you!

link

answered 24 Feb '12, 00:16

CrystalSpring's gravatar image

CrystalSpring
112

More info: Well...I now am past the stuck on Reboot menu...and past the ispw error...now I am at the "your device is not supported untether blah blah" something or other....

(24 Feb '12, 01:05) CrystalSpring CrystalSpring's gravatar image

redsnow>extras>select ipsw>point to stock 5.0.1>click yes on the pop up>click back>click jailbreak

(24 Feb '12, 01:08) theiphoneguy ♦ theiphoneguy's gravatar image

Did that...and no go....now I have exploit failed & usb connection error...

(24 Feb '12, 02:56) CrystalSpring CrystalSpring's gravatar image

....now I am getting "unexpected error"....I have tried multiple combinations, I have attempted several angles....I have followed every direction to the T....I am more than capable of initiating such a bland task!

(24 Feb '12, 03:06) CrystalSpring CrystalSpring's gravatar image

update your itunes, make sure you are using the current redsnow

(24 Feb '12, 03:09) theiphoneguy ♦ theiphoneguy's gravatar image

are you on a pc? If so are you running redsnow in xp compat mode and as admin? make sure you are identifying the phone as new bootrom. Make sure to manually identify the 5.0.1 ipsw

(24 Feb '12, 03:27) therealcmac therealcmac's gravatar image

on a Mac...identified 5.0.1....all up to date

(24 Feb '12, 03:49) CrystalSpring CrystalSpring's gravatar image

original cable or cheapo replacement? try a different cable and a different usb port on the mac

(24 Feb '12, 03:50) theiphoneguy ♦ theiphoneguy's gravatar image

I'm telling you I am doing everything right....[3GS: Y U No cooperate?!]

(24 Feb '12, 03:50) CrystalSpring CrystalSpring's gravatar image

original and tried other ports

(24 Feb '12, 03:54) CrystalSpring CrystalSpring's gravatar image

then your mac is having issues. find another computer

(24 Feb '12, 04:00) theiphoneguy ♦ theiphoneguy's gravatar image

LOL....I might actually go with you on that one!! I appreciate you and your efforts....I will hunt down a better platform...it will definitely worth it after all that I went through today. Have a good night...anything else just post it and I will try it.

(24 Feb '12, 04:01) CrystalSpring CrystalSpring's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,065
×918

Asked: 04 Feb '12, 13:45

Seen: 1,673 times

Last updated: 24 Feb '12, 04:04

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.