Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I just bought a new iPad with iOS 4.2.1, I downloaded the green pois0n (Mac version) from http://www.greenpois0n.com/ and followed the instructions carefully. The process seemed fine, but after iPad restart, I did not find the Loader icon there.

I executed green pois0n in terminal and got the following output:

opening device 05ac:1227...
Checking if device is compatible with this jailbreak
Checking the device type
Identified device as iPad1,1
Preparing to upload limera1n exploit
Resetting device counters
Sending chunk headers
Sending exploit payload
Sending fake data
libusb:error [darwin_reset_device] ResetDevice: no connection to an IOService
Exploit sent
Reconnecting to device
libusb:error [darwin_close] USBDeviceClose: no connection to an IOService
Waiting 2 seconds for the device to pop up...
opening device 05ac:1227...
Preparing to upload iBSS
Checking if iBSS.k48ap already exists
Preparing to fetch DFU image from Apple's servers
Fetching Firmware/dfu/iBSS.k48ap.RELEASE.dfu...
Uploading iBSS.k48ap to device
libusb:error [darwin_reset_device] ResetDevice: no connection to an IOService
Reconnecting to device
libusb:error [darwin_close] USBDeviceClose: no connection to an IOService
Waiting 10 seconds for the device to pop up...
opening device 05ac:1281...
Setting to configuration 1
Setting to interface 0:0
Preparing to upload iBSS payload
Loaded payload for iBSS on k48ap
0Resetting device counters
Uploading iBSS payload
Executing iBSS payload
Initializing greenpois0n in iBSS
Checking if device is already jailbroken
Booting jailbreak ramdisk
Preparing to upload ramdisk
Executing ramdisk
Setting kernel bootargs
Preparing to upload kernelcache
Checking if kernelcache already exists
Fetching kernelcache.release.k48...
Resetting device counters
Hooking jump_to command
Exiting libpois0n

And in the iPad, I noticed one log output:

yaFTL::YAFTL_Open(l:2725): CXT is not valid . Performing full NAND R/O restore …

Thank you very much and your help will be appreciated!

asked 09 Feb '11, 11:16

dikizhang's gravatar image

dikizhang
1111

edited 13 Feb '11, 15:13

gomanski's gravatar image

gomanski
2.3k78

Thank you very much for the quick response!

I tried more than 4 times on my Mac, always had the same result.

I just tried it on my Windows machine, still the same :-(

(09 Feb '11, 23:36) dikizhang dikizhang's gravatar image

Do you get the green skull at all during reboot? Have you rebooted it yet? If you do not see the skull, rerun GP again. Hold Home and Power at the same time to do a shutdown. After it reboots see if the loader is there. I JB'd a iPad just yesterday from a windows machine with no issues like that. But I see that the loader not showing up appears to be allot on this board. : Let us know :)

(09 Feb '11, 23:42) JJMAN JJMAN's gravatar image

Had a buddy yesterday have issues of it failing. He was on a windows machine. After many attempts we tried moveing to another computer and it did not fail. You may or may not have access to another mac or windows machine, but I think that might cure your issue.

GOod Luck! :)

JJMAN

link

answered 09 Feb '11, 11:31

JJMAN's gravatar image

JJMAN
1.5k9419

have you tried restoring your ipad again? that's what i did it worked fine

link

answered 09 Feb '11, 23:52

roborat's gravatar image

roborat
437211

Yeah maybe try that also dikiz :)

(09 Feb '11, 23:56) JJMAN JJMAN's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×1,847
×1,118
×1,010

Asked: 09 Feb '11, 11:16

Seen: 5,255 times

Last updated: 13 Feb '11, 15:13

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.