Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Previously running tethered jailbrake that was installed with redsn0w.

Attempting jailbreak using greenpois0n rc5. The green "Loader" icon is present, but when the Loader is run, nothing happens. I am able to connect to the local WiFi network and can browser to Google, etc.

If anyone can tell me what am I missing to get Cydia configured properly, I'd appreciate it.

If you need more diagnostic information, let me know.

asked 08 Feb '11, 20:00

jck's gravatar image

jck
6113

edited 08 Feb '11, 21:01


If your device was previously jailbroken with redsn0w there is NO need to use Loader at all. Cydia should still be there if you didn't restore before using GreenPois0n. If you did restore though my advice would be running redsn0w and ticking 'Install Cydia' ONLY. This will install Cydia but retain your tethered GreenPois0n jailbreak.

Hope this helps!

link

answered 09 Feb '11, 11:35

mdelaossa's gravatar image

mdelaossa
321139

Thanks! Gosh, I didn't know I could have "upgraded" to a non-tethered JB from Cydia. How would that have worked? (of course, now I have shot myself in the toe and need to fall back to a factory refresh.)

(09 Feb '11, 12:06) jck jck's gravatar image

I have 29gb of data on my iPad. I was previously on redsnow tethered with 4.2.1 Yesterday I simply plugged in my iPad and ran greenpois0n over redsnow without any issues what so ever. All of my data stayed on it. I "didn't " sync or back up with iTunes before running gp rc5.

(09 Feb '11, 18:14) JRFuller JRFuller's gravatar image

It would have worked exactly as JRFuller says. You don't really notice anything different, except that you have an animated boot logo and can GASP turn it off and on without a computer! Also, you'd probably want to delete Loader, since it would be useless in that scenario

(09 Feb '11, 18:19) mdelaossa mdelaossa's gravatar image

After installing Cydelete to get rid of loader. But your (JRFuller) the first that I have seen where you got GP tethered to work with GP over tops of it. All other sources I have read have been with the ipad you had to redo the os and start over with GP. Great information to know. Thanks for posting that eh :)

JJMAN

(09 Feb '11, 18:21) JJMAN JJMAN's gravatar image

restore using itunes and jailbreak using greenpois0n on a fresh ipad firmware, shoudl work.

link

answered 08 Feb '11, 21:03

nymkhan8's gravatar image

nymkhan8
76226

Tried a full restore using iTunes from last pre-greenpois0n sync. Did not work.

Unless anyone has any ideas, it seems refsn0w --> pois0n has unexpected consequnces. Short of a full factory reset, any other suggestions?

(09 Feb '11, 11:13) jck jck's gravatar image

For the ipad, I believe you have to do a full iOS restore, not just restore the software on it. Redo your 4.2.1 and rejailbreak it.

Good Luck! :)

JJMAN

link

answered 09 Feb '11, 11:33

JJMAN's gravatar image

JJMAN
1.5k9419

run the tethered jailbreak then run green poison over it are you on a mac or windows

link

answered 09 Feb '11, 11:47

iroc's gravatar image

iroc
25512

Thanks for the idea: Tried that first, did not work. It dropped 'Loader' on the iPad, but running the loader app did not do anything. I then tried to restore to the last sync'd backup as described above.

(09 Feb '11, 12:09) jck jck's gravatar image

Ok once you have loader re run rednow again and choose cydia it should install

(09 Feb '11, 18:27) iroc iroc's gravatar image

If you have the loader on the iPad try rebooting the iPad heard that it helps...

link

answered 09 Feb '11, 14:20

ELIKUP's gravatar image

ELIKUP
453210

I really appreciate everyone's comments -- especially those that got it to work successfully.

I reset the iPad to factory default software via iTunes, ran greenpois0n successfully, rebooted the iPad, made sure I had a good WiFi connection and ran loader to install cydia. I have to run the loader app a few times before I got cydia installed. I am running cydia now and anticipate no further problems.

... untethered at last ... Thanks!

link

answered 09 Feb '11, 22:15

jck's gravatar image

jck
6113

-1

I dont know 100% sure as I dont have an ipad in front of me to try it. Far as I have read and seen, for the ipad specifically, you have to run GP first. if you run redsnow, you have to restore back to 4.2.1 fresh and start over. Iphones and ipods are differnt. Ipads however you have to run GP first on a new 4.2.1 non jb'd ios. THEN if you dont get the loader you can run redsnow and load cydia that way. Again, its from what I read and seen.

Good Luck!

JJMAN

link

answered 09 Feb '11, 12:13

JJMAN's gravatar image

JJMAN
1.5k9419

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,847
×1,118
×364

Asked: 08 Feb '11, 20:00

Seen: 2,758 times

Last updated: 09 Feb '11, 22:15

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.