Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released, still early stage, mostly for developers - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

I read somewhere or another that the reason I cannot make a IPSW file using 5.0.1 is because redsn0w does not recognise it?? Everything I read says it is the most important thing before jailbreaking. Is this true about not being recognised? If it is, when will this situation be rectified?

asked 30 Dec '11, 09:41

asif's gravatar image

asif
6617128

use lastest redsn0w ?

(30 Dec '11, 09:42) kralle kralle's gravatar image

I am using the latest obviously..... I right click on the exe and change compatability and privilege settings. I have downloaded files from iClarified, Cydiahelp and theiphonewiki. I use windows7. I have an iPhone4 5.0.1(9A405) factory unlocked 04.11.08 firmware, serial number 130****. I don't know what else to do??

Postscript: IC redsn0w_win_0.9.10b3.zip is the file I have been trying to use all along..... What on earth am I doing wrong??

(30 Dec '11, 17:12) asif asif's gravatar image

Rename file extension from .zip to .ipsw Or redownload the file NOT using internet explorer browser.

(30 Dec '11, 18:47) justinred ♦ justinred's gravatar image

Solved via TeamViewer. Turns out, all the ipsw's were corrupt, from any source they were off in size. Still don't know how that happened, but QuickPAR and 10 megs of .par2 files repaired it.

link

answered 30 Dec '11, 22:42

spockers's gravatar image

spockers ♦♦
60.7k348751

No this is not true u should download the latest redsn0w directly from the devteams blog here: http://blog.iphone-dev.org/

link

answered 30 Dec '11, 17:16

Crowie85's gravatar image

Crowie85
349128

Reading on the Dev-Team blog..... What on earth does "Always check the files that you have downloaded against our published SHA1 hash"?? I have no idea what that means or how to check it??? I also get an "unable to parse" message - when trying to load ipsw file??

(30 Dec '11, 17:42) asif asif's gravatar image

The exact messages I get are:

"That IPSW is not supported by this version of redsn0w."

I have tried Cydiahelp links, iClarified and theiphonewiki to try and find an IPSW file to use, can some one please direct me to a file that will work?? Please.....

(30 Dec '11, 18:09) asif asif's gravatar image

Use this link to download 5.0.1 for a GSM (att) iphone 4 direct from apple. http://appldnld.apple.com/iPhone4/041-3309.20111109.64rtg/iPhone3,1_5.0.1_9A405_Restore.ipsw

link

answered 30 Dec '11, 18:22

theiphoneguy's gravatar image

theiphoneguy ♦
37.6k55018

You can also try the No Version Check of Redsn0w. redsn0w_win_0.9.10b3_novcheck.zip

link

answered 30 Dec '11, 18:33

justinred's gravatar image

justinred ♦
46.6k74217

hes pointing it at custom ipsw's he downloaded, he needs to point it at a stock

(30 Dec '11, 18:41) theiphoneguy ♦ theiphoneguy's gravatar image

I thought all those I downloaded were stock - I don't have nor did I download any custom ipsw's

(30 Dec '11, 20:46) asif asif's gravatar image

I've gotta see this, can you get on IRC (last line in the header)? I'd like to teamviewer remote you and see if I can figure it out.

(30 Dec '11, 20:51) spockers ♦♦ spockers's gravatar image

I am a bit of a noob (learning though) - can you please explain exactly what you want and how I can get it for you?

(30 Dec '11, 21:04) asif asif's gravatar image

I use chrome so it downloads as an *ipsw file. I have tried that file from appldnld and still get the same message. Am going to try the "no version check".....

link

answered 30 Dec '11, 19:14

asif's gravatar image

asif
6617128

Using the ipsw from appdnld I get the following using the "no version check" version of redsn0w:

"Select IPSW" = "That IPSW is not supported by this version of redsn0w." "Custom IPSW" = "Unable to parse IPSW. Are you sure it's really an IPSW?"

I have no answers. Please someone help me. I am too scared to jailbreak without a backup plan....

(30 Dec '11, 20:53) asif asif's gravatar image

Spockers is an amazing asset to the jailbreak kingdom - thanks heaps again!

link

answered 30 Dec '11, 22:56

asif's gravatar image

asif
6617128

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×244
×231
×1

Asked: 30 Dec '11, 09:41

Seen: 7,451 times

Last updated: 30 Dec '11, 22:56

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.