Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

evasi0n7 can jailbreak iOS 7.0-7.0.6 untethered. p0sixspwn can jailbreak iOS 6.1.3-6.1.5 untethered (see here for 6.1.6).
How to jailbreak iOS 7.0-7.0.6 (and fix problems). iOS 7.1 is not jailbreakable, except an unsupported tethered iPhone 4 jailbreak.
Restoring or updating will update your device to iOS 7.1 and remove your jailbreak. There is no way to downgrade from iOS 7.1 to 7.0.x.

Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to chat, you can join us here (irc.freenode.net #JailbreakQA). Chat rules.

Hello - trying to update my iPhone 3gs to iOS 5.0.1 using the newest version of redsn0w to create a no-baseband, old bootrom custom ispw (trying to preserve baseband, which is currently 6.15.00, since I'm afraid updating this German-purchased GSM phone will cause my US AT&T SIM to quit working on a standard restore & jailbreak in the US). I created the ISPW without issue, and put the phone in pwned DFU mode without issue. I first run tinyumbrella (current version) and start TSS server to fetch signature. iTunes detects the phone in recovery mode, and goes through the restore of the custom ispw and reboots.

However, the ISSUE is that upon reboot, iTunes merely continues to detect a phone in recovery mode. Cannot boot or exit recovery using redsn0w or tinyumbrella - redsn0w results in a "device does not support untethered options" error. Cannot do a standard restore through iTunes (non-custom ispw), because it kicks out the error "iPhone not eligible for requested build".

Please help! Is there a way to get the phone to boot up as it is, or am I better off just trying to restore to one of my saved SHSH blobs at iOS 4.3.5? Is preserving baseband even an issue for me, if I am trying to use a phone that was not sold by AT&T (bought in Germany), but is a GSM in the US that I am trying to use with an AT&T SIM?

Thank you very much for your help.


You do not need tu since 5.0.1 is the latest fw being signed by apple. Uncheck set host file to cydia in tu advance tab and close it. Redo pwned dfu restore to 5.0.1 cfw.

link

answered 29 Dec '11, 11:48

justinred's gravatar image

justinred ♦
40.5k62916

edited 29 Dec '11, 11:48

Tried that, restarted to clear cache, and now iTunes throws a 1600 error code, saying the phone cannot be restored. I've been careful to make sure it's in DFU mode prior to opening iTunes.

(29 Dec '11, 12:34) leazarus leazarus's gravatar image

1600 error may mean that your device needs to be in "pwned DFU" mode (redsn0w has an option for this under Extras).

(29 Dec '11, 12:39) britta ♦♦ britta's gravatar image

Thanks, I've been putting it in pwnd DFU with redsn0w, although it occasionally will say "connected device does not support tethered options". I can usually get it to work after a couple of tries.

Was able to get past the 1600 code, and am now trying an install of cfw without old bootrom, in case that was the issue.

(29 Dec '11, 12:43) leazarus leazarus's gravatar image

How did you get it past the 1600 error? Just trying again more times?

(29 Dec '11, 12:45) britta ♦♦ britta's gravatar image
1

In this case, finally got redsn0w to put it in pwnd dfu, and then option-restored to a different custom ispw, this one without old-bootrom selected. I suppose I would have been smarter to use f0recast to know exactly what to do, but the serial number puts my phone right on the line between old and new bootroms.

(29 Dec '11, 12:54) leazarus leazarus's gravatar image
1

Alright - most progress yet! Got the restore to complete after changing the tinyumbrella options, restarting, and then pwnd dfu restore to a non-old bootrom custom ispw using redsn0w. Ran it through, then jailbroke using redsn0w. Phone restarted, but now will not come out of the apple logo screen. Is it safe to try the "exit recovery" procedure?

(29 Dec '11, 12:59) leazarus leazarus's gravatar image
1

Thanks everyone for the help. Got the update to go through and it is currently syncing through iTunes with my backup. Only remaining issue is whether I will be able to activate the phone using the SIM card I have - will try Ultrasn0w after the sync, and am considering SAM (haven't tried before). Thanks again!

(29 Dec '11, 13:33) leazarus leazarus's gravatar image
-2

Hey,

I will help you restore if you can somehow also give me the 4.3.5 blobs because I'm stuck with bb 4.11.08 and I desperately need them (Cydia doesn't have them)!!!!

Please reply if you can give them to me I'll help you restore 100%!!

We help for free around here, not only if we are given something

link

answered 30 Dec '11, 10:02

Bardhylius's gravatar image

Bardhylius
-91

edited 30 Dec '11, 14:23

theiphoneguy's gravatar image

theiphoneguy ♦
32.5k54117

SHSH blobs are unique to each device, and you can't downgrade the baseband anyway, so you're out of luck. Sorry. :(

(30 Dec '11, 13:37) britta ♦♦ britta's gravatar image

I know I know, but I was wondering if he had the iPhone 4 4.3.5 blobs which would work for my device as well. I know 4.3.5 DOES downgrade the bb so it would help a lot of people if we could downgrade. So many have the same problem like me.

@theiphoneguy

I realize that but don't forget that incentives are necessary for people to help me if their time is limited. Exchange is beneficial for both parties, there's no reason we have to give one way and not receive.

(31 Dec '11, 07:33) Bardhylius Bardhylius's gravatar image

NO 4.3.5 does not downgrade the bb.

NO you cannot use blobs from other devices.

NO we do not help due to incentives.

(31 Dec '11, 07:59) justinred ♦ justinred's gravatar image

It DOES downgrade it, see here: http://www.iphoneforums.net/forum/hacking-tutorials-guides-68/how-downgrade-ios5-beta-baseband-04-11-08-04-10-01-a-20452/.

Anyway, I thought it was possible to use someone else's blobs.

And yes, you help due to incentives. You are incentivized by the knowledge that you are "giving" to the "community." It's called praxeology.

(31 Dec '11, 08:15) Bardhylius Bardhylius's gravatar image

Did you NOT read the title of your own link?

HOW TO - Downgrade IOS5 Beta Baseband 04.11.08 to 04.10.01
The BETA ios 5........ 4.3.5 would only roll the baseband back while 4.3.5 is signed. Guess what? It's not signed anymore.

Simply googling around will tell you that you cant use others blobs.

You helping him restore for his blobs is NOT helping to be giving to the community, it's quid pro quo......

(31 Dec '11, 08:26) theiphoneguy ♦ theiphoneguy's gravatar image

Darn you are good with words. I had to gooogle the meaning. Unfortunately, reading is not your strong point.

UPDATE - 17/10 @ 20:55 - Unfortunately I have just tested the signing window with iSHSH1T, and it appears as though it has just been closed. I am being refused blobs for 4.3.5 from Apple. Looks like anyone who has not got this to work is now out of luck... Sorry.

(31 Dec '11, 08:28) justinred ♦ justinred's gravatar image

I KNOW it's not signed, that's why I was looking for the SHSH Blobs! The question was whether if I had the blobs 4.3.5 would downgrade the baseband, which justinred said it wouldn't!

(31 Dec '11, 08:29) Bardhylius Bardhylius's gravatar image

Still doesnt change the "i'll help you only if you help me" attitude.

(31 Dec '11, 08:42) theiphoneguy ♦ theiphoneguy's gravatar image

You can only downgrade baseband to 4.10 when 4.3.5 was still being signed. Shsh blobs only works for firmware downgrade, does not apply to baseband.

(31 Dec '11, 08:42) justinred ♦ justinred's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,521
×1,448
×620
×399
×294
×248
×94
×52

Asked: 29 Dec '11, 11:44

Seen: 23,450 times

Last updated: 31 Dec '11, 08:42

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.