Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

iOS 8.3, 8.2, and iOS 8.1.3 are not jailbreakable. There is no way to downgrade from iOS 8.3, 8.2, or 8.1.3 to earlier versions.
Instructions for jailbreaking iOS 8.0-8.1.2. See /r/jailbreak on Reddit, @PanguTeam, and @TaiG_jailbreak for updates.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

i just updated my iphone 4 to ios 5.0.1 because of pod2g's untethered jb today. i got through all the set up screens, but can't restore to a previous backup on itunes. i click restore from itunes backup on the phone, then plug it in and itunes wants to set it up as a new device. somebody please help!!!!

asked 27 Dec '11, 14:24

Purplezigar's gravatar image

Purplezigar
1459414

closed 26 Jan, 03:48

Tilerone's gravatar image

Tilerone ♦
41.8k74519

maybe hackivating is screwing it up? i tried going through without jb/hacktivating it, and when i got to wifi is showed set up with itunes. then i jb/hacktivated it and then that option was gone. maybe this it the problem?

(27 Dec '11, 15:11) Purplezigar Purplezigar's gravatar image

The question has been closed for being "Other" by Tilerone, 26 Jan, 03:48


same problem here, but i managed to solve it! Solution #1: restore your iPhone, after its done ACTIVATE it with an Original SIM Solution #2: after JB install SAM (Subscriber Artificial Module) and Activate your iPhone with it after your done iTunes will ask you to set it up as new iphone or to RESTORE FROM BACKUP! after hours searching through the internet i found the solution. (sorry for my bad english)

link

answered 27 Dec '11, 18:52

fkras's gravatar image

fkras
562

Well, I managed to figure it out. Works for me now.

I was relying on the gevey unlock so I had a different carriers sim inserted. Instead, I deactivated the phone and inserted the phone carriers sim and activated it. Boom! Restore button has restored.

link

answered 27 Dec '11, 16:08

Sheen's gravatar image

Sheen
121115

Hi Sheen

Im also using gevey to unlock. Could u explain clearly...what are all the steps u gone through? Thanks in advance :)

(30 Dec '11, 02:06) tkl89 tkl89's gravatar image

fkras, you've give the best and correct answer! Your solution is works. The problem was in activation of iPhone. To activate it we need to install SAM: How to Hactivation Your iPhone Using Subscriber Artificial Module (SAM)

link

answered 28 Dec '11, 01:26

Liss's gravatar image

Liss
262

no problem man, i spend the whole night yesterday finding this solution, Im glad that it Worked for you ;)

(28 Dec '11, 17:25) fkras fkras's gravatar image

Plug it in first and then choose restore from backup (the other option right next to "set up as a new device")

link

answered 27 Dec '11, 14:28

theiphoneguy's gravatar image

theiphoneguy ♦
39.2k65220

didn't work. i plugged it in,and itunes was already open, it showed to set it up new before i even clicked anything on the iphone, so i went through anyways and clicked restore from backup. but itunes still shows set up new.

(27 Dec '11, 14:33) Purplezigar Purplezigar's gravatar image

I also have this problem. Tried everything possible on my end. Set it up as a new phone. Updated iTunes.

The problem is to do with the jailbreak itself. As i plugged another iPhone 4 into iTunes and the restore button was usable. I plugged in the newly Jailbroken iPhone 4 into a different desktop, same problem.

link

answered 27 Dec '11, 15:39

Sheen's gravatar image

Sheen
121115

same here. not able to restore from previous backup after installing redsn0w custom 5.0.1 iPhone has restore from backup option, but iTunes does not, and there's no menu to select what option I want: new or restore.

link

answered 27 Dec '11, 15:44

madd's gravatar image

madd
111

so it is activation problem (?) good for those who has their carrier's sim cards :( i have only gevey

(27 Dec '11, 16:16) madd madd's gravatar image

you could go to a radioshack or walmart and buy a gophone. the cheapest is $10 and comes with a gophone sim. i literally just went out and bought one and then cut it to microsim size and vuela!! it activated my phone!!

(27 Dec '11, 17:42) Purplezigar Purplezigar's gravatar image

the bad thing is im not in US :) and we dont have things like that here... we dont even have official iphone selles :))

(27 Dec '11, 17:52) madd madd's gravatar image

you guys are awesome same as developers of SAM thank you so much!

(28 Dec '11, 12:28) madd madd's gravatar image

Same here. Can't restore from a backup.

link

answered 27 Dec '11, 16:07

haze's gravatar image

haze
111

SAM worked for me, like fkras said. Just installed and pressed Revert Lockdownd to Stock. iTunes then offered the Restore from Backup option. AWWW YEEAAHHH

link

answered 10 Jan '12, 12:50

brastein's gravatar image

brastein
112

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,468
×976
×519
×423
×328

Asked: 27 Dec '11, 14:24

Seen: 19,633 times

Last updated: 26 Jan, 21:03

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.