Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

Hello,

After the iOS 5.0.1 untethered jailbreak, my iPhone 4 went into a reboot loop. Ive tried everything to get out of it with no avail. Now i cant even restore the device. iTunes keeps giving me errors no matter what i try. I put the device in DFU, in Recovery and it still wont restore, i either get error 21, or error 1601, or others, it just wont restore :( I tried using TinyUmbrella and iREB, still, it wont restore.

Any thoughts on what to do next?

asked 27 Dec '11, 10:54

fahdriyami's gravatar image

fahdriyami
46214

edited 27 Dec '11, 11:56

britta's gravatar image

britta ♦♦
23.9k105133

How did you install the untethered jailbreak? Through redsn0w or the package in Cydia? What device is this, and what baseband does it have?

(27 Dec '11, 11:00) britta ♦♦ britta's gravatar image

I did it through RedSn0w, its an unlocked iPhone 4 on the latest baseband.

(27 Dec '11, 11:02) fahdriyami fahdriyami's gravatar image

12next »

I just had this issue also, I was able to get it back into DFU mode and now I am trying to restore back to default in itunes.

link

answered 27 Dec '11, 11:45

mortalhate's gravatar image

mortalhate
111

OK FIXED!!

I did a DFU to restore from itunes default 5.01, then ran redsn0w again, and used the apple version of the ipsw. worked fine.

(27 Dec '11, 12:21) mortalhate mortalhate's gravatar image

How had you upgraded to iOS 5.0.1 before? Using iTunes "Update", using iTunes "Update and Restore", using over-the-air updates, or something else?

(27 Dec '11, 12:40) britta ♦♦ britta's gravatar image

Did you guys jailbreak using the Windows or Mac versions of redsn0w? To verify, did you use redsn0w 0.9.10b1 from here?

How did you upgrade to 5.0.1? (Using iTunes "Update", using iTunes "Update and Restore", using over-the-air updates, or something else?)

link

answered 27 Dec '11, 11:54

britta's gravatar image

britta ♦♦
23.9k105133

edited 27 Dec '11, 11:54

I did it through iTunes Restore.

(28 Dec '11, 03:24) fahdriyami fahdriyami's gravatar image

I just had the same issue. At least I think it's the same. Seemed like a springboard repeatedly crashing issue to me. Mine is sn0wbreeze'd 5.0.1 iPhone 4 AT&T. I had installed Corona plus the "essential upgrades" of this morning, then tried rebooting and it got stuck.

I was able to get it to boot normally with iBooty. It took several tries before I was able to get it to go to DFU.

link

answered 27 Dec '11, 12:57

Pepper's gravatar image

Pepper ♦
9.0k641873

edited 27 Dec '11, 12:58

Lots of potential issues there. :( I wonder if sn0wbreeze devices don't work with Corona, or if one of the essential updates doesn't, or something else. It'd be awesome if you wanted to take the time to try to isolate the problem - try restoring to 5.0.1, jailbreaking with sn0wbreeze, seeing if Corona works, etc.

(27 Dec '11, 13:01) britta ♦♦ britta's gravatar image

Corona 1.0-3 fixed this issue, now it can boot just fine but with iBooks broken (known issue per other threads). iBooty to the rescue again!

(28 Dec '11, 09:42) Pepper ♦ Pepper's gravatar image

Did any of you do the trick with disecting a 5.0 ipsw and a 5.0.1 ipsw to trick the phone into thinking it was on 5.0 and not 5.0.1? Known to cause issues and should restore to 5.0.1 and re jailbreak if so.

From http://blog.iphone-dev.org/

Some of you are using a hybrid 5.0/5.0.1 configuration. If so, do not attempt to install this untether over that setup! You will most likely get into a reboot cycle. Do a sync and fresh restore to 5.0.1 then install the jailbreak + untether.

link

answered 27 Dec '11, 13:40

theiphoneguy's gravatar image

theiphoneguy ♦
37.1k54818

I wasnt on a hybrid config. I did a restore to iOS 5.0.1 and then used the latest Redsn0w to jailbreak. The 5.0 ipsw was never involved.

(28 Dec '11, 03:26) fahdriyami fahdriyami's gravatar image

The key is to put your phone into the mode where it shows the 'Connect to itunes' screen (hold power and home for about 20secs). Once at this screen, connect to iTunes and It will prompt that phone is in recovery mode and needs to be restored. Let iTunes stick 5.0.1 on it. Once complete, your virginised phone is ready for Redsn0w. JB it and then when complete, reconnect to iTunes. At this stage ensure you tell iTunes to restore the phone from your previous back up!

Once complete, your phone will be JB, on 5.0.1 and back to your old settings - happy days!!!

link

answered 28 Dec '11, 03:33

Hbomb1974's gravatar image

Hbomb1974
111

Tried that, it gave me error 21 or error 20. I also tried reintalling iTunes but that didnt work either.

Although i FINALLY managed to bring it back to life! Since i dont have another computer to try to restore with. I installed iTunes on the Windows 8 Developer Preview dual boot that i have installed and restored there. It worked! My iPhone 4 is currently half way though a restore to 5.0.1 XD

However, after this near-brick experience i have to admit im a little hesitant to jailbreak again. Maybe i should wait for an updated version of Redsn0w?

(28 Dec '11, 04:28) fahdriyami fahdriyami's gravatar image

Same problem here! There was a infinite lopp on apples logo. After that I put on DFU mode and restore with ITunes (ipsw). Now is working the iPhone but there is no jailbreak. I'm a little hesitant too to do jailbreak again...

link

answered 28 Dec '11, 09:05

Windpipe's gravatar image

Windpipe
111

Device owned: iPod Touch 4G on iOs 5.0.1 recently tried to do untethered jailbreak via Redsn0w 10b1

After reading some of the posts around here about cycling the reboot over and over again, I noticed that the only thing I could do was activate DFU mode for using Redsnow but despite this ability to have Redsnow attempt to do the reboot it would not work.

I was able to restore my ipod to the most recent restore mode (thankfully this was only just 24 hours before I updated my iOS to the new untethered version).

Hook up the ipod to the computer, have iTunes open, and enter DFU mode (Press and hold power button for 3-5 seconds, do not release power button but press Home button at same time for about 7 seconds (screen will flicker, apple will disappear, wait a second or two after it does this), then release the power button but continue to hold the home button until the computer/iTunes detects your ipod (should only take 5-10 seconds hopefully).

This now allows me to have a functional iPod Touch but Cydia and all jail broken features are missing. This is fine, I can always jailbreak it again.

Hope this helps someone else.

link

answered 28 Dec '11, 14:13

Fyxsius's gravatar image

Fyxsius
111

my iphone 4 5.0.1 untethered jailbroken is stuck on a apple logo and wont turn on wont do anything itryed dfu pwned dfu rejailbroke it a coupple times but it doesnt w3ork it wont update and continously gives me errors and never gets passed verifying with apple servers i used ireb and it still doesnt work ive been trying everything i can it happened last night i installed photoablum + from cydia onto my iphone and it required a respring so i did it and it got frozen on the spinner for a couple minutes so i thought i should turn it off and reboot it since it waas frozen and when i try to turn it back on it wouldnt turn on so i left it on the entire night hoping itll turn on but it did stayed on the apple screenlogo the entire night didnt change at all so PLEASE SOMEONE HELP ME is there a way i could wipe my iphone or force restore or sumthing please

link

answered 01 Jan '12, 15:01

assasin1001's gravatar image

assasin1001
111

it also say evrytime i try to rejailbreak it in hopes itll reset it it say sumthing like this error no successful firmewar giving up 6000ms

(01 Jan '12, 15:10) assasin1001 assasin1001's gravatar image

loadedconnfirguration for 2 partyitions mounting rootf as read- only .. error it also say that please somebody help meeee plzzzzz

(01 Jan '12, 15:21) assasin1001 assasin1001's gravatar image

re restore 5.0.1 and try again

(01 Jan '12, 15:28) theiphoneguy ♦ theiphoneguy's gravatar image

Hold 'Home' & 'Power' down for about 30secs until itunes connection screen appears (Recovery Mode). Then connect to iTunes and restore to 5.0.1

Let phone complete build

At this stage, I move from XP machine to Win7 laptop to perform JB

Then resync back on PC when JB is complete

link

answered 01 Jan '12, 16:04

Hbomb1974's gravatar image

Hbomb1974
111

it keeps giving me errors like 21 and 1600

(01 Jan '12, 16:19) assasin1001 assasin1001's gravatar image

it keeps giving me errors like error 21 and error 1600

link

answered 01 Jan '12, 16:14

assasin1001's gravatar image

assasin1001
111

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2,445
×1,910
×1,550
×1,343
×450
×410
×160

Asked: 27 Dec '11, 10:54

Seen: 34,435 times

Last updated: 30 Jan '12, 19:57

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.