Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi. I use windows xp sp III. I installed redsn0w 0.9.9b9d. I do everything properly. But redsn0w dont recognize my ipod in dfu mode. Apple logo appears then ipod turns off. Then redsn0w says "no device found". Then usb icon appears and when i open it says "unknown device". To turn on my ipod i press the power button and then the home button. It turns on but apps that i downloaded doesnt work. Need your help

asked 27 Dec '11, 08:34

Mehemmed's gravatar image


Finally i did it. Just connected the ipod to the pc in dfu mode and made it recognize it from control panel


answered 27 Dec '11, 10:12

Mehemmed's gravatar image


How did you get it to recognize from the control panel?

(18 Jan '12, 19:56) xShookster xShookster's gravatar image

considering that was from december 27th we'll probly never know

(18 Jan '12, 21:01) theiphoneguy ♦ theiphoneguy's gravatar image

I think you have to find it listed as an unrecognized device, and remove it from the Device Manager, then the drivers will try to re-establish the device upon next USB connection.

(19 Jan '12, 00:27) knightz4u knightz4u's gravatar image

The lates version came out last night and it's an untethered jailbreak. You shoul have 9.10b1


answered 27 Dec '11, 09:22

iKrill's gravatar image


You'll need to boot tethered using the last version of Redsn0w that worked for you and install Corona from Cydia to untether

(27 Dec '11, 09:22) iKrill iKrill's gravatar image

Tried it now. Didn't help. I think problem is my pc. I must do something to make My pc recognize the ipod in dfu mode :/


answered 27 Dec '11, 09:49

Mehemmed's gravatar image


Hi fellows,

I found a fix for this!

Copy redsn0w.exe to this folder: C:Program FilesCommon FilesAppleApple Application Support

Note: Do the same thing with tinyumbrella and other aplications with identifying problems!



answered 21 Jun '12, 11:09

marcelonidal's gravatar image


Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 27 Dec '11, 08:34

Seen: 9,431 times

Last updated: 21 Jun '12, 11:09

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.