Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

iOS 8.2 and iOS 8.1.3 are not jailbreakable. There is no way to downgrade from iOS 8.2 or 8.1.3 to earlier versions.
Instructions for jailbreaking iOS 8.0-8.1.2. See /r/jailbreak on Reddit, @PanguTeam, and @TaiG_jailbreak for updates.

Before asking a question, check Frequently Asked Questions to find quick answers!

hello, i have read tons of threads and i still cannot solve my problem i am running redsn0w 0.9.9b8 in winxp sp3 ipad1 updated to 5.0.1 ( i do have 5.0 ipsw or the extra) i tried the following:

  • run as admin
  • run as admin and check only CPU0
  • run as admin and check only CPU1
  • run as admin and check both CPU0 and CPU1
  • run as another use who has admin priviliges
  • changed USB port
  • rebooted the PC

there is no way to make it work after i select version 5.0 from extras, it goes in DFU, at first stage redsn0w crashes...

what am i doing wrong? please help! thanks

asked 12 Dec '11, 13:58

sbiddo's gravatar image

sbiddo
11112


try another computer

link

answered 12 Dec '11, 14:17

theiphoneguy's gravatar image

theiphoneguy ♦
39.1k55119

great! changing pc solved the issue thanks!

link

answered 13 Dec '11, 05:18

sbiddo's gravatar image

sbiddo
11112

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,571
×1,069
×859

Asked: 12 Dec '11, 13:58

Seen: 2,861 times

Last updated: 13 Dec '11, 05:18

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.