Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I jailbroke an iPhone 3GS new bootrom 5.0.1 then I upgraded to baseband 6.15.00 so I could unlock it with ultrasn0w but now it won't boot.

What can I do, if i try to restore it with iTunes to official 5.0.1 or 5.0 it keeps giving me error 3194. If I use TinyUmbrella 5.10.00 and click start server, I get error 2005. I don't think I should be restoring to official firmware anyway.

I opened redsn0w 0.9.9b8 and selected IPSW 5.0 as redsn0w doesn't recognize 5.0.1 yet and then went back and clicked jailbreak and selected Deactivate (i'm not sure what it does but I think it unjailbreaks it) but now it's stuck in Apple logo.

I don't know if it makes a difference but I'm using a Belkin USB cable, not an official one, and I've tried using different ports, and tried uninstalling the drivers. Any ideas.

asked 02 Dec '11, 11:11

apajova89's gravatar image

apajova89
11113

edited 02 Dec '11, 12:05

theiphoneguy's gravatar image

theiphoneguy ♦
36.9k54718


It sounds like it got stuck initially because you did not realize it's a tethered jailbreak (another thing that makes me suspect this is that you used "untethered" as one of the tags when you posted the question). Tethered means you have to connect it to your computer and use redsnow "just boot" or sn0wbreeze "iBooty" every time you boot the device. Only old bootrom 3GS can be untethered on 5.x, everything else is tethered.

Restoring stock firmware, it's getting stuck trying to install the baseband when you already have a newer one. You need to use TinyUmbrella's "Kick out of recovery" button when the error occurs.

Or use sn0wbreeze to make a custom firmware without a baseband, that way you'll not get the error.

Activate and Deactivate have to do with the carrier and sim card, not the jailbreak. The way to get rid of a jailbreak is to restore an unjailbroken firmware.

link

answered 02 Dec '11, 11:38

Pepper's gravatar image

Pepper ♦
9.0k641873

edited 02 Dec '11, 11:42

Can you please be more specific, when do i use the kick out of recovery button. Here's what I did to the phone so far.

I used redns0w 0.9.9b8 to jailbreak it the first time. Then since it's a tethered jailbreak I would use the just boot option under extras in redsn0w and it was working fine. Then I used redsn0w to update the baseband to 6.15.00. Then when I tried to use the just boot option and it showed the pineapple logo and instead of booting it went from pineapple to apple logo and it got stuck there. I've been wrestling with this for days, and at this point I just wanna throw this phone out of the window.

So I should use sn0wbreeze to make a custom FW 5.0 or 5.0.1 without baseband?

(02 Dec '11, 11:59) apajova89 apajova89's gravatar image

You cannot go to 5.0 anymore coz apple doesn't sign it. For now, you can only restore to 5.0.1 - so do that, and then jailbreak your iPhone again

to restore, put your iPhone in DFU Mode, open iTunes, hit the "Restore" button.

link

answered 02 Dec '11, 11:14

raviraj%20jailbreak%20guru's gravatar image

raviraj jailbreak guru
17.3k181430

It's restoring through itunes right now to 5.0.1, let's wait and see.

http://jailbreakqa.com/questions/32462/frequently-asked-questions#33273

If i try jailbreaking again will i most likely get the same problem where it will show the pineapple logo then switch to apple log and get stuck there?

link

answered 02 Dec '11, 12:10

apajova89's gravatar image

apajova89
11113

edited 02 Dec '11, 12:11

no, first you will jailbreak using a 5.0 iPSW and then boot tethered. things will be fine

(02 Dec '11, 12:16) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image
(02 Dec '11, 12:48) justinred ♦ justinred's gravatar image

yup, i'm familiar with what a tethered jailbreak is, when I tried to use the just boot feature it wouldn't boot. I restored it using iTunes 10.5 and I reset the host files as the FAQ here says.

(02 Dec '11, 12:50) apajova89 apajova89's gravatar image

I upgraded to baseband 6.15.00 so I could unlock it with ultrasn0w but now it won't boot.

Be careful: Ultrasn0w is not compatible with iOS5.0.1 yet
Ref: http://blog.iphone-dev.org/post/11430068008/pre-qualifier

link

answered 02 Dec '11, 19:50

shuusaku's gravatar image

shuusaku
1.5k541864

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,549
×1,503
×450
×410
×321
×57

Asked: 02 Dec '11, 11:11

Seen: 12,808 times

Last updated: 11 Mar '12, 14:43

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.