Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.0-8.1 is released (instructions) - see /r/jailbreak on Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I have an iPhone 3gs software 5.0 and version 18th WEEK of 2000. OK. I noticed tonight that my MMS texts were not getting sent. I had just recently had rebooted my phone (like an idiot) and had to have a friend rejailbreak it or she may have just tether booted (i can't get ahold of her tonight to find out) anyways when I noticed everything else was working I decided to purchase and install TetherMe from BigBoss (?) and then my phone crashed. It did not fully install. I tried to tether boot from redsn0w and I have had insane issues all night. Everything from being stuck on the apple, to another time being stuck on the pineapple, to not recognizing the phone...you name it. Finally iTunes is recognizing it again, but Cydia and Safari are still not working. So do I try to tether boot again or ?????? Please help...

2000 was a very long year, apparently ;P

(26 Nov '11, 14:14) spockers ♦♦ spockers's gravatar image

ok, i just realized what you mean...yes i'm a blonde...lol arghhh

(26 Nov '11, 14:17) goinginsaneiphone3gs goinginsaneiphone3gs's gravatar image

You can try booting tethered using redsn0w 0.9.9b8; if that doesn't work then simply restore to 5.0.1 using iTunes and then jailbreak with a 5.0 IPSW using redsn0w.

link

answered 26 Nov '11, 02:10

raviraj%20jailbreak%20guru's gravatar image

raviraj jailbreak guru
17.3k181530

OK, I updated the OS to 5.0.1 , tried to jailbreak it with 5.0 IPSW on redsn0w and now it is saying that "No identifying data fetched" HELP

(26 Nov '11, 19:20) goinginsaneiphone3gs goinginsaneiphone3gs's gravatar image

i did try to tether boot with redsn0w 0.9.9b8 and it stuck at the pineapple. So i'm restoring to 5.0.1 using iTunes now and see if I can redo this. Thank you for your help.

link

answered 26 Nov '11, 14:05

goinginsaneiphone3gs's gravatar image

goinginsaneiphone3gs
11113

OK, I updated the OS to 5.0.1, tried to jailbreak it with 5.0 IPSW on redsn0w and no it is saying that "No identifying data fetched" HELP

(26 Nov '11, 19:19) goinginsaneiphone3gs goinginsaneiphone3gs's gravatar image

i tried a jb with 4.3.5 which is what someone had done for me before and it was going great until it gets to the ??? Error, no successful firmware download after 60000ms!! Giving up... and it stopped there

(26 Nov '11, 19:57) goinginsaneiphone3gs goinginsaneiphone3gs's gravatar image

before jailbreaking, redsnow>extras>select ipsw>point it to 5.0>back>jailbreak

(26 Nov '11, 20:19) theiphoneguy ♦ theiphoneguy's gravatar image

That's how i'm doing it. I am currently downloading the 5.0.1 ipsw, should i use it? Now that I restored and let apple upgrade to 5.0.1 I can't even get the phone to come on.

(26 Nov '11, 20:33) goinginsaneiphone3gs goinginsaneiphone3gs's gravatar image

point redsnow at 5.0 not 5.0.1

Clarify it wont turn on please?

(26 Nov '11, 20:34) theiphoneguy ♦ theiphoneguy's gravatar image

the iphone was stuck on the apple and now it's stuck on the busy thing the circle that shows it's working but it's not moving.

(26 Nov '11, 20:39) goinginsaneiphone3gs goinginsaneiphone3gs's gravatar image

Restore to clean 5.0.1 without restoring to a backup > Point Redsn0w to the 5.0 IPSW > Jailbreak like normal > Reboot tethered > Done.

link

answered 27 Nov '11, 00:47

L1G1Tb3ast's gravatar image

L1G1Tb3ast
1065310

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,944
×199
×57
×22

Asked: 26 Nov '11, 02:06

Seen: 16,915 times

Last updated: 27 Nov '11, 00:47

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.