Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

evasi0n7 can jailbreak iOS 7.0-7.0.6 untethered. p0sixspwn can jailbreak iOS 6.1.3-6.1.5 untethered (see here for 6.1.6).
How to jailbreak iOS 7.0-7.0.6 (and fix problems). iOS 7.1 is not jailbreakable, except an unsupported tethered iPhone 4 jailbreak.
Restoring or updating will update your device to iOS 7.1 and remove your jailbreak. There is no way to downgrade from iOS 7.1 to 7.0.x.

Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to chat, you can join us here (irc.freenode.net #JailbreakQA). Chat rules.

Today my JB Iphone 4 froze up on me at work. So when I got home, I had to do a restore through Itunes and unfortunately am now running 5.0.1. I think I bumbled my way through JBing it successfully with Redsnow 9.9. It says it's operating under 5.0.1 in the settings, but I do have the Cydia app on there. The problem now is that it flashes when I try to open it. I recall when I originally JB'd the phone in IOS 5.0 that I had to run the tethered boot and that solved the flashing Cydia icon problem. When I try to do that now, it comepletes it's course but at the end I get a message in Redsnow saying it's an 'unrecognized build.' Is there any way to work around this? Thanks in advance...I am following the instructions on JBing the 5.0.1, but this last hurdle makes it all unusable if I can't open Cydia.

asked 16 Nov '11, 21:35

MeredithJL's gravatar image

MeredithJL
11112

edited 16 Nov '11, 21:57

britta's gravatar image

britta ♦♦
21.3k94633


Make sure you specify the 5.0 IPSW, not the 5.0.1 IPSW.

link

answered 16 Nov '11, 21:37

lambo_man_r2's gravatar image

lambo_man_r2
1.0k23536

I did that when I specified the IPSW for it to reference while it was running the jailbreak. It goes through all that fine. It's when I click on 'just boot tethered' that I run into problems at the end, with the 'unrecognized build' notice....

(16 Nov '11, 21:50) MeredithJL MeredithJL's gravatar image

Are you using the latest version of redsn0w from here (redsn0w 0.9.9b8)?

(16 Nov '11, 21:56) britta ♦♦ britta's gravatar image
1

Yes I am. I think I have solved it. I had specified the IPSW the first time to run the JB, but I didn't realize I needed to also specify it the second time before I clicked on 'just tether.' I just tried it again and specified 5.0 for the tether boot, and Cydia opens now. Thanks for prodding me to think this through a little more clearly, Lambo man :)

(16 Nov '11, 22:03) MeredithJL MeredithJL's gravatar image

It is also possible that you are not using redsn0w 0.9.9b8 but a previous one. Make sure you are using ios 5.0 (in Select IPSW).

link

answered 17 Nov '11, 07:11

pdnked's gravatar image

pdnked
111

sorry but i am confused, i am using iOS 5.0.1 and i am trying to jailbreak with redsn0w 9.9b8... should i download 5.0 and select that? because i keep getting the error mentioned above, and i cant open cydia or safari

link

answered 18 Nov '11, 13:54

brad511's gravatar image

brad511
111

Please help same story jus bit different my phone is on ios5.0.1 and is stuck on the activation setup it's locked to a network not from my country when I try to jail break I get " unrecognised build fingerprint error in redsnow and when I point to firmware iOS 5.0.1 it says this version of redsnow does not support 5.0.1 I'm using redsnow 9.9.b8

link

answered 23 Nov '11, 15:23

Konvict_'s gravatar image

Konvict_
111

You need to point redsn0w at the 5.0 IPSW to jailbreak 5.0.1

(23 Nov '11, 15:42) cybr1d ♦ cybr1d's gravatar image

@konvict_ well i got through with mine. your using the correct redsn0w, but when selecting the ipsw file, select 5.0, run red snow -> select the just boot option -> enter DFU mode -> shortly after you should hear the connect noise it makes then you'd see the pineapple logo. let it load up and your all set

make sure the phone is off before attempting it.

link

answered 23 Nov '11, 15:51

brad511's gravatar image

brad511
111

Hey so I have an iPhone 4 with 5.0.1 and I seemed to have been able to download cydia but I can't use it yet because it's locked to rogers and my sim card is fido therefore I don't have internet connection until I unlock it..but I can't unlock it until I launch cydia. does anyone know how to get around this?

Thank you in advance!

link

answered 26 Dec '11, 16:44

11ad22's gravatar image

11ad22
61

1
  1. You can connect using wifi instead of mobile internet.

  2. If you restored using stock 5.0.1, there is no unlock.

  3. Contact rogers to inquire about official unlocking.

  4. Next time, create a new thread if you have a question.

(26 Dec '11, 18:26) justinred ♦ justinred's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,519
×449

Asked: 16 Nov '11, 21:35

Seen: 32,780 times

Last updated: 16 Feb '12, 16:55

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.