Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

evasi0n7 can jailbreak iOS 7.0-7.0.6 untethered. p0sixspwn can jailbreak iOS 6.1.3-6.1.5 untethered (see here for 6.1.6).
How to jailbreak iOS 7.0-7.0.6 (and fix problems). iOS 7.1.x is not jailbreakable, except an unsupported tethered iPhone 4 jailbreak.
Restoring or updating will update your device to iOS 7.1.1 and remove your jailbreak. There is no way to downgrade from iOS 7.1.x to 7.0.x.

Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to chat, you can join us here (irc.freenode.net #JailbreakQA). Chat rules.

towards my second reboot it stops and say unrecognized build. then it says look for lastest supported build for your devive. i tap (back) to the extra screen press select IPSW and get losted

asked 13 Nov '11, 02:45

fltmcmlxvi's gravatar image

fltmcmlxvi
1213

edited 13 Nov '11, 03:09

raviraj%20jailbreak%20guru's gravatar image

raviraj jailbreak guru ♦
17.3k181430

@fltmcmlxvi when you click the select IPSW, a window opens and you have to select the firmware file (has a .ipsw extension) and then go back and attempt jailbreak again.
A list of all ipsw files for all devices and versions can be found here http://theiphonewiki.com/wiki/index.php?title=Firmware.
note that for jailbreaking a device at 5.0.1 you need to use the 5.0 IPSW for now (not the 5.0.1).

(13 Nov '11, 05:36) knightz4u ♦ knightz4u's gravatar image

point it at the 5.0 ipsw not 5.0.1

link

answered 13 Nov '11, 02:46

theiphoneguy's gravatar image

theiphoneguy ♦
33.0k54217

maybe im explaining it wrong its for my ipad1, im downloading the redsnow 0.9.96b6 i extract the files, press jailbreak to get to dfu mode, get to 2nd awaiting reboot, identifying build then: unrecgnized build. please check whether you have lastest verizon of redsnow and whether this iOS version is supported yet. NOTE: you can manually specify which build to use by going to EXTRAS->Select IPSW(sometimes you can use this trick and just use the lastest supported build to, for your device

(13 Nov '11, 03:11) fltmcmlxvi fltmcmlxvi's gravatar image

well you dont have the latest version of redsnow for one thing you need 9.9b8

(13 Nov '11, 03:13) therealcmac ♦ therealcmac's gravatar image

go to "extras" and select your iPad1 5.0 IPSW and then Jailbreak. 5.0.1 IPSW not supported yet

(13 Nov '11, 03:14) raviraj jailbreak guru ♦ raviraj%20jailbreak%20guru's gravatar image

do like it says, extras>select ipsw>point it at the 5.0 stock ipsw, then back>jailbreak

(13 Nov '11, 03:14) theiphoneguy ♦ theiphoneguy's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 13 Nov '11, 02:45

Seen: 9,507 times

Last updated: 13 Nov '11, 05:36

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.