Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

evasi0n7 can jailbreak iOS 7.0-7.0.6 untethered. p0sixspwn can jailbreak iOS 6.1.3-6.1.5 untethered (see here for 6.1.6).
How to jailbreak iOS 7.0-7.0.6 (and fix problems). iOS 7.1.x is not jailbreakable, except an unsupported tethered iPhone 4 jailbreak.
Restoring or updating will update your device to iOS 7.1.1 and remove your jailbreak. There is no way to downgrade from iOS 7.1.x to 7.0.x.

Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to chat, you can join us here (irc.freenode.net #JailbreakQA). Chat rules.

I've restored my iPad 1 to factory settings. It's running the 5.0 update. I am following the directions 100% and after I put the iPad into recovery mode, redsn0w begins to run like normal. It then stops and says Exploit Failed.

Any ideas?

asked 10 Nov '11, 20:05

oscarkool's gravatar image

oscarkool
1416

1

try different usb ports/cables. then try rebooting if that fails. also make sure ur internet is strong

(10 Nov '11, 20:09) cybr1d ♦ cybr1d's gravatar image

tried that, it's not the issue. I need to know why the software is saying Exploit Failed. What's the actual reason for that? Does this program simply not work well with windows 7 even with compatibility mode?

(10 Nov '11, 20:15) oscarkool oscarkool's gravatar image

if you updated to i0s 5.0.1 you will need to manually identify the 5.0.0 ipsw first and only the first time, I AM NOT POSITIVE ON THIS, anyone else?

link

answered 10 Nov '11, 20:10

therealcmac's gravatar image

therealcmac ♦
560211032

edited 10 Nov '11, 20:14

I did not update to 5.0.1, I am still using 5.0

(10 Nov '11, 20:14) oscarkool oscarkool's gravatar image

so you shift restored to ios5 then? if you are on a windows pc you must have redsnow running in XP compatability mode and as administrator

(10 Nov '11, 20:18) therealcmac ♦ therealcmac's gravatar image

Yes, I shift restored to ios5. I have been running redsnow in XP compatibility mode but I still get exploit failed. Maybe I should try an older version of redsn0w?

(10 Nov '11, 20:24) oscarkool oscarkool's gravatar image

I had the same problem. Running Windows7-64bit, iTunes 10.5.2. My iPad1 with 5.0.1 jailbroke easy with latest redsn0w (as of 29Dec). Then I tried the iPhone4 (5.0.1) and constantly got 'exploit failed'. I tried everything suggested like run-as-admin, xp compatability mode, restored to a fresh 5.0.1. Still got 'exploit failed'. Then I rolled back to iTunes 10.5.1 no change. Then I uninstalled 10.5.1 in readiness to reinstall 10.5.2 back when I next rebooted. Just as an afterthought decided to try redsn0w then and it worked. So uninstalling iTunes via Win7's program uninstaller and running redsn0w before rebooting seemed to do the trick. I presume iTunes files are removed but the services that allow detection of the iphone on the cable are still running until you reboot.

(29 Dec '11, 19:10) carlosterrosa carlosterrosa's gravatar image

Further to my previous comment, had to restore my ipad after something I installed messed it up, ended up in the 'exploit failed' loop again. Only this time doing the uninstall itunes thing didnt work. But I shut down all apps in the system tray, turned off anti-virus etc. Then it worked. So maybe try those kinds of things if you're still stuck.

(30 Dec '11, 07:34) carlosterrosa carlosterrosa's gravatar image

Disable all antivirus programs, firewalls etc and give that a try

link

answered 30 Dec '11, 07:41

Crowie85's gravatar image

Crowie85
349128

I had same problem. I used redsn0w on win xp sp3 and always got "exploit failed" error message. I done the next and solved my issue:
- download vmware player from vmware
- download OSX vmware image
- start virtual machine with bridged network (autologin working)
- download redsn0w 0.9.10b3 for OS X and 5.0.1 ipsw
- start redsn0w and follow the instruction
- it worked for me, GOOD LUCK.

link

answered 31 Dec '11, 04:01

maladar's gravatar image

maladar
111

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 10 Nov '11, 20:05

Seen: 7,995 times

Last updated: 31 Dec '11, 04:01

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.