Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I have an Ipod Touch 4th generation running 5.0 firmware. I have been trying to jailbreak my Ipod. I've searched for video and tutorials but only found one on YouTube. I followed the instructions step by step, first by turning the device all the way off and also with the device still on. After the device turns black, I hold the power+home buttons for an additional 1 - 2 seconds then let go of the power button, but still nothing. The apple logo reappears not matter long I hold the buttons. If I keep holding the home button once the logo appears, I go into recovery mode. If I let go of the home button, the ipod reboots. I'm not quite sure what I am doing wrong. I have iTunes 10.5 fully installed, I've tried limera1n, blackra1n, greenpois0n, and finally the latest version of redsn0w 0.9.9b7, but still nothing seems to work. I've set the compatability for redsn0w to Windows XP (service pack 2), and set it to run as administrator. I've even downloaded the firmware 5.0, 4.3.5, 4.3.4, 4.1.0, and set redsn0w to those files, and even tried to downgrade my ipod, but I have to shsh files to downgrade with and iTunes won't allow my ipod to downgrade. I'm completely stuck! What should I do? Is my ipod un-jailbreakable?

asked 04 Nov '11, 12:30

mustangmania15's gravatar image

mustangmania15
1111


Follow this YouTube video for DFU Mode --> http://www.youtube.com/watch?v=ofpinyGlQ8I

Once you enter DFU Mode, you will be able to jailbreak your iPod using redsn0w. You don't have to use limera1n/blackra1n/greenpois0n here as they don't support iOS5

once in DFU, open redsn0w and click on "Jailbreak", then "Install Cydia", then once it's done jailbreaking, put it into DFU Mode and then open redsn0w, go to "extras", and select the "Just Boot" option. Do this everytime you want to reboot.

If you're planning to go to 4.3.4/5 then don't as it doesn't make sense because both iOS5 and 4.3.4/5 have a Tethered jailbreak.

click Here to know about downgrading with SHSH's

click here to know more about tethered jailbreaks

link

answered 04 Nov '11, 12:33

raviraj%20jailbreak%20guru's gravatar image

raviraj jailbreak guru
17.3k181430

edited 04 Nov '11, 12:50

Oh another youtube video, are you losing the will to explain things jbguru, you just point everyone to every where else

(04 Nov '11, 12:41) venusanann venusanann's gravatar image

lol, explaining...

(04 Nov '11, 12:42) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image

still did not work! First I hold down the power button, then the power and home button, once the screen goes black, I let go of the power button, but the Apple logo keeps coming on, so I let go of everything so my ipod can reboot. If I keep pressing the home button, my ipod goes into recovery mode instead of dfu. Is there something that I'm missing that would cause my ipod to do this? Maybe a setting, or a security issue?

(04 Nov '11, 13:13) mustangmania15 mustangmania15's gravatar image

You are just getting the timing wrong I'm sure, read this and see if it helps you

(04 Nov '11, 13:14) venusanann venusanann's gravatar image

just try and try until you succeed.

(04 Nov '11, 13:16) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image

I'll keep trying. But should my Ipod be off or on when I try to enter dfu mode?

(04 Nov '11, 13:34) mustangmania15 mustangmania15's gravatar image

OFF or ON

(04 Nov '11, 13:35) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image

I'm losing my mind! It's still going into recovery mode no matter how long I count. Is there any other way I can force my ipod into DFU mode?

(04 Nov '11, 14:55) mustangmania15 mustangmania15's gravatar image

this is the only way.

(04 Nov '11, 14:58) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image

Well I guess you've tried following the countdown built into Redsn0w and failed?, if all these other attempts are also failing and you're convinced it's not timing, then maybe one of your buttons is not working correctly.

(04 Nov '11, 15:00) venusanann venusanann's gravatar image

I am having the same problem when it gets past stage 1 and 2 it turns back on and it stops the jailbreak. Pleez help :(

link

answered 07 Apr '12, 15:10

Auv4's gravatar image

Auv4
111

Have you tried following these steps to set up redsn0w? They can help eliminate problems.

(07 Apr '12, 19:32) britta ♦♦ britta's gravatar image

Thanks I will try these steps out. I will get back to u if Im having a prevalence :)

(08 Apr '12, 11:00) Auv4 Auv4's gravatar image

I had the same problem and after tens of unsuccessful attemps, I couldn't believe the problem came from the time of each step, but it does. It's all about respecting redsn0w times as precisely as possible and keeping the buttons firmly pressed

link

answered 01 Dec '12, 16:44

dude1's gravatar image

dude1
111

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,184
×1,551
×994
×753
×53

Asked: 04 Nov '11, 12:30

Seen: 32,846 times

Last updated: 01 Dec '12, 16:44

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.