Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

Hey,

OK here's my problem, I got an Iphone unlocked in Ireland and moved to NZ where I put in my NZ sim and all worked fine, until last night I ended up updating my iphone software which basically locked me out of my phone, it said no sim active in the phone. I have downloaded redsn0w_0_9.9b6 and did the jail break function, I then did the reboot, this ended up with my phone having it's previous setting, photos etc but it would not pick up my sim, it kept searching before saying no service, I also could not turn and off the phone without it stalling on the apple function so had to use the boot function everytime to start up my phone, I have since restored my factory settings as I plan to start from the start again, can someone please advise me on how best to do this? My NZ sim is defo locked as when I place it in my other irish phone it is restricted too, my Irish sim is also not pick up by my iphone at anytime, help me PLEASE!

asked 19 Oct '11, 03:38

darraghbhoy32's gravatar image

darraghbhoy32
0111

edited 19 Oct '11, 05:26

britta's gravatar image

britta ♦♦
23.9k105133


12next »

Go to Settings > General > About > Modem Firmware and tell us it's version.

You should Boot Tethered using redsn0w and then go to Cydia and Search & Install ultrasn0w and see if it unlocks.

link

answered 19 Oct '11, 04:06

raviraj%20jailbreak%20guru's gravatar image

raviraj jailbreak guru
17.3k181430

edited 19 Oct '11, 04:09

First thing to know is what iphone and how was it unlocked in Ireland, coz it sounds like it wasn't done via the carrier, but more like via jailbreak/ultrasn0w, is that right?, and if you have access to your homescreen, which it sounds like you do, then go to settings/general/about and check modem firmware version and post back what it is.

As for needing to reboot on every power cycle, that's normal as the jailbreak is a tethered one and that is the part of it.

Not sure what you mena by the sims though, if your other Irish phone is unlocked then it should work with a NZ sim, is your Irish sim from the original iphone carrier?, could be that the sim carrier doesn't piggy back on any NZ networks for roaming, and maybe thats why you get no service with it.

Have you ever spoke to the original carrier about an official unlock?

Edit; I thought I saw something about 3Gs and then just forgot that I saw that in the title, even wrote my answer in the belief it was a 3Gs, but then changed it as I forgot where I got that from, Doh, is all I can say to that, so it could be that you have 6.15 already and just don't realise it.

link

answered 19 Oct '11, 04:12

venusanann's gravatar image

venusanann
13.3k11618

edited 19 Oct '11, 04:33

It was unlocked not by the carrier in Ireland, at great difficulty, no idea how, my Dad got it done for me before I went away. Ya just booted it up now der without a sim and my firmware is 6.15. I'm on cydia now, where can i find ultrasn0w, thanks again for this.

link

answered 19 Oct '11, 05:42

darraghbhoy32's gravatar image

darraghbhoy32
0111

nothing comes up when I search in cydia not even sure it tries to search, should I have my sim in for this process?

(19 Oct '11, 05:44) darraghbhoy32 darraghbhoy32's gravatar image

Go to Cydia, Manage, Sources, Add this source: http://repo666.ultrasn0w.com

and then search and install ultrasn0w

(19 Oct '11, 05:50) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image

Have just installed it now and rebooting my device, it seems to be stalled on the apple sign, will I leave it be or try an reboot it again?

(19 Oct '11, 05:59) darraghbhoy32 darraghbhoy32's gravatar image

boot it tethered using redsn0w

(19 Oct '11, 06:03) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image

still not picking up any sim or network, this is a disaster, should I just bring it into a shop to fix it or what u think? All cos of a bloody upgrade from itunes I didn't need or want!

(19 Oct '11, 06:09) darraghbhoy32 darraghbhoy32's gravatar image

try another SIM

(19 Oct '11, 06:12) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image

Cool will do, even though want to use this sim, could easily pick another one, will try my Irish sim which I know works cos it's in my Irish phone now and is working, any other ideas if it doesn't work? It's driving me mad really need my iphone to keep in touch with home! Could it be permentally locked? That could hardly happen just through downloading software or hardware from itunes?

(19 Oct '11, 06:21) darraghbhoy32 darraghbhoy32's gravatar image

darraghbhoy32 your problem is that you have the 6.15.00 Baseband which is why your phone is not picking up any signal and is either stuck at "No Service" or "Searching" intermittently. In order to get your iOS 5 to register that you have a different baseband than that stock you need to reflash your phone with 6.15.00:

  1. Run redsn0w 0.9.9b6 (make sure to choose the IPSW in "extras" if in windows)
  2. Tick "install ipad basband", deactivate (and cydia if you don't already have it)
  3. Let the process run and reboot your phone to be double sure
  4. Then try activating your phone with the Irish SIM
  5. If it doesn't work, you'll need to use SAM as described in the comments in this thread.

Hope that helps.

link

answered 19 Oct '11, 06:28

hamboneZA's gravatar image

hamboneZA
172

Hey it says when I go into extras and choose custom IPSW it says this feature is not yet available on windows redsn0w?

link

answered 19 Oct '11, 06:41

darraghbhoy32's gravatar image

darraghbhoy32
0111

and just put in my Irish sim which was working in my old Irish phone perfectly and my iphone is still not picking it up, it keeps saying searching and when I go into about in network it says not available, does anyone know how to overcome this? Tried IPSW route above through redsn0w but says it's not available yet on windows redsn0w :( , PLEASE HELP if u know anyway around this!

(19 Oct '11, 06:48) darraghbhoy32 darraghbhoy32's gravatar image

did you try to re-isntall the iPad baseband?

(19 Oct '11, 06:50) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image

you can use sn0wbreeze 2.8b8 from ih8sn0w.com

(19 Oct '11, 06:55) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image

it won't let me says not available yet through windows, when I go in redsn0w I go into extras, then I pick custom IPSW and a notice comes up saying this feature is not yet available on windows redsn0w, can I manually pick it maybe or is der another way?

(19 Oct '11, 06:59) darraghbhoy32 darraghbhoy32's gravatar image

select the stock IPSW in Extras and then go to Jailbreak, you'll see a "Install iPad baseband" option there

(19 Oct '11, 07:04) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image

are we using the same version? 0.9.9b6, only options are just boot, pwned DFU, recovery fix, SHSH blobs, select IPSW, custom IPSW & preferences, no stock IPSW in mine

(19 Oct '11, 07:08) darraghbhoy32 darraghbhoy32's gravatar image

get on IRC (you're there right?)

(19 Oct '11, 07:15) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image

what's IRC?

(19 Oct '11, 07:20) darraghbhoy32 darraghbhoy32's gravatar image

you're there, iPrustrated?

(19 Oct '11, 07:23) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image

Its not "custom" its "Select IPSW"

(19 Oct '11, 07:30) hamboneZA hamboneZA's gravatar image

I'm on sn0wbreeze now, where do I find what I want to do?

link

answered 19 Oct '11, 07:27

darraghbhoy32's gravatar image

darraghbhoy32
0111

Ya but in custom i have to type in and select something? Do I need to download or have something else on my desktop ready to select? I have no idea what iPrustrated is, sorry, I'm not the best at this kinda stuff sorry lads if I'm coming across slow but first time using this stuff so kinda need advanced instructions if possible, cheers again for this!

link

answered 19 Oct '11, 07:45

darraghbhoy32's gravatar image

darraghbhoy32
0111

do I need to download a certain type of firm ware from the net maybe 4.2.1 and select that as my custom IPSW using either sn0wbreeze or redsn0w???

link

answered 19 Oct '11, 07:47

darraghbhoy32's gravatar image

darraghbhoy32
0111

Darraghbhoy32 you need to take a step back and calm down and follow these instructions exactly:

  1. Download redsn0w 0.9.9b6 from here (windows or mac)
  2. Then open redsn0w (as Administrator in Windows) and choose 'Extras'
  3. The choose 'Select IPSW' and then browse to the stock iOS5 IPSW (choose old or new bootrom if 3GS)
  4. Then choose 'Back'
  5. Then choose 'Jailbreak'
  6. Then tick ONLY iPad Baseband and accept the warning
  7. Then 'Next' and wait for the process to finish
link

answered 19 Oct '11, 07:57

hamboneZA's gravatar image

hamboneZA
172

CAN I ALSO TICK INSTALL CYDIA,AND DO I NEED TO RESTORE BEFORE THESE STEPS

(27 Nov '11, 04:53) mgs4a mgs4a's gravatar image

I have downloaded redsn0w, How do I open as an admin?

When I open it and select IPSW it gives me an option to then search and open a file, I don't understand browse to the stock iOS5 IPSW? Where is that? Do I need to download something first?

Chhers!

link

answered 19 Oct '11, 16:33

darraghbhoy32's gravatar image

darraghbhoy32
0111

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,008
×1,826
×1,505
×1,499

Asked: 19 Oct '11, 03:38

Seen: 7,673 times

Last updated: 27 Nov '11, 04:53

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.