Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

Hi, I need help. I've tried to use greenpois0n to jailbreak my ipod, and so far it hasn't worked. I've tried it 5 times, and now my ipod won't turn on. Somebody please help me!):

asked 31 Aug '11, 18:52

curiousperson's gravatar image

curiousperson
1415


hold home and power until the ipod boots up again for starters. once it is up and running go into settings>>general>>about and tell me your model number, and make sure you are on 4.2.1

link

answered 31 Aug '11, 18:56

therealcmac's gravatar image

therealcmac
550221032

edited 31 Aug '11, 18:57

ok i got it booted up again. it's model MB528LL. and it says 4.2.1(8C148)

(31 Aug '11, 19:06) curiousperson curiousperson's gravatar image

ok use redsn0w rc 18 to jailbreak, you will need a copy of your 4.2.1 firmware from here or you can check here: alt text

link

answered 31 Aug '11, 19:08

therealcmac's gravatar image

therealcmac
550221032

edited 31 Aug '11, 19:11

ok i downloaded redsn0w rc 18 for my windows computer, i'm still downloading the 4.2.1 firmware. i've done both of these things before but as soon as i unzip the firmware without encrypting it.

(31 Aug '11, 19:16) curiousperson curiousperson's gravatar image
1

problem is you are using internet explorer instead of firefox or google, it downloads as a zip instead of ipsw, all you need to do is change the file extension from .zip to .ipsw

(31 Aug '11, 19:18) therealcmac therealcmac's gravatar image

ok i just cancelled the 4.2.1 firmware download. i'm now downloading firefox.

(31 Aug '11, 19:21) curiousperson curiousperson's gravatar image

you could have finished and changed the extension lol but ok firefox will download as an ipsw :)

(31 Aug '11, 19:22) therealcmac therealcmac's gravatar image

lolz yeahhh that woulda worked, if only i knew how to do that... anyways it's now downloading... again, but now properly.

(31 Aug '11, 19:29) curiousperson curiousperson's gravatar image

ok, if you need any help let me know

(31 Aug '11, 19:30) therealcmac therealcmac's gravatar image

ok it's downloaded, now what?

(31 Aug '11, 19:45) curiousperson curiousperson's gravatar image

hey how would i change the extension to ipsw ?

(01 Sep '11, 09:40) curiousme curiousme's gravatar image

Do you see .zip on the end of it? right click, rename, change zip to ipsw. Surely you have renamed a file before.

If you don't see .zip, go to [press alt if you don't have a menu bar] Tools, Folder Options, view, turn off "hide extensions for known file types"

(01 Sep '11, 09:47) Pepper ♦ Pepper's gravatar image

ok hook your ipod to the computer, turn it off, open redsnow, browse the the ipsw and select it, it should identify it, select install cydia, then just follow the directions :)

link

answered 31 Aug '11, 19:50

therealcmac's gravatar image

therealcmac
550221032

it says no device detected, i've tried it twice. what else could i do to get it to work?

(31 Aug '11, 19:53) curiousperson curiousperson's gravatar image

ok that is during the DFU part? do this, hold home and power for 10sec just count normally to 10 then let go of power and continue to hold home for 12 seconds, if it says try again press the try again button and if you are in DFU it should see it right away, it is all in the timing

(31 Aug '11, 19:58) therealcmac therealcmac's gravatar image

ok, i've tried it like 15 times now, and it still hasn't detected it. what should i do?):

(31 Aug '11, 20:17) curiousperson curiousperson's gravatar image

when you are done the procedure, is your phone on black screen??

(31 Aug '11, 20:32) therealcmac therealcmac's gravatar image

yes.

(31 Aug '11, 20:34) curiousperson curiousperson's gravatar image

try taking a look at this

(31 Aug '11, 20:34) therealcmac therealcmac's gravatar image

what version of itunes do you have? when you put it into dfu open itunes and see if it recognizes it in recovery mode.....

(31 Aug '11, 20:38) therealcmac therealcmac's gravatar image

YAYYY! after going along to the video it worked!! :D i saw another vid where they used itunes to figure out when it was in dfu mode, and it worked!! Thank YOU Soooo much!!!!!!! :D

(31 Aug '11, 21:04) curiousperson curiousperson's gravatar image

Sounds like you are having driver issues, updated iTunes and try again or try the jailbreak on another computer with updated itunes :)

link

answered 31 Aug '11, 20:52

therealcmac's gravatar image

therealcmac
550221032

It works!! it's jailbroken!

(31 Aug '11, 21:08) curiousperson curiousperson's gravatar image

Hey right on, feel free to accept the answer so others will know when they come looking :)

(31 Aug '11, 21:19) therealcmac therealcmac's gravatar image

so hey i have a quick question, am I thethered or unthethered?

(01 Sep '11, 18:47) curiousperson curiousperson's gravatar image

Untethered.

(01 Sep '11, 19:22) therealcmac therealcmac's gravatar image

Ok thanks again!

(03 Sep '11, 16:28) curiousperson curiousperson's gravatar image

np

(03 Sep '11, 17:30) therealcmac therealcmac's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,173
×1,843
×1,004
×994

Asked: 31 Aug '11, 18:52

Seen: 8,612 times

Last updated: 03 Sep '11, 17:55

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.