Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Instructions for jailbreaking iOS 8.0-8.1.2. See /r/jailbreak on Reddit, @PanguTeam, and @TaiG_jailbreak for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

0

Hello, I hope someone can help.

I gave my girl my old iphone 3gs. Im pretty sure I used greenpoison to jailbreak it and then ultrasnow to unlock, this was a while back so I cant really remember what firmware she had...I'm guessing maybe 4.0.1 or something like that. Everything was working fine but yesterday she claim to have had issues with the mute button, it went on and off automatically. This morning the phone was in recovery mode (she didnt installed anything or updated anything, in fact she hadnt plug the phone to the computer for over a month). I have used irecovery, tinyumbrella and other tools to kick the phone out of recovery mode but it useless. I don't remembet the baseband, but the phone was bought nearly two years ago. I saved the shsh but when I plug the phone, tiny umbrella puts a ? sign and does nothing...I started the shsh server but it keeps going forever, nothing happens...the phone always comes back to the connect to itunes screen. I tried restoring with itunes to 4.3.3 and 4.2.1 but I get a message that says "device isn't eligible for the requested build"....I have no clue what to do...right now I'm downloading 4.1 since someone here sugested that apple was still signing this firmware...any other ideas? thanks!

Liz

asked 20 Aug '11, 18:43

ecas's gravatar image

ecas
1111


If you had ultrasn0w then you need to use custom firmware, because you either have the iPad baseband which requires custom firmware, or you have some other unlockable baseband that you will lose if you use stock firmware. I have to step out, just sit tight, if no-one responds in the meantime I'll be back in a few.

link

answered 20 Aug '11, 18:56

spockers's gravatar image

spockers ♦♦
60.6k349152

Thanks! I'll wait for instructions. I'm sure I saved my shsh but when I connect the iphone to tinyumbrella, it only shows the ipod2g and ipad shsh...I'm downloading pwnage tool to create a custom firmware...is that ok? I'm also downloading 4.1, 4.0.1 and 4.3.3...all at the same time...so it will take a while! I'm in Spain and there's a 6/7 time difference, so if I pass out I will check the messages first thing tomorrow...thanks a lot for taking the time to help me :)

Liz

link

answered 20 Aug '11, 19:28

ecas's gravatar image

ecas
1111

LOL, OK. Yes, definitely get pwnage, but get the version that works with 4.1. You need to create a 4.1 custom firmware and restore to that. Then we can figure out what shsh's you have and go from there.

(20 Aug '11, 19:37) spockers ♦♦ spockers's gravatar image

alright! I downloaded pwnage tool 4.1, the official firmware and created a custom firmware, restored the phone to it and it worked! :) turns out I was on 05.13.04 but ultrasn0w did the trick just fine...thanks a lot for your help. I'm gonna save the shsh right now just in case this happens again...!

Thanks again, you rock :)

(21 Aug '11, 06:44) ecas ecas's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,524
×236

Asked: 20 Aug '11, 18:43

Seen: 2,923 times

Last updated: 24 Sep '11, 08:41

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.