Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi, I'm not sure if anybody else is having problems with this but my iPad (3G 64Gb 4.2.1) Is not being jailbroken at all. I put it into DFU, hit jailbreak, and the green bar goes all the way to the end once and then says jailbreak failed. Any help? Thanks

asked 06 Feb '11, 14:14

AbnormalDark007's gravatar image

AbnormalDark007
1222


I am having this same problem..I am pretty sure I'm not messing the JB up... I can easily JB with redsnow (9.6.b4) but the ipad wont JB. same as this guy. I can get to the "Jailbreak" button; then my ipad seems to screw up some how. I't will then boot & I can even see the Cydia install(from redsn0w), but the icon wont boot. Any help is appreciated, JW

link

answered 06 Feb '11, 14:19

mononokematrix's gravatar image

mononokematrix
1

I also tried latest version of itunes..Still no luck

link

answered 06 Feb '11, 14:36

mononokematrix's gravatar image

mononokematrix
1

did u guys run GP in Windows XP compatibility mode and as administrator?

link

answered 06 Feb '11, 14:42

r0hit's gravatar image

r0hit
17716

Same here, JB iPad won't work even with XP comp and admin mode, feeling so fooled...

(06 Feb '11, 17:42) Sritmak Sritmak's gravatar image

Iam having the same problem but when it begins to jailbreak (i get that far) my windows sounds tell me the usb has removed and when it reconnects automatically in a few secs (like its shutting off and then back on) it says "USB divice not recognised..." and then jailbreak fails.

link

answered 06 Feb '11, 18:01

johnnywadiii's gravatar image

johnnywadiii
1

I've done 2 iPads just fine. Both were on 3.2 and I did a factory reset to 4.2.1 first thus wiping everything out.

2nd one had a glitch in that it tried to restore again after jailbreak but I was able to kick it out of restore with Tiny Umbrella and it was fine.

link

answered 06 Feb '11, 18:05

ny888's gravatar image

ny888
5512

Why is everyone having this problem? I hope its fixed in RC6!

(06 Feb '11, 18:14) Larry94 Larry94's gravatar image

I just redid the jailbreak but held the home button down for the entire time AFTER releasing the power (sleep) button and it worked but when I restarted there was no 'loader' picon?

link

answered 06 Feb '11, 18:22

johnnywadiii's gravatar image

johnnywadiii
1

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×1,847
×1,118
×364

Asked: 06 Feb '11, 14:14

Seen: 3,419 times

Last updated: 06 Feb '11, 18:22

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.