Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I have an iPhone 3G that was jailbroken. I updated my iTunes to the current one just today. I don't know anything about jailbreaking. I tried to update the iOS of my phone through iTunes and thought it would work but didnt. I did everything it said on the Apple Support Page and I had that #3194 problem. I'm pretty sure I pressed the "restore" button and now I can't use my phone because I got locked out since I have T-Mobile.

Now I am locked and only able to use the phone for emergencies. How can I put my phone back to normal or better?

Anyone willing to help me fix this?

asked 07 Jul '11, 22:33

skilledraider's gravatar image

skilledraider
6225

edited 07 Jul '11, 22:41

therealcmac's gravatar image

therealcmac
590221232


ok you need to go here

On Windows Vista/Windows 7: C:Users<user>AppDataRoamingApple ComputeriTunesiPhone Software Updates\

you will find the IPSW file here, drag it out to your desktop. Note that you might have to do this.... On windows, you may have to enable the ability to see hidden files and folders, to do this, open the control panel, click folder options, click the view tab, check show hidden files, folders, and drives, click ok and try again.

ok? so now run redsnow rc18 and do the install ipad baseband thing again this time using the 4.3.3 file......this SHOULD FINALLY WORK

link

answered 09 Jul '11, 01:56

therealcmac's gravatar image

therealcmac
590221232

after itunes part, there's only folders: cookies, iphone carrier support, iphone updater logs, itunes plug-ins, and a itunesprefs.xml I dont see one with iPhone Software Updates

(09 Jul '11, 02:05) skilledraider skilledraider's gravatar image

ok go here and download the 3GS 4.3.3 firmware file from the drop down menu http://www.felixbruns.de/iPod/firmware/

(09 Jul '11, 02:16) therealcmac therealcmac's gravatar image

make sure you are using firefox or chrome to download this file

(09 Jul '11, 02:16) therealcmac therealcmac's gravatar image

The older redsnow isn't recognizing the 4.3.3 firmware ipsw file. I'll try to use the newer redsnow with this new ipsw file

(09 Jul '11, 21:00) skilledraider skilledraider's gravatar image

It worked. The new redsnow + the 4.3.3 firmware ipsw file fixed it. Thanks to all of you! (I ended up seeing the pineapple that flashes the baseband you were talking about!) Thanks for putting up with me also lol

(10 Jul '11, 02:17) skilledraider skilledraider's gravatar image

No problem, glad you got it going, if I answered your question you can thumbs up it for me :)

(10 Jul '11, 02:19) therealcmac therealcmac's gravatar image

No problem :)

(10 Jul '11, 16:28) skilledraider skilledraider's gravatar image

So you were using ultrasn0w to unlock your phone previously and now you are stuck because you do not have a valid sim, is this correct?

link

answered 07 Jul '11, 22:37

therealcmac's gravatar image

therealcmac
590221232

Pretty much yes. My uncle did the jailbreaking but I cant get a hold of him. I dont know the baseband or the current iOS of it. I'm not sure whether it was ultrasn0w or redsn0w or any of those. Last time I saw it, it said that it was at 3.1.2

(07 Jul '11, 22:55) skilledraider skilledraider's gravatar image

Ouch, I think you had a software unlock and you just killed it by restoring to 4.2.1 and wiping out your unlockable baseband.

link

answered 07 Jul '11, 22:57

spockers's gravatar image

spockers ♦♦
69.9k3911560

I'm sorry. I have no idea what you just said.

(07 Jul '11, 23:00) skilledraider skilledraider's gravatar image

Basically you removed your ability to use any carrier other than AT&T. If I'm right, your only option is to go to the iPad baseband, which has many issues (permanent loss of GPS functionality is the main one).

(07 Jul '11, 23:03) spockers ♦♦ spockers's gravatar image

Alright. Well doesn't that just suck...

First of all, what is a baseband? and how am I supposed to do that iPad thing, I'm okay with the GPS functionality. I don't need maps.

(07 Jul '11, 23:06) skilledraider skilledraider's gravatar image

baseband is like the modem chip that runs most of the antennas in the device, when you restored/updated the baseband or (modem firmware) was updated.

(08 Jul '11, 00:26) 1L1keTurtles 1L1keTurtles's gravatar image

Baseband is the chip that controls everything to do with connecting to a mobile network except wifi.

(08 Jul '11, 01:23) JonSeals ♦ JonSeals's gravatar image

well you can use redsn0w rc18 to jailbreak and activate the phone to get you past the emergency call screen then once that is done you will have to run redsnow again this time installing the ipad baseband....then install ultrasn0w from cydia

link

answered 07 Jul '11, 23:03

therealcmac's gravatar image

therealcmac
590221232

edited 07 Jul '11, 23:03

So download everything from the link? Where should the folder of these files be?

(07 Jul '11, 23:07) skilledraider skilledraider's gravatar image

no just download redsnow rc18 for pc or mac depending on what you have....you will also need a copy of your current firmware which will be 4.2.1. just follow the guide provided by @spockers

link

answered 07 Jul '11, 23:10

therealcmac's gravatar image

therealcmac
590221232

edited 07 Jul '11, 23:12

How do I download the iOS 4.2.1? I can't through iTunes because it says I need a valid sim card :(

(07 Jul '11, 23:16) skilledraider skilledraider's gravatar image

you already have it....what system are you running on your computer?

(07 Jul '11, 23:18) therealcmac therealcmac's gravatar image

Nvm. I read it wrong. Thank you both for your help. I'll post again if it works or not. I appreciate both of you on using your time to help me!

(07 Jul '11, 23:22) skilledraider skilledraider's gravatar image

welcome

(07 Jul '11, 23:26) spockers ♦♦ spockers's gravatar image

where can i get the Redsn0w 0.9.6b5 for Windows? The link isn't letting me download it.

(07 Jul '11, 23:57) skilledraider skilledraider's gravatar image

You don't need that version, just use the latest (redsn0w_win_0.9.6rc18.zip) from here.

(07 Jul '11, 23:58) spockers ♦♦ spockers's gravatar image

thanks. quick question(s). what's tethered? what does that mean?

and i had Cydia before I got into this mess. Should I still let redsn0w install Cydia again?

Thanks for coping with my problems. I just need your patience for a little bit more and then you wont have to answer any more of my questions once this is resolved :P

(08 Jul '11, 00:20) skilledraider skilledraider's gravatar image

Means when you turn your device off you would have to plug it into your computer and run redsnow again to get it working. You will be untethered which means you can turn the device on and off normally

(08 Jul '11, 00:26) therealcmac therealcmac's gravatar image

tethered means Attached, a tethered jailbreak in a nutshell means that you need a computer assisted to boot up your device

(08 Jul '11, 00:28) 1L1keTurtles 1L1keTurtles's gravatar image

It worked! I just need to do it again because it didnt let me have Cydia again! Thanks for all the help guys!

(08 Jul '11, 00:53) skilledraider skilledraider's gravatar image

Everything works except for my calling and text messaging. It keeps saying "Searching..." at the top.

The carrier is set on automatic and cant be changed to nothing else. I have T-Mobile. I'm pretty sure I did everything correctly last night but it says my Modem Firmware is 05.16.02 It didn't change it to the 06.15 like the guide said it would.

Help?

(08 Jul '11, 16:14) skilledraider skilledraider's gravatar image
1

Then you didn't do it properly if you still have that baseband, run Cydia again and just select install ipad baseband option 'only'

(08 Jul '11, 16:26) venusanann venusanann's gravatar image

I just did it again and still doesn't have any changes. Do I have to restore it first then do it again?

(08 Jul '11, 16:56) skilledraider skilledraider's gravatar image

so you are running redsnow, you get to the screen where you can check a number of boxes, you check only "install ipad baseband" click ok, put the phone into DFU mode following on screen instructions, the program says fetching ipad baseband, your phone starts running code (a bunch of small white lettering), you may see a pineapple, then it reboots.....And the baseband is still 5.16.02? And you already have cydia on your springboard is this correct?

link

answered 08 Jul '11, 17:11

therealcmac's gravatar image

therealcmac
590221232

Yes. Exactly correct but I never saw a pineapple . After the small white lettering (the code), I see a completely black screen with a little vertical white rectangle at the upper left. Yes I have that as the baseband or modem firmware and I still have cydia. The second time I did it, I didn't restore it first so I ended up having the same contents(apps, music, pics, etc..) I had before I started the 2nd try.

(09 Jul '11, 00:12) skilledraider skilledraider's gravatar image

try using an earlier version of redsnow....get it here and just do the ipad baseband option again http://rapidshare.com/files/433785855/redsn0w_win_0.9.6b5.zip you firmware is 4.2.1 right? and you are using a stock 4.2.1 ipsw with redsnow right/

(09 Jul '11, 00:19) therealcmac therealcmac's gravatar image

How do I download that redsnow? It doesnt let me click the upload file button? My version is at 4.3.3 I dont know what stock means.

(09 Jul '11, 00:25) skilledraider skilledraider's gravatar image

hold on here, are you on a 3g iphone or a 3gs iphone

(09 Jul '11, 00:27) therealcmac therealcmac's gravatar image

I'm pretty sure mine's a 3GS. I have a compass app and voice control.

(09 Jul '11, 00:29) skilledraider skilledraider's gravatar image

ahh ok so do you have a copy of the 4.3.3 ipsw on your computer? you must have since you have been pointing redsnow to it each time correct? ok good, and as far as the link i sent you, the download button in in the bottom right corner, it is grey

(09 Jul '11, 00:31) therealcmac therealcmac's gravatar image

A 3g won't run 4.3-anything, so if you're sure it's 4.3.3 it's a 3gs. That would have been good to know at the start. Are you sure it's not an Android phone?

(09 Jul '11, 00:32) spockers ♦♦ spockers's gravatar image

lol

(09 Jul '11, 00:35) therealcmac therealcmac's gravatar image

lol. Yes. I'm completely sure this is an iPhone. That I can distinguish. I've been using the ipsw of "iOS 4.2.1 for iPhone 4, 3GS, 3G, iPad, iPod touch" from the guide, @spockers posted.

Thanks for clearing that up @therealcmac, about the redsnow download link. What ipsw link should I use then, the same one from the guide that I've been using?

(09 Jul '11, 00:43) skilledraider skilledraider's gravatar image

ok to just clear this up once and for all above where it says modem firmware on your phone what does the "version" say

(09 Jul '11, 00:56) therealcmac therealcmac's gravatar image

05.16.02

(09 Jul '11, 01:02) skilledraider skilledraider's gravatar image

no, i want to know what it says above that.....where it says version, it should say 4.3.3?

(09 Jul '11, 01:34) therealcmac therealcmac's gravatar image

Yeah it says 4.3.3

(09 Jul '11, 01:43) skilledraider skilledraider's gravatar image

ok cool, so you need to be using the 4.3.3 firmware file what computer are you using and which operating system

(09 Jul '11, 01:46) therealcmac therealcmac's gravatar image

I'm using a sony vaio laptop. windows 7.

(09 Jul '11, 01:51) skilledraider skilledraider's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,046
×382
×277
×77

Asked: 07 Jul '11, 22:33

Seen: 8,003 times

Last updated: 03 Sep '13, 01:27

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.