Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I just installed qTweeter on my iPod touch 4th Gen. Its running 4.3.3 and jailbroken with the latest redsn0w (rc18). qTweeter doesn't want to tweet though. I enter in my account information, it accepts and approves (sort of) and says "ready to tweet". I go to tweet and it tells me to set up again. Go into setup and my account information is gone. Now, when I approve the app, it goes to a Twitter page that says approved and then redirects to the app. But I get a page that says "Not found - 404 error - /approved not found" (It looks like, the page is too fast). Setting up my Facebook and posting to that works fine though. I've tried clearing the settings, uninstalling and reinstalling, and revoking access on Twitter.com to start fresh. The only thing I haven't tried is a restore and I just did that a few weeks ago. Anyone also experiencing this or had this problem and fixed it? Its also weird that in setup it says Twitter - (null) and Facebook - (my name).

asked 30 Jun '11, 15:12

Leaky0320's gravatar image

Leaky0320
31428


You might be able to fix this. Go to Twitter.com/username your page settings. Uncheck HTTPS > save. GoBack to qTweeter reset all settings in the settings. Again add a new Twitter account. I hope this will solve your Problem. Later you can enable HTTPS in Twitter again for security purpose.

link

answered 05 Nov '11, 05:46

techsavvydiary's gravatar image

techsavvydiary
561

Wow! I can't believe it. I decided to come on here and see that there is an answer to a way old question of mine. It worked! Thank you so much!

(02 Dec '11, 19:43) Leaky0320 Leaky0320's gravatar image

i dont think it's compatible with 4.3.x firmly, they haven't updated it since 4.2.1

you should try to tweet them about it --> http://twitter.com/#!/qTweeter

link

answered 30 Jun '11, 15:23

raviraj%20jailbreak%20guru's gravatar image

raviraj jailbreak guru
17.3k181930

edited 30 Jun '11, 15:35

Guess I should have looked at Recent Changes then. I hope they update it. Why wouldn't they? It's a popular tweak, isn't it? I sent an email to Efiko who makes it. They don't even feature it on their site, I wonder if they did drop support for it.

(30 Jun '11, 15:32) Leaky0320 Leaky0320's gravatar image

might be. their last stand was for 4.2.1

(30 Jun '11, 15:34) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×4,404
×1,043

Asked: 30 Jun '11, 15:12

Seen: 2,412 times

Last updated: 02 Dec '11, 19:43

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.