Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

evasi0n7 can jailbreak iOS 7.0-7.0.6 untethered. p0sixspwn can jailbreak iOS 6.1.3-6.1.5 untethered (see here for 6.1.6).
How to jailbreak iOS 7.0-7.0.6 (and fix problems). iOS 7.1 is not jailbreakable, except an unsupported tethered iPhone 4 jailbreak.
Restoring or updating will update your device to iOS 7.1 and remove your jailbreak. There is no way to downgrade from iOS 7.1 to 7.0.x.

Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to chat, you can join us here (irc.freenode.net #JailbreakQA). Chat rules.

My nephew just moved back from the U.S. and has his AT&T 3GS. Tried to unlock so that he can use his SIM card from Blackberry.

Restored it to 4.3.3, jailbroke and installed Ultrasn0w via Cydia. Now, No network connection when the new SIM is installed.

Baseband is on 06.15.00, have tried removing and re-inserting SIM, nothing. Re-installed ultrasn0w and still nothing.

Even tried iPhone Explorer, but cannot see a media directory.

Any help would be greatly appreciated.

asked 05 Jun '11, 23:11

rfengineer's gravatar image

rfengineer
1535

are u on t-mobile usa? if u are turn off 3g

(05 Jun '11, 23:22) 1L1keTurtles ♦ 1L1keTurtles's gravatar image

If you're on T-Mobile turn off 3G, also try reinstalling Ultrasn0w.

link

answered 06 Jun '11, 00:48

JonSeals's gravatar image

JonSeals ♦
15.8k471663

The iPhone is obviously outside the US

(06 Jun '11, 00:51) knightz4u ♦ knightz4u's gravatar image

Remove Ultrasn0w and reboot your iPhone before attempting to reinstall ultrasn0w again. Also report back what version of ultrasn0w you have.

link

answered 06 Jun '11, 00:53

knightz4u's gravatar image

knightz4u ♦
4.9k91228

by reboot i mean complete shut down by holding the power button until the red "slide to turn off" comes up.... you should slide ofcourse :-)

(06 Jun '11, 00:54) knightz4u ♦ knightz4u's gravatar image

only a reboot (restart) will fix this.

and i hope you've installed ultrasn0w version 1.2.3

link

answered 06 Jun '11, 08:06

raviraj%20jailbreak%20guru's gravatar image

raviraj jailbreak guru ♦
17.3k181430

edited 06 Jun '11, 08:10

Yes, had ultrasn0w version 1.2.3. He was with AT&T.

Ended up getting it to work but needed to downgrade to O.S. 4.1

link

answered 06 Jun '11, 15:02

rfengineer's gravatar image

rfengineer
1535

For some reason the latest Ultrasn0w 1.2.3 is not always stable, and i have found that earlier versions were stable and using one of them has solved the same issue for other people before.

You can not get the earlier versions from the repository anymore, however i have kept copies of these older versions which might be useful to you or others, the links are below:

Ultrasn0w 1.2.2
http://www.4shared.com/file/Db2Z8Xuw/ultrasn0w_122_iphoneos-arm.html

Ultrasn0w 1.2.1
http://www.4shared.com/file/oscEbvVh/ultrasn0w_121_iphoneos-arm.html

link

answered 06 Jun '11, 23:23

knightz4u's gravatar image

knightz4u ♦
4.9k91228

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,447
×1,444
×619
×472

Asked: 05 Jun '11, 23:11

Seen: 17,252 times

Last updated: 06 Jun '11, 23:23

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.