Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to ask for live help, you can join our chat room.

Hello All,

Looking for some quick help.

Iphone 3Gs that was jailbroken and unlocked using Pwnagetool and Ultrasn0w and had been running 4.3.1 with no problems beyond noticeable battery drain (compared to previous firmware). Today I used Pwnagetool to create custom IPSW for 4.3.3, and included cydia. Standard, simple, clean setup. Restored my phone, and now am able to get on Wifi, but when I enter Cydia I am getting server unavailable messages sometimes, and attempting to install Ultrasn0w gives me an error about mobilesubstrate dependencies not being met.

What's up? Must I rebuild/install using Pwnagetool again??

I am in Europe and use my ATT SIM to activate - this worked fine through iTunes. Now I'm stuck needing to get the unlock so I can use my european provider.

Thanks for your suggestions!

Sometimes when i jailbreak and launch cydia for downloading the apps. Cydia give me errors when i press instal.

What i did is reboot my iPhone and tried again to install.

It works for me

(10 May '11, 06:56) ifonemania ifonemania's gravatar image

Rebooted a couple of times now, no joy. I get the same errors. Mobilesubstrate version issue, and when I attempt to go to sections of Cydia I am frequently given the network error. All of my other net apps are functional. Can I somehow reinstall Cydia??

(10 May '11, 07:00) chriscan chriscan's gravatar image

U can try to restore to a official firmware and jailbreak it again. If u got the same issue u can waith for the devs for a solution

(10 May '11, 07:05) ifonemania ifonemania's gravatar image

I believe there were some issues with Cydia, but the app finally loaded (after many errors) and I was able to successfully install Ultrasn0w as well as my other purchased apps. I believe I must have tried my upgrade during their backup window or something......

link

answered 10 May '11, 07:41

chriscan's gravatar image

chriscan
16214

i knew there was nothing wrong, it happend me each time when i jailbreak that cydia give in the beginning errors like file or url not found. but after a couple hours when you try again that it work.

dont know the problem why but its works:P im happy for u

link

answered 10 May '11, 08:41

ifonemania's gravatar image

ifonemania
6417

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,719
×1,492
×321
×213

Asked: 10 May '11, 06:47

Seen: 10,476 times

Last updated: 10 May '11, 08:41

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.