Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Alright, yesterday I tried using Greenpois0n RC_5 to Jailbreak my iPod Touch 2G MC Model. It failed.

How to jailbreak if you just can't wait: 1.) Download iOS 4.0 for your device here: iOS 4.0 2.) Download Tinyumbrella here: TinyUmbrella (Links are on the right-hand side) 3.) Plug in your device, and Run TinyUmbrella 4.) Select your device if it hasn't already, and press Save SHSH 5.) When its finished, you want to run a TSS Server which will allow you to downgrade. 6.) Turn off your device, hold the home button, and plug it in. Wait until you go into restore. 7.) Shift+Click Restore Device in iTunes and Downgrade to iOS 4.0 8.) Let it downgrade 9.) Enable Wifi on your device 10.) On device, go to Jailbreakme.com

Enjoy

asked 06 Feb '11, 01:35

Kitastriphi's gravatar image

Kitastriphi
31430737

edited 06 Feb '11, 18:54


Run as administrator if your on Windows 7 or vista

link

answered 06 Feb '11, 01:37

Mkscanfly's gravatar image

Mkscanfly
1959

Running XP Sp3 at the moment, just redid it as admin, still no luck.

(06 Feb '11, 01:43) Kitastriphi Kitastriphi's gravatar image

try using a vista OS computer 'cuz mine wasn't working on xp

(06 Feb '11, 07:00) Karliwally67 Karliwally67's gravatar image

iPod 2g users are recieving the most errors unfortunately. Try restoring to 4.2.1 and rejailbreak, or you can wait until the chronic dev team releases a fix.

link

answered 06 Feb '11, 01:39

suicide%20bomber's gravatar image

suicide bomber
136114

I did restore to 4.2.1 on this computer about 20 minutes ago. It should work on my cousins 4G ipod then?

(06 Feb '11, 01:43) Kitastriphi Kitastriphi's gravatar image

I just jailbroke an IPT 2G with Windows GP without any problems. Did you do a fresh install of 4.2.1?

link

answered 06 Feb '11, 02:10

pinglio's gravatar image

pinglio
5429

Yes.

(06 Feb '11, 02:12) Kitastriphi Kitastriphi's gravatar image

Five days until the release of Rubyra1n. Hopefully it works better than Greenpois0n.

link

answered 06 Feb '11, 02:22

Kitastriphi's gravatar image

Kitastriphi
31430737

I fixed it!

link

answered 06 Feb '11, 18:54

Kitastriphi's gravatar image

Kitastriphi
31430737

-1
link

answered 06 Feb '11, 02:24

theamazingbeat's gravatar image

theamazingbeat
1384310

edited 06 Feb '11, 02:24

Still no luck.

(06 Feb '11, 02:33) Kitastriphi Kitastriphi's gravatar image
-1

any luck with the explanation about step 7 in guide?

link

answered 06 Feb '11, 02:43

theamazingbeat's gravatar image

theamazingbeat
1384310

None at all, sounds like some BS if you ask me. Teamviewer it.

(06 Feb '11, 02:45) Kitastriphi Kitastriphi's gravatar image

It is not BS dude, I spent a lot of hours on this and finally got it working, it has been a long time since I good get my iPod jailbroken again, actually since 4.0, so finally got it jailbroken and working and that is how I did it, Sorry if it didn't work for you.... Unfortunately I do not Teamviewer for free, that guide will probably take you 30min+

(06 Feb '11, 02:48) theamazingbeat theamazingbeat's gravatar image

I had 4.1 jailbroken, but when I upgraded to 4.2.1, and then downgraded back to 4.1 using someone elses SHSH I wasn't able to jailbreak it. So I upgraded again, and now it still doesn't want to jailbreak.

(06 Feb '11, 02:53) Kitastriphi Kitastriphi's gravatar image

Okay what you can do is if you follow my guide, when you restore the iDevice, hold down SHIFT and press Restore, I box will open up and will ask you to navigate to the restore file. This is how I restored mine, by downloading a fresh one from the bottom of this post:

http://www.redmondpie.com/download-ios-4.2.1-iphone-4-3gs-3g-ipad-ipod-touch-final-version/

so download the restore device for your specfic iDevice from the list and then navigate to it when you SHIFT and click Restore....That should do it :)

(06 Feb '11, 02:57) theamazingbeat theamazingbeat's gravatar image

I will, but if it doesn't work I'm leaving negative feedback.

(06 Feb '11, 03:19) Kitastriphi Kitastriphi's gravatar image

Please so I can fix the guide, I am just trying to help community

(06 Feb '11, 03:20) theamazingbeat theamazingbeat's gravatar image

That was a complete was of time, I downloaded it, restored my iTouch, yet again, and still no results.

(06 Feb '11, 04:14) Kitastriphi Kitastriphi's gravatar image

Sorry for the inconvenience. I am not sure why it did not work. I have some free time if you would like I can teamviewer in?

(06 Feb '11, 04:16) theamazingbeat theamazingbeat's gravatar image

Because its not the firmware that was the problem, its either the jailbreak, or its the 'iDevice'

(06 Feb '11, 04:20) Kitastriphi Kitastriphi's gravatar image

Ya if you want I can take a look, via teamviewer

(06 Feb '11, 04:21) theamazingbeat theamazingbeat's gravatar image

Was looking for the private message option on your profile, though there doesn't seem to be one, so no can do. I can wait another week until Rubyra1n if Greenpois0n doesn't come up with an update soon. Hopefully I'll get my iPod itself updated too.

(06 Feb '11, 04:24) Kitastriphi Kitastriphi's gravatar image

hmm, is there any other way you could think of to privately communicate?

(06 Feb '11, 04:30) theamazingbeat theamazingbeat's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×364

Asked: 06 Feb '11, 01:35

Seen: 3,665 times

Last updated: 06 Feb '11, 18:54

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.