Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

i have an iphone 3gs i was trying to upgrade to 4.3.2 using snowbreeze when i did sift+restore found the ipsw than clicked restore it got stuck on "preparing for iphone restore" than gave me error code 1601 and now i cant get out of it i tried tiny umbrella and ireb i even tried re jailbreaking it with limera1n and GP rc6.1. on greenposi0n it said complete but the iphone got stuck on a white screen and limera1n didnt even work it just said in dfu...wait nothing happened so how do i get out of error 1601 on my 3gs? and i know i have a legit fimrware because i downloaded it from felixbruns.de

asked 22 Apr '11, 14:53

hackerlife14's gravatar image

hackerlife14
86151324

edited 22 Apr '11, 14:53

Are you using stock or custom firmware? Have you tried the standalone "Fix Recovery" (Windows, Mac) app from the author of TinyUmbrella?

(22 Apr '11, 15:18) spockers ♦♦ spockers's gravatar image

Have you tried doing as per the Apple support page?

link

answered 22 Apr '11, 15:25

venusanann's gravatar image

venusanann
13.3k11618

yea and it just says uninstall itunes than re-install it but ive tried it on 2 computers so i know it isnt itunes but the phone itself

(22 Apr '11, 15:38) hackerlife14 hackerlife14's gravatar image

One more thing, do you have wifi sync installed on your computer, if so remove it, also try opening TinyUmbrella when the loading bar gets stuck, worked for me before, the restore just got kicked into continuing the process as soon as TU opened.

link

answered 22 Apr '11, 15:43

venusanann's gravatar image

venusanann
13.3k11618

no wifi sync and do you mean the loading bar on my iphone? cuz i dont even get the loading bar on my iphone and what do you mean by TU?

(22 Apr '11, 15:52) hackerlife14 hackerlife14's gravatar image

What's on your iphone screen when this happens?

(22 Apr '11, 15:54) venusanann venusanann's gravatar image

nothing my iphone screen stays black nothing happens only when i run gp than my screen turns white but than itunes wont detect my iphone when that happens

(22 Apr '11, 16:00) hackerlife14 hackerlife14's gravatar image

Right, lets start again, what is your current ios version and are you trying to preserve your baseband by using Sn0wbreeze, which is what by the way?

(22 Apr '11, 16:03) venusanann venusanann's gravatar image

its 4.3.2 i upgraded through itunes than i tried jailbreaking through redsnow and it wouldn't work so i just did snowbreeze and i got the error code

(22 Apr '11, 16:08) hackerlife14 hackerlife14's gravatar image

How did Redsn0w fail?......users website - DevTeam blog, really?

(22 Apr '11, 16:09) venusanann venusanann's gravatar image

You have to be in pwned DFU mode to restore custom firmware. Sn0wbreeze will walk you through it at the end of the process, or you can run it again and choose "iREB" from the top menu to put your device in pwned DFU.

(22 Apr '11, 16:11) spockers ♦♦ spockers's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,351
×936
×897
×623
×115
×30

Asked: 22 Apr '11, 14:53

Seen: 8,050 times

Last updated: 22 Apr '11, 16:11

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.