Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

redsnow 0.9.6rc14 iphone 3GS 4.3.1 new bootrom running the jailbreak in a VirtualMachine with XP SP3 as I don't have access to a physical windows box itunes 10.2.2 installed

Everytime I run redsnow I get to the waiting for reboot screen and nothing happens

I have tried disconnecting the phone and replugging but this only results in the unjailbroken phone rebooting.

Please help, I'm super frustrated right now.

asked 22 Apr '11, 00:55

shinedog's gravatar image

shinedog
1111

Put your iPhone in DFU mode and check to see if iTunes in the XP machine recognizes it as recovery mode device.

(22 Apr '11, 01:29) knightz4u knightz4u's gravatar image

Why are you running it in a VM? What's your native OS?

(22 Apr '11, 01:37) spockers ♦♦ spockers's gravatar image

hi spockers, running ubuntu as host. I currently don't have a spare machine to run windows on, and didn't want to dual boot, looks like that might be my only option though.

itunes does recognise the device in dfu as a phone in recovery mode knightz4u

(22 Apr '11, 02:23) shinedog shinedog's gravatar image

Are you running redsn0w as administrator?

(22 Apr '11, 02:24) spockers ♦♦ spockers's gravatar image

You need to get to a computer running Mac or Windows, not a VM, limera1n doesn't function right unless it's being run on the host.

link

answered 22 Apr '11, 01:53

JonSeals's gravatar image

JonSeals ♦
16.0k502463

Thanks for the response. I'll try to get myself access to a mac or a physical windows machine.

(22 Apr '11, 02:21) shinedog shinedog's gravatar image

It might work in a VM, were you running redsn0w as administrator?

(22 Apr '11, 02:22) spockers ♦♦ spockers's gravatar image

yes i am running as an administrator

(22 Apr '11, 03:16) shinedog shinedog's gravatar image
1

got access to a mac. cost be a beer, saved me a million headaches, redsnow worked first time perfect.

(22 Apr '11, 05:20) shinedog shinedog's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,351
×936
×236
×212

Asked: 22 Apr '11, 00:55

Seen: 3,480 times

Last updated: 22 Apr '11, 05:20

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.