Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

iOS 9 and 8.4.1 do not have jailbreaks. You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
TaiG provides an iOS 8.4 and 8.3 untethered jailbreak. Check @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I just got done JB my iPod 4.2.1 and I installed cydia and it won't even open. Help please!

asked 18 Apr '11, 18:39

Dakennyman's gravatar image


Which iPod (2/3/4)?

(18 Apr '11, 22:08) spockers ♦♦ spockers's gravatar image

It's a 4G

(20 Apr '11, 16:01) Dakennyman Dakennyman's gravatar image

i had same problem, re open redsn0w on computer, and deselect install cydia and select just boot tethered right now.


answered 18 Apr '11, 22:46

jtuck's gravatar image


Cydia is still not working


answered 20 Apr '11, 16:01

Dakennyman's gravatar image


what jailbreak tool did you use? the most stable one now is redsn0w rc14 (even though i prefer greenpois0n) and it works for 4.2.1-4.3.2. just restore to a stock firmware of your choice that you have the SHSH blobs for, browse for the firmware in redsn0w and select install boot logos and install cydia. get redsn0w for windows here , for mac here and get your firmware for redsn0w here


answered 20 Apr '11, 16:27

Aperson's gravatar image


@jtuck what would he want to boot tethered for?you can use Redsnow to install cydia, run it as administrator and in xp compatibility mode (unless u have XP)and just select (not deselect) install Cydia.


answered 20 Apr '11, 17:57

Bornsrvr's gravatar image


I used greenp0ison at first and I tried to download with redsn0w but it keeps stopping after entering DFU saying "program has stopped working" and then it closes


answered 02 May '11, 20:25

Dakennyman's gravatar image


If you're on Windows, don't run redsn0w from inside the zip file. Extract the redsn0w.exe to your desktop first.

Windows 7 and Vista (but not XP)

Right-click the redsn0w.exe on your desktop, choose "Properties," go to the "Compatibility" tab, and under "Compatibility mode" tick the "Run this program in compatibility mode for" box and choose Windows XP, with the highest Service Pack listed. At the bottom of the dialog tick the box under "Privilege Level" to "Run this program as an administrator." Click OK.

It should look like this: alt text

Double-click redsn0w.exe on your desktop.

Windows Vista only

After doing the above, open Task Manager by pressing CTRL-SHIFT-ESC on your keyboard. Select the "Processes" tab. Find and right-click redsn0w, select "set affinity" and make sure that only the CPU 1 box is checked. Click OK. (Thanks to @tigeron for the affinity tip.)

Windows XP only

Click redsn0w.exe on your desktop once to select it, and then hold down the Shift key and right-click redsn0w.exe. You'll see a contextual menu from which you can select Run as... and then choose an administrator account.


answered 02 May '11, 20:29

spockers's gravatar image

spockers ♦♦

When I go to run this program in compatibility I see windows XP but it's not the highest Service Pack, I tried it anyway but had the same problem as before, I am on a windows Vista

(07 May '11, 22:35) Dakennyman Dakennyman's gravatar image

Did you set the affinity like it says above under "Windows Vista only?"

(07 May '11, 22:39) spockers ♦♦ spockers's gravatar image

When I tried to it said access denied

(07 May '11, 23:48) Dakennyman Dakennyman's gravatar image

Login to Windows as an administrator. Until you do that, and change the affinity, it's not going to work.

(07 May '11, 23:50) spockers ♦♦ spockers's gravatar image

It's also possible you have a trojan, a common symptom is the locking down of Task Manager.

(07 May '11, 23:52) spockers ♦♦ spockers's gravatar image

I am on administrator

(08 May '11, 13:55) Dakennyman Dakennyman's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 18 Apr '11, 18:39

Seen: 3,216 times

Last updated: 08 May '11, 13:55

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.