Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi all

Since 2012 my iPad 2 and I have been living happily at 5.1.1 on Jailbreak Island. We've rarely had any problems and we've watched the shiny new couples (iPads & iOS's) come and go but we remained contented! Occasionally we've revisited Cydia on the mainland and caught up with a few things and this was all working rather well... Until last week. Whilst we were visiting Cydia IPad must have found out that I was seeing another system on the quiet - Android on Galaxy S3! Now iPad doesn't like me or Cydia.

Can anybody help please as I've a feeling that I have no options left.

It all started with the screen looking like an iPhone after a few tweak upgrades and a respring. To make matters worse the touch sensitive spots for what I could see on-screen were elsewhere on the screen (ie where they should have been if the item on screen was in Landscape Mode). Weird indeed but once I'd worked that out I could do something about the problem, albeit painfully slowly. To cut a long story short and after a lot of research I decided to delete and reinstall Cydia Substrate and then reinstall tweaks one at a time to find the problem. This worked a treat and all was back to normal. The problem turned out to be RetinaPad. I couldn't get it to work and it caused the same problem as before so I 'switched' it off in SBSettings and continued reinstalling my tweaks. Things get a little hazy here as I been trying to solve this for days and it's been driving me crazy so I took some time out, a couple of days! What happened next was that a tweak (i don't remember which) stopped working and somehow, after several reinstalls and deletes I ended up with a half installed tweak in Cydia - SBSettings. I have tried everything I could find to fix this but now I have 6 half installed tweaks which won't clear. I tried the Cydia option to force delete and tried reinstalls (in Safe Mode as well) but no joy. Some of my tweaks are still working but the ones I really need to work, iFile, iCleaner, OpenSSH and others won't work and I've run out of ideas now. I'd convinced myself that I was stuffed and I'd either have to stay as I am, in Limbo, or take an OTA Update to 8.4, which I really don't want to do. I try not to use iTunes if I can help it and I have not connected the iPad to the PC since I jailbroke so that may be route? Does anybody have any suggestions please? I just want my iPad back. Regards Richard

asked 17 Oct '15, 11:11

Richardcn's gravatar image

Richardcn
2624

Beautiful, Epic story, but could you just post a concise summary of what you have and what isn't working?

(17 Oct '15, 16:50) mikewsw17 mikewsw17's gravatar image

Hi yeah sorry it was a bit of an epic wasn't it. The iPad works as normal in Safe Mode so no worries there. Cydia is jammed up with 6 half installed packages so I can't delete or install anything at all. Various minor tweaks are still working but iFile, iCleaner, SBSettings, Terminal and Easy Spring among others are all not working. Cydia does not respring whenever I try to force delete the half installed packages it just sits there spinning until I force a reboot. Richard

(18 Oct '15, 12:46) Richardcn Richardcn's gravatar image

I've never personally dealt with an issue like this, however doing OTA is a bad idea overall. I am not sure what to do unless SSH into the device and try to forcefully remove the half installed tweaks, or a tweak that allows access to the full filesystem (similar to android). Otherwise a Backup + DFU update to the most recent FW (for iPad 2 I believe is 9.0.2) then rejailbreak would be the only alternative as no other iOS versions are being signed

link

answered 17 Oct '15, 20:51

CanIJB's gravatar image

CanIJB
363

I will avoid the OTA then, thanks. I'm going to see if I can SSH in later but I really don't want iOS 9 on an iPad 2 if at all possible. Richard

(18 Oct '15, 12:48) Richardcn Richardcn's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×97

Asked: 17 Oct '15, 11:11

Seen: 722 times

Last updated: 18 Oct '15, 12:48

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.