Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

1
1

Yes, I know its very old. Im trying to jailbreak an old iPod 4th Gen. I have used the iOS 6 build on redsnow and as soon as i get through DFU mode (achieved correctly) it begins but "exploit failed." Ive tried 2 factory resets but still having this issue. Any ideas?

asked 07 Oct '15, 12:06

ZakSham's gravatar image

ZakSham
610114

It was jailbroke but i forgot my password and had to reset it.

(07 Oct '15, 12:07) ZakSham ZakSham's gravatar image

Which pc are you using to jailbreak and run redsn0w? Mac( which version )? PC (which windoz)? Which version of redsn0w? Which iTunes do you have?

(07 Oct '15, 12:10) slavakulikoff slavakulikoff's gravatar image

I just realized this was already covered in another article. Im running El Cap. Ill try a different OS and try again.

(07 Oct '15, 12:12) ZakSham ZakSham's gravatar image

try p0sixpwn ( i did not try it but curious)

(07 Oct '15, 12:18) slavakulikoff slavakulikoff's gravatar image

the mac version no longer is available for download sadly

(07 Oct '15, 12:20) ZakSham ZakSham's gravatar image

It looks like p0sixpwn is down, however i was able to download one 2 days ago, never got a chance to try. I am sure there are more then few mirrors you can find.

(07 Oct '15, 12:38) slavakulikoff slavakulikoff's gravatar image

p0sixpwn should work... But if you can't download it...

(07 Oct '15, 13:01) ApplePie ApplePie's gravatar image

Oh, looks like p0sixpwn.com is back

(07 Oct '15, 13:10) slavakulikoff slavakulikoff's gravatar image

The windows version exists but a Mac version for 6.1.6 doesnt? and when I run the windows version it says i dont have itunes even though i do. I'll try to uninstall and install iTunes 10?

(07 Oct '15, 13:19) ZakSham ZakSham's gravatar image

Update: iTunes 10 wont run.

(07 Oct '15, 13:21) ZakSham ZakSham's gravatar image

Both versions are available for download. Use Google Chrome on Mac to download p0sixpwn.

(07 Oct '15, 13:26) slavakulikoff slavakulikoff's gravatar image

Youre correct. I will try that.

(07 Oct '15, 13:28) ZakSham ZakSham's gravatar image

Thank you.

(07 Oct '15, 13:34) ZakSham ZakSham's gravatar image

P0sixpwn works.

link

answered 07 Oct '15, 13:33

ZakSham's gravatar image

ZakSham
610114

Try selecting the 6.0 firmware instead of 6.1.6, and make sure to select it before jailbreak and before the first tethered boot. p0sixspwn is another good tool

link

answered 08 Oct '15, 10:28

Fr0sty4G's gravatar image

Fr0sty4G
2597215

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×621
×583
×236
×111
×34

Asked: 07 Oct '15, 12:06

Seen: 1,089 times

Last updated: 08 Oct '15, 10:28

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.