Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

After (re)jailbreaking my iPod Touch 1st Generation along with reinstalling my tweaks, I tried to install Winterboard. After respringing, the iPod landed on safe mode. However, I am unable to use the touchscreen or the buttons, as neither do anything. The only thing it does is light up when I plug it into a charger. I tried doing a hard reboot, or soft reset, or whatever the heck you call holding the power and home button for 10 seconds. It reboots, but just lands in safe mode again. Is there any way to fix this? I am getting sick of constantly having to rejailbreak everytime it happens.

One thing I noticed is that it seems to happen right after I choose complete upgrade in Cydia when it asks. Could it be that there is a bug/glitch in the latest Mobile Substrate Safe Mode?

Specs and stuff: 8GB iPod Touch 1st Genration running iOS 3.1.3, Jailbroken

Recently Installed tweaks (in order from oldest to newest): FakeCarrier, AndroidLock (NOT AndroidLockXT) WiCarrier, Winterboard

P.S. Sorry for making such a long post, l just figured some of that info might be important.

By the way, before anyone asks, my iPod Touch does not have volume buttons, so no I cannot try to boot into No Substrate Mode, which makes this problem even more of a pain in the butt

(26 Aug '15, 15:01) cjm2477 cjm2477's gravatar image

Actually you can boot into no-substrate mode, if you have earphones with volume controls.

(26 Aug '15, 21:58) spockers ♦♦ spockers's gravatar image

I do happen to have a pair of Apple earbuds laying around... How do I do it?

(26 Aug '15, 22:00) cjm2477 cjm2477's gravatar image

hold home and power till you see the apple logo come on. when it does, hold volume up. may take it a minute or three, especially on an older device.

(26 Aug '15, 22:29) theiphoneguy ♦ theiphoneguy's gravatar image

Earlier, I tried using the earbud volume controls and it didn't anything... Not sire if thar would mke any difference, I will try it in the moring.

(26 Aug '15, 22:33) cjm2477 cjm2477's gravatar image

No luck... Just boota and gets stuck in the nonfunctional Safe Mode again... Not sure what to do.

(27 Aug '15, 14:59) cjm2477 cjm2477's gravatar image

If there was an award for the best question asked in this site you would win it...
Now regarding your issue : Winterboard was well known for it's issues with iPod 1st gen and the issue lies with Cydia and the tool used for jailbreaking...Try updating Cydia to the latest version, uninstall Winterboard, clean everything with iCleraner, install Winterboard again then see if it works.
if the above method didn't work then you have to restore, jailbreak (Using Redsn0w) then downloading Winterboard

link

answered 26 Aug '15, 15:56

Zaibatsu's gravatar image

Zaibatsu
(suspended)

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×4,404
×2,266
×711
×476
×245
×61
×2

Asked: 26 Aug '15, 14:55

Seen: 1,716 times

Last updated: 27 Aug '15, 14:59

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.