Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

So i updated from 8.1.3 with TaiG untethered jailbreak to 8.4 PP Untether jailbreak, now when i open cydia there is an update for TaiG untether and i cant clear or remove it. This wouldnt be so bad if i could just hide the badge, but that red 1 is driving me nuts.

asked 02 Aug '15, 05:19

Donniedork0's gravatar image


Install the upgrade its required.


answered 02 Aug '15, 10:28

Tilerone's gravatar image


Okay well your first mistake was to jailbreak using PP. They copied TaiG's code and used it for their jailbreak tool. In other words they pirated TaiG's own program and called it their "own". And as far the upgrade in Cydia, yes you need to upgrade that to remove PP. (you still keep the jailbreak) and you will be good to go.


answered 02 Aug '15, 23:47

nbancilhon's gravatar image


i have to use the PP Jailbreak because i have a mac, and for some reason taig doesn't seem concerned with a mac version of their jailbreaks. now, what i have found out is that the taiguntether83x package is from the previous jailbreak before i updated. it prompts me to install or downgrade. the package is not actually installed. the com.pphelper.untether is installed and working properly. heres what i have tried:

removing the app from cydia. deleting any trace of taig from ifile using openssh to run (apt-get remove taiguntether83x) and forcing removal of the pphelper app

this always results in an error code. any help would be greatly appreciated. Also i have tried restoring and rejailbreaking this phone and if i jailbreak it without my backup its fine, however when i restore from backup the problem arises.


answered 11 Aug '15, 23:33

Donniedork0's gravatar image


Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 02 Aug '15, 05:19

Seen: 1,619 times

Last updated: 11 Aug '15, 23:33

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.