Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I have an iPod 4 iOS 6.1.6 jailbroken untethered. I upgraded to latest Cydia and now it keeps saying there is an available upgrade and its a package by taig, it's their latest iOS 8 jailbreak package containing the exploits. Why does it keep telling me I can upgrade if I have iOS 6?!?! Any ideas? Thanks

asked 10 Jul '15, 14:03

enriqueperez12345's gravatar image

enriqueperez12345
14730135

Answer this question. (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×4,404
×583
×514

Asked: 10 Jul '15, 14:03

Seen: 553 times

Last updated: 10 Jul '15, 14:03

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.