Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Tried DFU mode, Tried TinyUmbrella Tried Recboot etc but no any luck! At the 99% this error comes i have also tried to restore using Pangu8 but there is a complete process of restore phone also goes restart when its done but when turned on there is recovery mode! -_-

asked 04 Jul '15, 08:40

Shaeel%20Iqbal's gravatar image

Shaeel Iqbal
11112

-1

Masalah yang sama pada iphone 4s saya.. error 48

(28 Oct '15, 11:17) Yandaris Yandaris's gravatar image

Do not hijack questions, make your own.

(28 Oct '15, 15:17) King Shoot King%20Shoot's gravatar image

DFU and TinyUmbrela won't work with anything higher than A4 devices. Pangu8 restore is useless.

Make sure you are running the latest version of iTunes (12.2). Also make sure your cable and USB port are working. If not, try a different cable/port. Then click Restore in iTunes. Let it do it's thing.

If you still get the error, make sure your host files are pointing to Apple. Go to gs.apple.com. If you don't see the Default Apache Server (this is how it should look like) you need to edit your host files. A tutorial can be found here .

EDIT Delete the IPSW iTunes downloaded (located here) and let it download a new IPSW.

link

answered 04 Jul '15, 08:53

King%20Shoot's gravatar image

King Shoot
11.3k78891

edited 04 Jul '15, 09:37

-1

Hi, this may be sad but I have to say this is probably a bad/malfunctioning baseband. This isn't a issue that can be fixed easily by software... I know because my iPhone 4S died of this error few months ago and I went to many repair shops and all of them said it was a baseband issue. You may need to either: 1) Use a heat gun to re-solder the baseband, or 2) Simply try again, delete the ipsw and download it again from iTunes or The iPhone Wiki. Good luck!

link

answered 29 Oct '15, 23:00

timpeng1999's gravatar image

timpeng1999
86611

Too late. 9.0.2 is no longer being signed.

(30 Oct '15, 03:23) arikmops arikmops's gravatar image

Yes, I am sure your reply arrived safely 4 months in the past, and you helped tremendously.

Can someone please close this?

(30 Oct '15, 10:39) King Shoot King%20Shoot's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2,358
×1,056
×62

Asked: 04 Jul '15, 08:40

Seen: 7,681 times

Last updated: 30 Oct '15, 10:39

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.