Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi, I am a iPhone 5 iOS 6.0.1 user and I cannot buy&install Velox tweak. The decription of Velox says that the tweak is compatible with iOS 6.0 - 6.1.2 but when I open the page, it says my iOS version is not compatible with the tweak. Because of that, it does not let me buy and install.

I am not a pirate but just as curiosty, I used a non-recommended repo to install and see the compatibility of Velox. Tweak succesfully worked. But I do not want to use hacked tweaks. I mailed about the situation BigBoss Repo and the creator of Velox both, none of them answered. How can I purchase and run this tweak regularly?

Thanks.

asked 25 Apr '15, 09:13

xAttack's gravatar image

xAttack
1112

Answer this question. (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×893
×816
×583
×2

Asked: 25 Apr '15, 09:13

Seen: 829 times

Last updated: 25 Apr '15, 09:13

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.