Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

0
1

I tried jailbreaking my Iphone 3gs. It had 4.2.1 and bb 06.15.00 I then tried jailbreaking with greenposi0n both on Windows. My phone now will not even boot up the apple logo. Ive tried holding down the home and power and all that a million times but it will not work. When I ran greenposi0n it gave me a white screen for about 5 minutes but thats it! I tried restoring with Itunes and get every error under the sun! Can I even fix this issue?

asked 09 Apr '11, 23:55

sheryl's gravatar image

sheryl
6113

What's the model number of your iPhone? If it had the iPad baseband, it had to have been jailbroken already, so why did you try to jailbreak it again?

(09 Apr '11, 23:58) spockers ♦♦ spockers's gravatar image

Black screen is all I get.

(10 Apr '11, 00:08) sheryl sheryl's gravatar image

Once you install the iPad baseband, you can never restore to stock firmware, you have to use custom firmware. This is why your restore failed. You need to get sn0wbreeze (ih8sn0w.com) and a copy of your stock firmware. If you have shsh's for 4.2.1, you can stay at 4.2.1, otherwise you're going to have to go to 4.3.1.

(10 Apr '11, 00:14) spockers ♦♦ spockers's gravatar image

Oh, and to boot your phone, hold home+power until you see the Apple logo. It will probably take longer than ten seconds, just keep holding it.

(10 Apr '11, 00:15) spockers ♦♦ spockers's gravatar image

Hold home+power until you see the Apple logo. It will probably take longer than ten seconds, just keep holding it.

(10 Apr '11, 00:19) spockers ♦♦ spockers's gravatar image

I think I have a bigger problem. Ive held down the home+power for a very long time and nothing happens. My computer beeps at me but the Iphone literally doesnt show anything!

(10 Apr '11, 00:22) sheryl sheryl's gravatar image

That's a good sign, it's not dead if your computer is making noises when you do that. Grab a copy of iREB (again at ih8sn0w.com), click the "Recovery mode loop fixer" tab, then the big button below that. Let me know if that does anything.

(10 Apr '11, 00:29) spockers ♦♦ spockers's gravatar image

Ok. Downloaded sn0wbreeze. That went well but Itunes gives me a 1600 error when I do a shift restore. And recboot tells me access is denied?

(10 Apr '11, 00:51) sheryl sheryl's gravatar image

1600 is normal, you're just in recovery loop. Use iREB to get out of it. Recboot won't do it, it's just for exiting normal recovery mode, not recovery loop.

(10 Apr '11, 01:02) spockers ♦♦ spockers's gravatar image

Ok used Ireb. Got error 1601? =(

(10 Apr '11, 01:14) sheryl sheryl's gravatar image

What do you mean? You ran iREB, which got you out of recovery loop, and then you ran iTunes and did the cfw restore again?

(10 Apr '11, 01:17) spockers ♦♦ spockers's gravatar image

I ran Ireb and then opened Itunes and it says in recovery mode. Closed Itunes ran Ireb again and then went back to Itunes. it says in recovery mode. Tried to restore using the sn0wbreeze and it said error 1601

(10 Apr '11, 01:21) sheryl sheryl's gravatar image

Hmm, so iREB didn't kick it out of recovery? When iREB finished, what was on the phone's screen?

(10 Apr '11, 01:26) spockers ♦♦ spockers's gravatar image

Did you make 4.3.1 custom firmware, or 4.2.1?

(10 Apr '11, 01:31) spockers ♦♦ spockers's gravatar image

My screen is still black but it is making beeping noises still. Ireb said it was in PWNED DFU mode but told me to go to itunes to restore custom firmware.

(10 Apr '11, 01:37) sheryl sheryl's gravatar image

4.3.1

(10 Apr '11, 01:37) sheryl sheryl's gravatar image

I was just going to ask if you got into pwned dfu at the end of the sn0wbreeze run. I think the problem is that when you're running iREB, you're going to the first tab, which puts it in pwned dfu. If you read what I said above, you'll see that you need to click the "Recovery mode loop fixer" tab, then the big button below that. You don't want the screen with all the device buttons on it.

(10 Apr '11, 01:43) spockers ♦♦ spockers's gravatar image

Ok tried that but it says recovery loops cannot be removed on tethered jailbroke devices

(10 Apr '11, 01:49) sheryl sheryl's gravatar image

That's fine, you're not tethered. Click the big button. It's the one that says "Set Auto-Boot true."

(10 Apr '11, 01:49) spockers ♦♦ spockers's gravatar image

I clicked on it. said saving environment. rebooting ect but nothing has changed. how do you know that I am not tethered. I used both redsnow and then greenposion to jailbreak. I clicked once on boot tethered for now. Not sure if that makes a diff.

(10 Apr '11, 01:57) sheryl sheryl's gravatar image

and when i downloaded the Ipad baseband it ran blackra 1n

(10 Apr '11, 01:59) sheryl sheryl's gravatar image

Once you restore to sn0wbreeze firmware, you're not tethered. Is your phone's screen still black?

(10 Apr '11, 02:00) spockers ♦♦ spockers's gravatar image

oh gotcha. yes it is.

(10 Apr '11, 02:03) sheryl sheryl's gravatar image

Did you at any time install Spirit2Pwn from cydia?

(10 Apr '11, 02:09) spockers ♦♦ spockers's gravatar image

No I only opened Cydia once and looked at it but I don't recall clicking on anything.

(10 Apr '11, 02:15) sheryl sheryl's gravatar image

Alright, that's good. Hopefully @venusanann will have some insights, I'm not an iPhone expert so I've called in some help. ;)

(10 Apr '11, 02:18) spockers ♦♦ spockers's gravatar image

I Thank You for all your help! =)

(10 Apr '11, 02:20) sheryl sheryl's gravatar image

If I had seen this at the start I would of said use Redsn0w to enter pwned dfu and then shift restore to a custom 4.3.1......but it looks as though you've done that already yeah ?

(10 Apr '11, 02:25) venusanann venusanann's gravatar image

yeah i have

(10 Apr '11, 02:27) sheryl sheryl's gravatar image

...and what happened, sorry but I can't read thru all that ^^, giving me headache just looking at it lol

(10 Apr '11, 02:30) venusanann venusanann's gravatar image

From what I can gather it's apparently in a DFU loop.

(10 Apr '11, 02:31) spockers ♦♦ spockers's gravatar image

How did that happen?

(10 Apr '11, 02:32) venusanann venusanann's gravatar image

That's the mystery. It seems it was like that from the get-go.

(10 Apr '11, 02:34) spockers ♦♦ spockers's gravatar image

It's not dead then?, connecting to itunes does what?

(10 Apr '11, 02:35) venusanann venusanann's gravatar image

No, it's recognized by iTunes and sn0wbreeze, iREB, etc, iTunes sees it in "recovery."

(10 Apr '11, 02:37) spockers ♦♦ spockers's gravatar image

....and a shift restore fails/errors out?

(10 Apr '11, 02:39) venusanann venusanann's gravatar image

Sheryl, you there? Feel free to chime in, we can keep up. :P

(10 Apr '11, 02:40) spockers ♦♦ spockers's gravatar image

Yes I tried the redsnow again. it told me itunes should recognize. but when i try to restore with itunes all i get is the 1600 error again even after using Ireb

(10 Apr '11, 02:40) sheryl sheryl's gravatar image

1600 is no biggie, but here's a ? I just thought of: When it's restoring, are you getting a progress bar on the phone, or does it stay black?

(10 Apr '11, 02:42) spockers ♦♦ spockers's gravatar image

black

(10 Apr '11, 02:43) sheryl sheryl's gravatar image

Well that's bizarre, certainly not a good sign.

(10 Apr '11, 02:44) spockers ♦♦ spockers's gravatar image

I know =(. the only thing the phone has done in the past few days is go to a white screen.

(10 Apr '11, 02:47) sheryl sheryl's gravatar image

I'd say try stock firmware, but with that iPad bb, you can't... try greenpoison, just see if you get anything on the phone's display.

(10 Apr '11, 02:48) spockers ♦♦ spockers's gravatar image

ok

(10 Apr '11, 02:49) sheryl sheryl's gravatar image

Hosts file correct ?, itunes up to date?

(10 Apr '11, 02:50) venusanann venusanann's gravatar image

Obviously it won't work on 4.3.1, but we don't know if it is in fact on 4.3.1 anyway, I'm just looking for something on-screen.

(10 Apr '11, 02:50) spockers ♦♦ spockers's gravatar image

just installed itunes three days ago on this comp. assuming that means its up to date?

(10 Apr '11, 02:53) sheryl sheryl's gravatar image

Yeah, latest iTunes, meant to ask that earlier. sheryl?

(10 Apr '11, 02:54) spockers ♦♦ spockers's gravatar image

Ah, just saw your comment about a white screen, well that blows my theory of the display panel being somehow dead or disconnected..

(10 Apr '11, 02:56) spockers ♦♦ spockers's gravatar image

when i ran greenpoision it gave the white screen again

(10 Apr '11, 02:57) sheryl sheryl's gravatar image

10.2.1 is the itunes version i have running

(10 Apr '11, 02:58) sheryl sheryl's gravatar image

ok well that's something I guess! Try redsn0w, uncheck all the boxes and just let it run, see what happens.

(10 Apr '11, 02:58) spockers ♦♦ spockers's gravatar image

iTunes, check, that's good. Any gs.apple.com entries in your hosts file? "hosts" is at C:\Windows\System32\drivers\etc you can open it with notepad.

(10 Apr '11, 03:03) spockers ♦♦ spockers's gravatar image

i get stuck waiting on reboot

(10 Apr '11, 03:03) sheryl sheryl's gravatar image

Did you run it as administrator in XPSP3 compatibility mode?

(10 Apr '11, 03:07) spockers ♦♦ spockers's gravatar image

it says no items match your search

(10 Apr '11, 03:08) sheryl sheryl's gravatar image

# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.

(10 Apr '11, 03:11) sheryl sheryl's gravatar image

thats what i got under hosts?

(10 Apr '11, 03:12) sheryl sheryl's gravatar image

yes i ran it under the xpsp3 and xpsp2

(10 Apr '11, 03:12) sheryl sheryl's gravatar image

ok that's fine. Did you run redsn0w as administrator in XPSP3 compatibility mode?

(10 Apr '11, 03:14) spockers ♦♦ spockers's gravatar image

yes

(10 Apr '11, 03:16) sheryl sheryl's gravatar image

I'm running out of ideas. Let's assume that the iPad baseband did not actually get installed. Try a stock 4.3.1 firmware restore. Based on the error message, it should tell us if in fact it has the iPad bb.

(10 Apr '11, 03:19) spockers ♦♦ spockers's gravatar image

and this thread is getting insanely long, how about we continue commenting on your below "answer"

(10 Apr '11, 03:20) spockers ♦♦ spockers's gravatar image

ok. well before my screen decided to go black and sometimes white i actually looked at the settings and seen the baseband was 06.15.00 but if you fill me in on how to do a stock firmware restore i will sure try

(10 Apr '11, 03:24) sheryl sheryl's gravatar image

Alright just open iTunes and shift-click Restore, but instead of using the sn0wbreeze ipsw, use the stock 4.3.1 ipsw.

(10 Apr '11, 03:27) spockers ♦♦ spockers's gravatar image

Sheryl, if you're still there, try this: Run iREB, on the first tab with all the devices, pick yours and put it into pwned dfu. Then disconnect/reconnect your phone to the USB cable and re-run iREB (same way). Then run iTunes again and shift-restore to custom firmware. Let me know whether it makes any difference.

link

answered 16 Apr '11, 00:50

spockers's gravatar image

spockers ♦♦
69.9k3911660

edited 16 Apr '11, 00:51

I upgraded the baseband when I got it a few weeks ago. The model number is A1303

link

answered 10 Apr '11, 00:03

sheryl's gravatar image

sheryl
6113

Like so.. sheryl you there?

(10 Apr '11, 03:21) spockers ♦♦ spockers's gravatar image

yes

(10 Apr '11, 03:26) sheryl sheryl's gravatar image

sorry think i commented on a different answer. anyhow before i actually got this black and sometimes white screen i looked at my settings actually seen the baseband said 06.15.00 but im willing to try the stock firmware restore but not sure how or what that entails

(10 Apr '11, 03:27) sheryl sheryl's gravatar image

No prob, just shift-restore to the stock 4.3.1 ipsw.

(10 Apr '11, 03:36) spockers ♦♦ spockers's gravatar image

ok

(10 Apr '11, 03:37) sheryl sheryl's gravatar image

ok used iphone2,1_4.3.1_8G4_Restore.ipsw

(10 Apr '11, 03:43) sheryl sheryl's gravatar image

got error 1601

(10 Apr '11, 03:45) sheryl sheryl's gravatar image

Guess this Iphone may be doomed. I thank you for all your help! Goodnight!

(10 Apr '11, 03:51) sheryl sheryl's gravatar image

I didn't expect it to succeed, but I didn't expect that error. When you built the custom ipsw, did sn0wbreeze ask you if it was old/new bootrom, and if so, which one did you pick?

(10 Apr '11, 03:53) spockers ♦♦ spockers's gravatar image

Gotta hit the sack myself, good night and good luck!

(10 Apr '11, 04:00) spockers ♦♦ spockers's gravatar image

Guys guys, i'm thinking there must be a missunderstanding somewhere, putting in Pwned DFU mode and then restoring to a custom firmware should work, I have only seen this fail on phones with bad baseband flash chips (hardware failure of the 1MB BB flash).

First prepare a custom firmware 4.3.1 for 3GS, you can do this with sn0wbreeze 2.5.1 http://ih8sn0w.com and the stock 4.3.1 firmware which download link can be found here http://www.felixbruns.de/iPod/firmware, at the end of sn0wbreeze the custom firmware is placed on your desktop and it guides you through the steps to get the device in Pwned DFU mode.

If you miss the steps at the end of sn0wbreeze to enter Pwned DFU mode then you can try again to enter Pwned DFU by running iReb rc4 with your phone connected, use the first tab and click the iPhone 3GS button and follow the instructions afterwards (hold both home+power for 10 seconds and then release power but keep holding home button until the progress bar goes on), when you're finished you should have a black screen and your phone is in Pwned Mode.

Once the device is in Pwned DFU mode and you have the custome firmware, you can start iTunes, ignore the message given by iTunes and hold the SHIFT key while you click the RESTORE button, a windows will pop up where you have to select the custom firmware that is now on your desktop (make sure you select the correct custom firmware file, not the stock one), after that it should complete the job properly.

Let us know how it turns out.

link

answered 10 Apr '11, 05:46

knightz4u's gravatar image

knightz4u
4.9k91828

edited 10 Apr '11, 05:47

I have already said this in the first comment I made and the OP says it has already been tried, what I in fact said was to use Redsn0w to enter Pwned DFU and then shift restore to custom ipsw

(10 Apr '11, 05:50) venusanann venusanann's gravatar image

What i have read is after Pwned DFU the OP did an exit recovery attempt before the custom firmware, i just want to make sure nothing is done the the phone in between Pwned DFU and cfw flashing. Also should not leave a long period of time between the two.

(10 Apr '11, 05:53) knightz4u knightz4u's gravatar image

Well I suggested/asked the question and was told it had been done........I moved on, I expect them to know the answer on what they did.

(10 Apr '11, 05:58) venusanann venusanann's gravatar image

Yes I did download the stock and custom firmware with snowbreeze and the stock and used itunes shift+restore and still get the 1600 error using the custom snowbreeze firmware. When I put it in Pwned DFU mode I am not having to hold down the home+power button bc it is registering right away that my phone is in DFU mode?!

(10 Apr '11, 11:32) sheryl sheryl's gravatar image

You should still go through the motions of putting it into Pwned DFU. Your explanations are incoherent.

Pwned DFU via Redsn0w is not normal DFU, which you maybe in now, it's different.

(10 Apr '11, 11:36) venusanann venusanann's gravatar image

ok

(10 Apr '11, 11:40) sheryl sheryl's gravatar image

i try to go through the motions to put in Pwned DFU and I am doing just that but within seconds of telling me to hold power+home it goes forward with please wait while device is being processed and again within seconds it says your device should now be in Pwned DFU mode.

(10 Apr '11, 11:58) sheryl sheryl's gravatar image

Ok.....what tool are you using for pwned dfu, and remind me what happens when you then shift/restore to a custom 4.3.1 ipsw from that position

(10 Apr '11, 13:34) venusanann venusanann's gravatar image

using redsnow and checking enter on pwned dfu. And I get a error 1600 or 1601 when clicking shift+restore and using custom firmware from snowbreeze

(10 Apr '11, 14:30) sheryl sheryl's gravatar image

Sheryl, you there?

(10 Apr '11, 14:31) spockers ♦♦ spockers's gravatar image

yes

(10 Apr '11, 15:26) sheryl sheryl's gravatar image

click this: gs.apple.com Do you get an Apple 404 page?

(10 Apr '11, 15:34) spockers ♦♦ spockers's gravatar image

I asked this already as well, probably got lost in mess lol

(10 Apr '11, 15:41) venusanann venusanann's gravatar image

No I dont

(10 Apr '11, 15:42) sheryl sheryl's gravatar image

Name Last modified Size Description

TSS/ 26-Mar-2011 04:01 -
TSS_/ 11-May-2010 11:57 -

Apache/2.2.11 (Debian) DAV/2 SVN/1.5.1 mod_python/3.3.1 Python/2.5.5 mod_ssl/2.2.11 OpenSSL/0.9.8k mod_transform/0.6.0 Server at gs.apple.com Port 80

(10 Apr '11, 15:43) sheryl sheryl's gravatar image

Ahhh! Your hosts file is wrong. You need to remove the gs.apple.com line(s) from it.

(10 Apr '11, 15:46) spockers ♦♦ spockers's gravatar image

How do I go about that.

(10 Apr '11, 15:53) sheryl sheryl's gravatar image

Find the notepad icon, right-click it, choose "Run as administrator." Then in Notepad, click File>Open and go to C:\Windows\System32\drivers\etc and select "hosts". (In the dropdown on the bottom right, change it from "Text documents" to "All files" or you won't see hosts). Then delete any line with gs.apple.com in it and click File>Save. Exit notepad, close iTunes if it was open, open iTunes and shift-restore to the sn0wbreeze firmware.

(10 Apr '11, 16:00) spockers ♦♦ spockers's gravatar image

same ole 1601 error!

(10 Apr '11, 16:16) sheryl sheryl's gravatar image

wtf? If you click gs.apple.com now, do you get an Apple 404 page? You'll need to close/re-open your browser first.

(10 Apr '11, 16:19) spockers ♦♦ spockers's gravatar image

Yikes it now says the page you are looking for cannot be found?

(10 Apr '11, 16:25) sheryl sheryl's gravatar image

Since apple already close 4.2.1, do you have shsh saved, by remove gs.apple in host file you did BIG mistake, remember, apple already close 4.2.1 for 3gs and up.

(10 Apr '11, 16:25) maura_c maura_c's gravatar image

What browser are you using, you may have to reboot.

(10 Apr '11, 16:26) spockers ♦♦ spockers's gravatar image

Doh!! No BIG mistake dude, this is a restore to 4.3.1 using custom firmware because of ipad baseband

(10 Apr '11, 16:27) venusanann venusanann's gravatar image

@maura_c, we're trying to get on 4.3.1, read the whole thread. She's already got the iPad baseband, so restoring to 4.3.1 won't effect anything.

(10 Apr '11, 16:28) spockers ♦♦ spockers's gravatar image

I can restart my computer. Using Windows Internet Explorer

(10 Apr '11, 16:30) sheryl sheryl's gravatar image

open a command prompt and type

ping gs.apple.com

and let me know what it says.

(10 Apr '11, 16:32) spockers ♦♦ spockers's gravatar image

I just need the ip address, not the whole thing. It should be 17.151.36.30

(10 Apr '11, 16:35) spockers ♦♦ spockers's gravatar image

Poor sheryl, good luck with these 'mods' lol... Doh...

(10 Apr '11, 16:37) maura_c maura_c's gravatar image

@maura_c, say something helpful, or get out.

(10 Apr '11, 16:39) spockers ♦♦ spockers's gravatar image

yes it does give 17.151.36.30

(10 Apr '11, 16:41) sheryl sheryl's gravatar image

ok that's good. Did it get replies, or did it error out?

(10 Apr '11, 16:42) spockers ♦♦ spockers's gravatar image

it got replies

(10 Apr '11, 16:47) sheryl sheryl's gravatar image

@maura_c, you're done in this thread, comment deleted. gtfo.

(10 Apr '11, 16:49) spockers ♦♦ spockers's gravatar image

ok, sheryl, run iREB to put it in pwned dfu. Then try the shift-retore to sn0wbreeze ipsw again.

(10 Apr '11, 16:52) spockers ♦♦ spockers's gravatar image

Got Error 1600

(10 Apr '11, 16:58) sheryl sheryl's gravatar image

aaaarrrgh! That doesn't make any sense. At this point all I can think of is to completely remove and re-install iTunes.

(10 Apr '11, 17:04) spockers ♦♦ spockers's gravatar image

@sheryl hold the power and home button for 10 seconds, then release both, then hold power again. If it boots and shows connect to iTunes, use iREB to kick out of the recovery loop. Get back to Springboard and build a 4.3.1 custom firmware that preserves the baseband. Make sure iTunes is up to date, then at the end of the custom firmware creation, follow the steps at the end to get into PWNED DFU mode, you need to enter DFU mode and leave sn0wbreeze open to get PWNED, then go into iTunes, it should say the iPhone is in recovery mode. Hold shift and click restore and select the firmware on your desktop, and let the process take place. If you continue to get error 1600 you must be doing something wrong. PS, make sure you're connected to Internet with your computer and disconnect and reconnect the USB to 30 pin dock connector just in case. Good luck.

link

answered 10 Apr '11, 17:31

perfectpete216's gravatar image

perfectpete216
1.1k202443

If it turns on after that, I'm going to face-palm myself hard enough to cause a concussion. :P

(10 Apr '11, 17:35) spockers ♦♦ spockers's gravatar image

:P I just thought of the simplest way to fix this matter cause I could tell it's driving you mad. Can we please have them study jailbreaking and unlocking before doing so? :P

(10 Apr '11, 17:37) perfectpete216 perfectpete216's gravatar image

I do hope that works, because you're right, it's driving me mad. It doesn't make sense.

(10 Apr '11, 17:39) spockers ♦♦ spockers's gravatar image

The only explanations for this are: 1. Not properly in DFU mode, 2. Not in PWNED DFU mode, and 3. God hates her. :P

(10 Apr '11, 17:40) perfectpete216 perfectpete216's gravatar image

LMAO

(10 Apr '11, 17:41) spockers ♦♦ spockers's gravatar image

xDD

(10 Apr '11, 17:42) perfectpete216 perfectpete216's gravatar image

Sheryl, are you there?

(10 Apr '11, 17:45) spockers ♦♦ spockers's gravatar image

Say error 1600 if you're there!

(10 Apr '11, 17:46) perfectpete216 perfectpete216's gravatar image

haha. very funny! going to try whats above.

(10 Apr '11, 17:53) sheryl sheryl's gravatar image

Go for it! :D

(10 Apr '11, 17:55) perfectpete216 perfectpete216's gravatar image

held power + home ten seconds while computer beeped at me. then let go hit just power and got nothing.

(10 Apr '11, 17:56) sheryl sheryl's gravatar image

Hold power for 3 seconds.

(10 Apr '11, 17:57) perfectpete216 perfectpete216's gravatar image

I wish that would work. I tried 3 seconds. I tried 10 seconds. I have tried one minute. Nothing other than some beeping sounds.

(10 Apr '11, 17:59) sheryl sheryl's gravatar image

Does it say it's in recovery mode in iTunes?

(10 Apr '11, 18:00) perfectpete216 perfectpete216's gravatar image

Your right I should have studied jailbreaking long before I decided to attempt it. Sheesh. I actually paid automatic phone unlockers 30 dollars to use their jailbreak (with the thought that I would have some kind of 24-7 support that they advertised). Umm well that didnt happen. All it got me was this problem!

(10 Apr '11, 18:00) sheryl sheryl's gravatar image

Don't ever do that friend! Never! Never pay for a jailbreak! Pay for tweaking! Any who, I probably could fix it, but I need it in my hands. We need you to describe everything that's going. What's on the phone's screen, what is on iTunes, what is in device manager in Windows?

(10 Apr '11, 18:03) perfectpete216 perfectpete216's gravatar image

Oh no... Maybe they did something bizarre that caused the dfu loop. Do you have any contact info for them? Was this through a website, or some local shop? Did you try @perfectpete's suggestion above?

(10 Apr '11, 18:03) spockers ♦♦ spockers's gravatar image

Yes itunes says recovery mode. Theres nothing on the phone screen. Been black for several days other than when I ran greenposion and got a white screen for a bit. Itunes just says recovery mode.

(10 Apr '11, 18:07) sheryl sheryl's gravatar image

Hold home and power for 10 seconds. Then don't do anything. If it's still in recovery mode, those assholes must have damaged your display and you're in a recovery loop.

(10 Apr '11, 18:09) perfectpete216 perfectpete216's gravatar image

Is there such a place you can take a phone to have it fixed/jailbroke. Dont laugh. Just curious.... Considering smashing it otherwise.

(10 Apr '11, 18:11) sheryl sheryl's gravatar image

Yes, iFixIt.com could fix it

(10 Apr '11, 18:12) perfectpete216 perfectpete216's gravatar image

Oh wait, that's do it yourself

(10 Apr '11, 18:12) perfectpete216 perfectpete216's gravatar image

Sure, you'd have to search your local area though. Who did the "jailbreak," was it some website?

(10 Apr '11, 18:13) spockers ♦♦ spockers's gravatar image
1

Don't wanna hijack, but @spockers can you or anyone else give guidance on Sn0wbreze BB presevation - http://jailbreakqa.com/questions/32346/iphone-4-401-update-to-431 - my SB knowledge is pretty much zero

(10 Apr '11, 18:14) venusanann venusanann's gravatar image
(10 Apr '11, 18:14) spockers ♦♦ spockers's gravatar image

I'll do it

(10 Apr '11, 18:15) perfectpete216 perfectpete216's gravatar image

automatic phone unlockers. I mean they basically just had me pay them and then gave me the things to download and I did it on my own. But it got me a non-working black Iphone.

(10 Apr '11, 18:15) sheryl sheryl's gravatar image

I know sn0wbreeze, but I've never used it on a phone, I believe it defaults to preserving bb. @perfectpete216 is apparently handling it though, good.

(10 Apr '11, 18:17) spockers ♦♦ spockers's gravatar image

upload your things

(10 Apr '11, 18:17) venusanann venusanann's gravatar image

Yes it was those guys. And they literally have no support system as they say

(10 Apr '11, 18:18) sheryl sheryl's gravatar image

I answered everything, I went up to install UltraSn0w. I never used it, I'm assuming it's an app?

(10 Apr '11, 18:19) perfectpete216 perfectpete216's gravatar image

Quick And Easy. No technical knowledge is needed to use our software and it works in just a few minutes. Anyone can use it!

Thats what their advertising looks like. Well apparently not everyone can use it. B/C I couldn't! And few minutes has turned into a few days with no success.

(10 Apr '11, 18:20) sheryl sheryl's gravatar image

ultrasn0w is a cydia app.

(10 Apr '11, 18:21) spockers ♦♦ spockers's gravatar image

sheryl, can you upload the software that you got from them, to say mediafire or somewhere we can access it? I'd like to see what they sold you. Don't worry about violating copyright, they are breaking the law by selling other people's free tools.

(10 Apr '11, 18:23) spockers ♦♦ spockers's gravatar image

I dont know how to upload to say mediafire? I can give you my login.

(10 Apr '11, 18:25) sheryl sheryl's gravatar image

Assholes like them and NitroKey piss me off. -___- They give us badd names.

(10 Apr '11, 18:25) perfectpete216 perfectpete216's gravatar image

sheryl, email it to me, I'll grab what they sold you and make it available to @perfectpete216 and @venusanann. I'm spockers @ gmail . com

(10 Apr '11, 18:28) spockers ♦♦ spockers's gravatar image

sent

(10 Apr '11, 18:30) sheryl sheryl's gravatar image

going to have to leave the computer for a bit.

(10 Apr '11, 18:33) sheryl sheryl's gravatar image

Got it, thanks. That site is lame, it's just redsn0w rc8 thru 11, recboot, GP... I've gotta go afk too, be back in a bit.

(10 Apr '11, 18:51) spockers ♦♦ spockers's gravatar image

spockers, I'm gonna be offline for awhile, email me info and such at perfectpete216@gmail.com

(10 Apr '11, 19:34) perfectpete216 perfectpete216's gravatar image

Sheryl, did you use redsn0w to install the iPad baseband, following the directions on the site?

(10 Apr '11, 21:01) spockers ♦♦ spockers's gravatar image
1

yes I did. That is the first thing that I did. Thinking now I should have done the jailbreak first.

(10 Apr '11, 21:44) sheryl sheryl's gravatar image

OK, it should have asked you if you have old or new bootrom. Did it? If it did, what did you select, and what do you have?

(10 Apr '11, 22:00) spockers ♦♦ spockers's gravatar image

I'm thinking something went wrong during that process, and maybe doing it again would help.

(10 Apr '11, 22:01) spockers ♦♦ spockers's gravatar image

Yes it did ask me. I did tell it new. I will try it again

(10 Apr '11, 22:03) sheryl sheryl's gravatar image

Wait a sec, do you have the new bootrom?

(10 Apr '11, 22:05) spockers ♦♦ spockers's gravatar image

When you ask what do I have. Hoping this is what you mean but...The phone had 4.2.1 and 05.14 when I bought it. I only bought the phone a month ago from at&t. Used it a few weeks. Then tried jailbreaking it.

(10 Apr '11, 22:10) sheryl sheryl's gravatar image

Redsnow is stuck on waiting on reboot

(10 Apr '11, 22:14) sheryl sheryl's gravatar image

Wait wait wait. Are you trying to put it on a different carrier?

(10 Apr '11, 22:14) perfectpete216 perfectpete216's gravatar image

Yes that was my plan.

(10 Apr '11, 22:21) sheryl sheryl's gravatar image

Get f0recast (http://ih8sn0w.com/index.php/download/file/f0recast/pc) and see what bootrom you actually have. (bootloader)

(10 Apr '11, 22:24) spockers ♦♦ spockers's gravatar image

I have been on my Grandmothers cell plan for years and she pays for it. So I thought if I got the Iphone and jailbroke/unlocked it I could use it with my current carrier. So for my birthday I asked for a Iphone which they got from at&t...I sound really cheap I know...Mistake was I tried running this software myself because the automatic phony page seemed so convincing and easy!

(10 Apr '11, 22:25) sheryl sheryl's gravatar image

It's okay, accidents happen, we'll help

(10 Apr '11, 22:31) perfectpete216 perfectpete216's gravatar image

the hotfile.com page is not loading up so well for me.

(10 Apr '11, 22:42) sheryl sheryl's gravatar image

I just tried it myself, it's having issues. Hang on I'll see if I can find it somewhere else.

(10 Apr '11, 22:46) spockers ♦♦ spockers's gravatar image

wish I had good news. But it says waiting on Idevice. Thats it.

(10 Apr '11, 22:56) sheryl sheryl's gravatar image

Dammit.

(10 Apr '11, 22:59) spockers ♦♦ spockers's gravatar image

redsn0w allows you to put the iPad BB on the iPhone?

link

answered 10 Apr '11, 21:20

perfectpete216's gravatar image

perfectpete216
1.1k202443

Yes.

(10 Apr '11, 21:58) spockers ♦♦ spockers's gravatar image
1

Damn. I just took a look at that website. 100% fake, I could tell off the bat, because they're talking about unlocks, then an ad comes up about that they change icons. Plus the way it's organized. These guys suck.

(10 Apr '11, 22:01) perfectpete216 perfectpete216's gravatar image

Hell their "kit" is the Windows Vista's box just with labels.

(10 Apr '11, 22:01) perfectpete216 perfectpete216's gravatar image

LOL

(10 Apr '11, 22:02) spockers ♦♦ spockers's gravatar image

You know I dealt with rogues and such before.. But this.. This is disgusting. I'm gonna vomit.

(10 Apr '11, 22:03) perfectpete216 perfectpete216's gravatar image

Double Dammit!

link

answered 10 Apr '11, 23:04

sheryl's gravatar image

sheryl
6113

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,556

Asked: 09 Apr '11, 23:55

Seen: 7,203 times

Last updated: 05 Apr '12, 20:09

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.