Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

The Basics

  • iPhone 5
  • iOS 8.1
  • jailbroken with Pangu v1.0.0 (correct version for iOS 8.0-8.1)
  • OS X 10.10.2 (latest version)
  • iTunes 12.1.0.50 (latest version)

The Details

The jailbroken iPhone 5 has been running smoothly with no problems until now. The f.lux tweak from Cydia hadn't reverted to daytime mode - this sometimes happens after running iCleaner (legitimate copy, default settings) and I'd usually uninstall f.lux and install again to remedy this issue.

Well, today instead of Uninstall-> reboot->Install-> reboot I went into Cydia and selected Reinstall and tapped reboot device. The phone started rebooting normally but it won't move past the boot logo screen (apple graphic). AFAICT it's not in a reboot loop, but "just" stuck on the boot logo screen.

I hard reset it a few times...same problem. Held down volume up button and reset...same problem. Finally, I shut the phone off (black screen) and attempted to re-jailbreak with Pangu but the Start Jailbreak button is greyed out.

I haven't had any problems with this jailbreak until now.

Extra Info

  • Bluetooth was turned on at time of reboot and paired headphones were turned off and charging
  • Phone was connected to home wifi network
  • No new tweaks installed lately
  • Find My iPhone and login password are activated
  • No OTA updates, ever
  • I have a copy of the iOS 8.1 firmware saved on my HDD

I'm going to keep trying to get the phone up and running with jailbreak intact and any tips, advice, links etc. will be gratefully received.

Thanks for reading!

Nothing I've tried seems to be working. Even a volume up reboot isn't getting me past the boot logo screen.

Restoring means iOS 8.1.3 and no jailbreak...not giving up yet. I still find it odd that a perfectly working iPhone suddenly seizes up while attempting to reinstall a common tweak...

(02 Feb '15, 20:25) iphoneuser563 iphoneuser563's gravatar image
1

You can restore to IOS 8.1.2 if you want as it is still being signed by Apple.

(02 Feb '15, 20:30) Codyjd1 Codyjd1's gravatar image

Thank you for the suggestion! That totally slipped my mind. Am downloading IPSW now...

(02 Feb '15, 21:00) iphoneuser563 iphoneuser563's gravatar image
1

Make sure you don't have Itunes 12.1 installed and if you do Follow this guide in order to downgrade it. Then restore to your 8.1.2 ipsw by holding shift (alt on Mac) then click restore and select your 8.1.2 ipsw. After it is done you can jailbreak with taig or pp.

(02 Feb '15, 21:06) Codyjd1 Codyjd1's gravatar image

iOS 8.1.2 successfully installed and jailbroken. Thanks again dude.

(02 Feb '15, 22:43) iphoneuser563 iphoneuser563's gravatar image

Hey no problem... Glad it worked

(02 Feb '15, 22:54) Codyjd1 Codyjd1's gravatar image

The question has been closed for being "Solved" by theiphoneguy, 02 Feb '15, 23:12


-1

Hi

Did you use the reset all function ?

In any case I can assure you it's not good at all to jailbreak several times a device .

Did you think to install an app allowing to connect a computer thanks to the SSH ?

link

answered 02 Feb '15, 18:30

jung%20Ever's gravatar image

jung Ever
-2923

Thanks for replying.

How do I access the reset all function?

Unfortunately I don't think I have SSH capability. I didn't install an SSH tweak this time. I have iFile installed, but that won't help me here...or will it?

(02 Feb '15, 18:57) iphoneuser563 iphoneuser563's gravatar image
-1

Hi

Using Reset All will erase a cydia's part so don't use it. If no SSH installed you'll have to restore your device and jailbreak it once more.

Concerning IFile it's a very useful app but it's also very dangerous if you're not used to search in what to change or erase.

(02 Feb '15, 20:47) jung Ever jung%20Ever's gravatar image

no they didnt reset all, they spelled out pretty clearly what they did

(02 Feb '15, 23:12) theiphoneguy ♦ theiphoneguy's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×4,404
×3,351
×893
×816
×514
×476
×430
×317
×234
×169

Asked: 02 Feb '15, 18:21

Seen: 2,719 times

Last updated: 02 Feb '15, 23:12

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.