Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released, still early stage, mostly for developers - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

Hi! I dragged down SbSettings to turn in the Wi-Fi and then the phone weirdly froze somehow. I could use SBSetting though, so I pushed "Respring" and the background behind the SBSettings became black, but the SB-menu didn't go away... Dumb enough, I wanted to try and see if SBSetting was working or not, so i pushed "Power" and then the SB-menu went away. Now the phone is frozen on "Restarting Springboard" screen, nothing else has happened. I can't turn the phone off... Btw, I'm on os version 4.2.1 jailbroken with GP... I appreciate every answer, thanks! :/

asked 08 Apr '11, 23:20

metalfr3ak's gravatar image

metalfr3ak
265110


Hold home+power until you see the Apple logo, hopefully that will reboot it and you can then figure out what tweak is the culprit.

link

answered 08 Apr '11, 23:23

spockers's gravatar image

spockers ♦♦
60.5k348651

Thanks for the quick answer! Problem solved! :)

(08 Apr '11, 23:27) metalfr3ak metalfr3ak's gravatar image

Cool. I'd check all the tweaks you have and make sure they're 4.2.1 compatible, if not you may have more serious issues down the road...

(08 Apr '11, 23:30) spockers ♦♦ spockers's gravatar image

Yeah... I will make sure to remove unneecessary tweaks that I don't use/need and also see that all of them are 4.2.1 compatible...

(08 Apr '11, 23:35) metalfr3ak metalfr3ak's gravatar image

Update to 4.3.1 then and run Redsnow. Connect your device to Itunes and restore, this will automatically update your device, after restore you can restore from backup so you dont lose any apps. Then you can run Redsnow and JB with that.

link

answered 09 Apr '11, 08:44

Bornsrvr's gravatar image

Bornsrvr
20021427

after i restore the apple logo and the loading circle still there.. what should i do!!!

link

answered 09 Apr '11, 10:26

carmen_gun's gravatar image

carmen_gun
1613

I'm not sure if you're stuck in recovery mode, do you have a programme called Tiny umbrella, if not download this and see if with your ipad connected it shows up in TU. there is a kick out of recovery option within TU. Otherwise you will have to put device into dfu mode and restore with Itunes again.

(09 Apr '11, 10:36) Bornsrvr Bornsrvr's gravatar image

i tried to off the ipad. but now i can't even on it. OMG

(09 Apr '11, 10:39) carmen_gun carmen_gun's gravatar image

Or you could try putting into DFU see if Redsnow recognises it in dfu state and try Jailbreak as is, i'm not too sure I hope someone else with more knowledge jumps in. They might be off for now, dont panic post back if nothing works or you are unsure. There's a couple of guys on here that will be able to get you out of this.

(09 Apr '11, 10:40) Bornsrvr Bornsrvr's gravatar image

Do you know how to put ipad into dfu mode?

(09 Apr '11, 10:41) Bornsrvr Bornsrvr's gravatar image

Thanks, i installed the TU. Then what should i do? And how to put in DFU mode?

(09 Apr '11, 10:42) carmen_gun carmen_gun's gravatar image

Check out these instructions, http://www.jbfaq.com/article.asp?id=9 the timing has to be spot on. There are lots of youtube Vids demonstrating this if your connected itunes will detect device in dfu mode, get back on and we'll take it from there.

(09 Apr '11, 10:50) Bornsrvr Bornsrvr's gravatar image

the redsnow need to browse. What should i browse??

(09 Apr '11, 11:18) carmen_gun carmen_gun's gravatar image

its looking for the ipsw file you need to tell me what operating system your laptop runs on.If I have this info I can guide u to where it is storedon your laptop.

(09 Apr '11, 11:36) Bornsrvr Bornsrvr's gravatar image

Hi, I have jailbreaked 3GS and had 3.2.1 software - had to reboot and now it won´t restart. Rebooting stops after 1-2 minutes showing apple - after a while the screen turns black and starts again to reboot. I used itunes to restore with 4.1 software, itunes shows me failure/error notice that my 3GS is not "eligible" or so for this software. I used greenpoison but it gives advice only for apple tv... tried to unbreak with limera, set it in DFU mode but "in dfu mode...wait" button won´t change.... can someone pls help me out here? :) Thanks Julie

link

answered 09 Apr '11, 03:07

julie's gravatar image

julie
1214

Julie, you are very confused. First of all, your question has nothing to do with this thread. Second, you don't have an AppleTV, so you need to take a look at this picture. Study it real hard. It might seem familiar. alt text

Third, you may want to read the README included with greenpois0n, for what will obviously be a first time for you. Pay particular attention to the part where it says "the device should run iOS 4.2.1."

Go now, and start a few more threads on this same subject.

(09 Apr '11, 04:09) spockers ♦♦ spockers's gravatar image

Hi guys, im having problem after i complete all the steps, when i try to restart my ipad, it only show the apple logo and a loading circle and freeze there. I don't know what is should do next. I tried to off and on again. But it still keep repeating the same by showing the logo and the loading circle. HELP~~~

link

answered 09 Apr '11, 08:19

carmen_gun's gravatar image

carmen_gun
1613

What are the steps you completed? What Jailbreak tool did you use and what firmware is your ipad on?

(09 Apr '11, 08:25) Bornsrvr Bornsrvr's gravatar image

I complete all the greenpoison steps that written on the README which is 1. plug the device to your computer using the USB cable 2. quit iTunes if it shows up 3. start greenpois0n.app 4. follow instructions 5. the device will boot a 1st time with verbose text on screen. This operation will install the jailbreak on the device. 6. the device will reboot normally 7. start the Loader application (green icon on the SpringBoard), and follow instructions to install Cydia.

The firmware is the version? my ipad is 4.1.2.

link

answered 09 Apr '11, 08:29

carmen_gun's gravatar image

carmen_gun
1613

Is it an ipad or ipad 2, also is it 4.1.2 or 4.2.1, just to verify.I cant see that firmware for either on iphone wiki

(09 Apr '11, 08:36) Bornsrvr Bornsrvr's gravatar image

is ipad and is 4.2.1 sorry

(09 Apr '11, 08:38) carmen_gun carmen_gun's gravatar image

But now i can't even go to the menu on my ipad. It just showing the logoo and the loading circle. I have to restore first then only update and run Redsnow?

(09 Apr '11, 08:46) carmen_gun carmen_gun's gravatar image

aha.. i get it. Sorry too nervous now. So i have to leave the logo and the loading circle like that and restore it?

(09 Apr '11, 08:47) carmen_gun carmen_gun's gravatar image
Yep sorry @carmen i sent a post there and for some reason it didnt go thru. once you restore it will update automatically to 4.3.1 then you can run Redsnow from that. Once restore is finished make sure to restore from the backup itunes creates so as not to lose any apps. What system is your PC/laptop?
link

answered 09 Apr '11, 08:50

Bornsrvr's gravatar image

Bornsrvr
20021427

It did come through, but it got voted up and so goes to the top of the thread ^^^^^

(09 Apr '11, 08:55) venusanann venusanann's gravatar image

Is ok. I'm using laptop. Now im restoring, is the restore usually get so long? mine one is about 4 hours.

(09 Apr '11, 08:59) carmen_gun carmen_gun's gravatar image

4hrs???, where did you get that from?

(09 Apr '11, 09:04) venusanann venusanann's gravatar image

i'm talking about the restore approximate time. Is there anything??

(09 Apr '11, 09:05) carmen_gun carmen_gun's gravatar image

What operating system WIndows xp/vista/7 or a Mac, yes the restore takes a while 4 hrs seems long, depends on you connection speed, if you are on a Windows system (microsoft) you will need to run Redsnow as administrator and if your not on XP you need to run in xp compatibility mode. Sounds complicated but its a breeze, just a matter of selecting a few options before running Redsnow. Get Redsnow from here http://blog.iphone-dev.org/ scroll to the version for your system on(Laptop)

link

answered 09 Apr '11, 09:01

Bornsrvr's gravatar image

Bornsrvr
20021427

Ya, it does sound complicated. Is there specifies that for laptop? i just saw for windows or OS X

(09 Apr '11, 09:14) carmen_gun carmen_gun's gravatar image

When you download Redsnow its in a zipped folder, extract it to your desktop and when your running it you will need to right click Redsnow.exe select properties, choose run in xp service pack3, (just check the box) and also check Run as administrator. This is for a windows system. Any probs post back let me know what system your laptop runs on it will help.

link

answered 09 Apr '11, 09:05

Bornsrvr's gravatar image

Bornsrvr
20021427

i can't open any link unless i use the RedSn0w 0.9.6 beta 4. Is the beta means anything??

(09 Apr '11, 09:29) carmen_gun carmen_gun's gravatar image

Did u download redsnow from iphone devteam blog? Go to their site and download te one for "windows", OSx is for Mac, you want the latest one for windows redsnow there's only two of them, If you did its in whats called a zipped folder, you can get a programme called WInrar from Cnet (google it) that will open the zipped file.then follow instructions above

(09 Apr '11, 10:13) Bornsrvr Bornsrvr's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×119

Asked: 08 Apr '11, 23:20

Seen: 43,742 times

Last updated: 05 Mar '12, 03:27

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.