Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I have an iPad wifi + 32 GB. It was jailbroken(untethered) on ios 4.2.1 with greenpois0n and it was working perfectly fine. A few days back it suddenly rebooted while I was browsing a website.It has been on an endless reboot loop. I tried restoring it with iTunes and I got " error 9 ". To resolve the error as stated by Apple, I changed usb cables and ports but to no avail. If I try to jailbreak it(Greenpois0n) on DFU mode, at the end I see "No successful firmware dowload after 6000 ms , Giving up" or something like that. Please help me. I am really sad as I dont think I have the money to buy a new one. The place where I stay has no Apple Service center. Please help. Thank you!

asked 07 Apr '11, 10:24

kizzsai27's gravatar image

kizzsai27
122


Can you get it turned off, by holding both buttons until it goes off then release, if it reboots you were too slow. Once off connect to itunes while pressing/holding the home button until itunes picks it up in recovery mode and prompts you to restore, then do so, you'll end up on 4.3.1 but thats not a concern. Then jailbreak with Redsn0w 0.9.6rc11.

link

answered 07 Apr '11, 11:04

venusanann's gravatar image

venusanann
13.3k11618

edited 07 Apr '11, 11:05

That's the problem- it doesn't restore and I get an" error 9 " :-(

(07 Apr '11, 12:00) kizzsai27 kizzsai27's gravatar image

So in recovery mode or dfu mode you get error 9 when restoring to stock firmware?

(07 Apr '11, 12:08) venusanann venusanann's gravatar image

Both.

(07 Apr '11, 12:10) kizzsai27 kizzsai27's gravatar image

Do you have wifi sync on your comp?, and do you actually have the 4.3.1 ipsw on your comp, has itunes downloaded it at all?

(07 Apr '11, 12:19) venusanann venusanann's gravatar image

No, but I have a wifi Internet connection.

(07 Apr '11, 12:22) kizzsai27 kizzsai27's gravatar image

Lol, no not that.....got any security software running, have you tried another computer, do you have acopy of the 4.3.1 in your ipad software updates folder ?

(07 Apr '11, 12:28) venusanann venusanann's gravatar image

I just said that so you could get some extra info . Not that I didn't know what you meant. I have disabled My avg anti virus and turned off windows firewall.

(07 Apr '11, 12:35) kizzsai27 kizzsai27's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 07 Apr '11, 10:24

Seen: 743 times

Last updated: 07 Apr '11, 12:36

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.