Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I'm trying to restore my jailbroken iPad Mini Retina (32 GB, 7.1.2) to factory settings so I can update to iOS 8, but when clicking the "Restore iPad..." button, it says "Contacting to iPad software update server" and doesn't make any progress. I've left my laptop on for hours so it can complete but it just won't, I've tried wireless, wiring my laptop to my router, changing my DNS to Google's, etc. but nothing. I was told on Reddit not to do it through the regular iPad settings but that's all the help I got. Any advice? Should I just forget about restoring and just update straight to iOS 8 or will that mess everything up?

asked 21 Sep '14, 14:15

lucaslikespie's gravatar image

lucaslikespie
11112

What version of iTunes? Did you try restoring in DFU mode?

(21 Sep '14, 14:22) iAdam1n ♦ iAdam1n's gravatar image

I'm on the latest version (just updated earlier), and no, I haven't tried that but I'm not sure how to.

(21 Sep '14, 14:23) lucaslikespie lucaslikespie's gravatar image

Plug device into computer via USB. Don't look at the device, concentrate on the counting. Hold home+power for 10 seconds, then release power but keep holding home for 12 more seconds. Screen should be black.

(21 Sep '14, 14:38) iAdam1n ♦ iAdam1n's gravatar image

Wouldn't it just redo the same thing happening now? (Trying to connect to the server since I'm restoring) I'll try that though.

(21 Sep '14, 14:39) lucaslikespie lucaslikespie's gravatar image

You don't need to restore to 7.1.2 to get to 8.0, that's a pointless step. If you want to restore to iOS 8 and are having problems, download the ipsw directly from here, using any browser except IE. In iTunes, make a backup if you haven't already, then hold shift (alt/option on a Mac) and click the "Restore iPad" button. Choose the downloaded ipsw.

link

answered 21 Sep '14, 14:58

spockers's gravatar image

spockers ♦♦
69.9k3911660

Alright, thanks! I'll try that.

(21 Sep '14, 15:00) lucaslikespie lucaslikespie's gravatar image

I tried using the iOS 8 ipsw but it says that it cannot be restored because it's not a compatible file. Should I just click update while I still have the jailbreak?

(21 Sep '14, 15:12) lucaslikespie lucaslikespie's gravatar image

Click restore without holding anything. You have the wrong IPSW. Clicking restore without holding anything will let iTunes download the correct firmware file.

(21 Sep '14, 15:14) iAdam1n ♦ iAdam1n's gravatar image

There are 6 different iPad Mini models, make sure you get the right ipsw.

(21 Sep '14, 15:19) spockers ♦♦ spockers's gravatar image

Yeah, that's what I've been doing, but that's the problem that I've been needing help with since it's just stuck on the "Contacting Server" part

(21 Sep '14, 15:19) lucaslikespie lucaslikespie's gravatar image

I downloaded the iPad mini 4,4 ipsw which is matches my iPad mini.

(21 Sep '14, 15:26) lucaslikespie lucaslikespie's gravatar image

Right-click that ipsw, choose properties (get info on Mac). Tell me how many BYTES it is, not MB, not KB, not size on disk.

(21 Sep '14, 15:35) spockers ♦♦ spockers's gravatar image

954,904 bytes

(21 Sep '14, 15:58) lucaslikespie lucaslikespie's gravatar image

Is it safe to just click update without removing the jailbreak? I know I'll lose it but nothing seems to be working.

(21 Sep '14, 16:14) lucaslikespie lucaslikespie's gravatar image

Do restore. That file is only half complete so it will not work. Let iTunes download the IPSW.

(21 Sep '14, 16:17) iAdam1n ♦ iAdam1n's gravatar image

Yeah that explains it. @lucaslikespie the ipsw is 2,149,255,156 bytes, you don't have even close to all of it. Try again, preferably with a download manager or from a different internet connection. It won't work if it's even one byte short. Clicking update also downloads the full ipsw, and wastes space on the device if it's jailbroken, so don't click update, it won't help.

(21 Sep '14, 16:58) spockers ♦♦ spockers's gravatar image

I've downloaded the ipsw several times now, each not working because the firmware isn't compatible. I've spent all day trying to get it to contact the server and use the ipsw but nothing works.

(21 Sep '14, 22:12) lucaslikespie lucaslikespie's gravatar image

As I said in my last comment, if it's not 2,149,255,156 bytes there's no point in trying, it's not going to work. There's a networking issue between your end and Apple. It could just be that their servers are getting slammed, but I think we'd be getting more reports if that were the case.

(21 Sep '14, 22:20) spockers ♦♦ spockers's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×2,358
×2,266
×1,524
×1,118
×433
×210
×51

Asked: 21 Sep '14, 14:15

Seen: 3,746 times

Last updated: 21 Sep '14, 22:20

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.