Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Tried creating a new folder using PhotoAlbums+ on the iOS 4.3.1 jailbroken by Redsn0w. At first the new album I tried to create wasn't showing up. I had taken a screen shot and went to find it and it turned up inside the folder I had created. HOWEVER I lost visibility to my "Camera Roll" folder. Via SSH I can see all my pics are still there I just can't access them through my Pictures app. Any idea on a fix?

asked 04 Apr '11, 11:45

Bobbeh07's gravatar image

Bobbeh07
1215

Well my current fix is to drag all the photos into a folder on my laptop (Windows 7) and created a "sync" folder for iTunes to sync my photos with. So I don't have access to my photos via the "camera roll" folder but I still have them. Anyone know of an actual fix?

(04 Apr '11, 12:13) Bobbeh07 Bobbeh07's gravatar image

Uninstall PhotoAlbums+? It appears that's what borked your camera roll.

(04 Apr '11, 12:14) spockers ♦♦ spockers's gravatar image

Uninstalled and rebooted my iPhone. Still not visible. :( And I really don't want to restore and re-jailbreak for such a small issue.

(04 Apr '11, 12:19) Bobbeh07 Bobbeh07's gravatar image

I would first try opening the camera and taking a photo, the camera app usually has that little preview window of the last photo you take... click that and see if it takes you there?

If not, I'm at a loss.

(04 Apr '11, 12:48) Til1p Til1p's gravatar image

@tilip Thanks for the reply, however I have tried that. It doesn't load any previews and shows the blank white page with the gray camera picture stating "No Photos or Videos" whenever I try going that route. :S

(04 Apr '11, 13:01) Bobbeh07 Bobbeh07's gravatar image

I have the exact same issue. Have you discovered a fix. I also don't want to restore and rejailbreak for such a minor issue. When I take a picture it's now showing up in the test album that I created and "Camera Roll" is gone.

(04 Apr '11, 16:19) cblaines cblaines's gravatar image

@cblaines Unfortunately not. I'm hoping with an update to PhotoAlbums+ will fix the issue. -Sent from my iPhone 4

(04 Apr '11, 16:24) Bobbeh07 Bobbeh07's gravatar image

Beta 2.0.0.3-1 is up and fixes the missing Camera Roll and crashing when moving problems in 2.0.0.2 that is currently in Cydia. Add this repo and Cydia will prompt you to update: http://www.photoalbumsplus.net/beta_repo

link

answered 05 Apr '11, 00:33

cblaines's gravatar image

cblaines
311

Hey thanks a lot. This actually fixed it for me. :)

(05 Apr '11, 01:02) Bobbeh07 Bobbeh07's gravatar image

Click the checkmark under the "thumbs-down" graphic to accept an answer. This flags it as answered on the main page, and gives the answerer more karma points. I wish this was explained upon signup, this site needs some changes.

(05 Apr '11, 01:12) spockers ♦♦ spockers's gravatar image

I have the same problem with photoalbums+ and JB 4.3.1, need a fix...

link

answered 04 Apr '11, 18:04

raphoun's gravatar image

raphoun
1

Well I did find out that the FaceBook app recognizes my long lost "Camera Roll" folder and all its contents. There has to be a way to restore whatever PhotoAlbums+ does when it hid it..

(04 Apr '11, 19:01) Bobbeh07 Bobbeh07's gravatar image

The developers have said they are working on a new update. Others are reporting the exact same problem. From their forum page: http://forum.photoalbumsplus.net/viewtopic.php?f=30&t=2407&sid=ddfd5ca6ec70abfa0317310bbcb6d508&start=0

(04 Apr '11, 23:31) cblaines cblaines's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 04 Apr '11, 11:45

Seen: 3,660 times

Last updated: 09 Aug '13, 00:43

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.