Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

iphone 4 i just restored useing tinyumbrella and itunes to 4.2.1 and got s 1015 error now stuck in recovery loop tryed ired and it does not work

asked 02 Apr '11, 11:20

talleymaster's gravatar image

talleymaster
71050857

edited 02 Apr '11, 11:21


Download this fix recovery from here http://thefirmwareumbrella.blogspot.com/ Put it in DFU n then open fix recovery it ll fix for you :)

link

answered 02 Apr '11, 11:24

ritrock's gravatar image

ritrock
11925430

i get this when trying to run it the program cant start because zlib1.dll is missing from your computer try reinstalling the program to fix this problem (already installed twice)

(02 Apr '11, 11:34) talleymaster talleymaster's gravatar image

ok tryed to reinstall 4 times now and get the same thing

(02 Apr '11, 11:37) talleymaster talleymaster's gravatar image
1

Just get zlib1.dll and put it in the same folder the fixutility.exe is in. I found it and put it on MediaFire, it's clean.

(02 Apr '11, 13:04) spockers ♦♦ spockers's gravatar image

thanks for the zlib1.dll it worked and now i can ruun the programe in the future

(02 Apr '11, 13:29) talleymaster talleymaster's gravatar image

tryed useing ired to put my phone into dfu mode and it worked but now tinyumbrella does not detect it so looks like im just going to 4.3.1

link

answered 02 Apr '11, 11:47

talleymaster's gravatar image

talleymaster
71050857

lets hope i dont get the same thing again sinch non of the tools to get out of recovery loop work well on my computer anyway

(02 Apr '11, 11:55) talleymaster talleymaster's gravatar image

now im getting error 1013 and umbrella still does not work

(02 Apr '11, 12:26) talleymaster talleymaster's gravatar image

Try putting it mannually in dfu n try fix recovery it fixes the issues which u have ... I think u should restore to a custom fw if trying to preserve basebands and if your not trying to preserve baseaband u can officially upgrade by deleting Cydia host. It would officially restore with any errors

link

answered 02 Apr '11, 12:43

ritrock's gravatar image

ritrock
11925430

i got it to work but im on 4.3.1 i edited my host file i think that maybe i should not of have used the start tss server in TU but i thought that was what you needed to do to make itunes see your shsh blobs but i guss i still dont understand exactly how that works

link

answered 02 Apr '11, 13:11

talleymaster's gravatar image

talleymaster
71050857

4.3.1 is the current firmware. You never need TU or shsh for current firmware, unless you're preserving an earlier baseband.

(02 Apr '11, 13:14) spockers ♦♦ spockers's gravatar image

originaly i was trying to get a fresh install of 4.2.1 to see if i could recreate the issue im haveing with my apple tv i think its from useing yourtube to import a video to the ipod app and then trying to stream that video but dont know for sure the only reason i went to 4.3.1 was because i was haveing the 1015 error then i got the 1013 witch was fixed by editing the host file

(02 Apr '11, 13:21) talleymaster talleymaster's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 02 Apr '11, 11:20

Seen: 1,229 times

Last updated: 02 Apr '11, 13:29

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.