Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Whenever i go to install passed purchases from bigboss the install button keeps loading, and stays like that. I left it loading for 10 minutes and nothing changed. free packages from there load and install just fine. its only purchases like ifile, nitrous that are having this error. it only happens for purchases from the bigboss repo. Modmyi purchases work just fine. Does anyone know why this happens and how to fix it? thanks

iPad 3(the new iPad) ios 7.1.2

asked 23 Jul '14, 20:36

Thedoctor521's gravatar image

Thedoctor521
3614

closed 25 Jul '14, 00:58

Tilerone's gravatar image

Tilerone
46.0k115024

I just tested the bigboss repo I uninstalled ifile and nitrous and reinstalled them it is working with no problems at all here refresh have you refreshed cydia and tried to redownload them

(23 Jul '14, 20:45) Jaydoxxx Jaydoxxx's gravatar image

Yes i refreshed cydia. I was on ios 6 on my ipad and updated to 7.1.2(Fresh Restore) i finished jailbreaking and i was trying to install my usual tweaks but the bigboss ones don't seem to work. I did manage to get adblocker to install but that was one of the first tweaks i installed i'm not sure if a tweak is causing this.

(23 Jul '14, 20:57) Thedoctor521 Thedoctor521's gravatar image

What tweaks are you trying to install?

(23 Jul '14, 21:12) King Shoot King%20Shoot's gravatar image

iFile, nitrous, intelliscreenX. (lockdown pro 7 but that does not work for 7.1.2 atm so not that.) all others are not ios 7 or ipad ready. (they work fine on my iPhone 7.0.6)

(23 Jul '14, 21:18) Thedoctor521 Thedoctor521's gravatar image

did you login on the main page of cydia?

(23 Jul '14, 21:29) theiphoneguy ♦ theiphoneguy's gravatar image

yes of course, I signed in through google and can see the list of install-able purchases. however the instead of an install button, it just shows the spinning wheel.

(23 Jul '14, 21:59) Thedoctor521 Thedoctor521's gravatar image

The question has been closed for being "Solved" by Tilerone, 25 Jul '14, 00:58


This might happen if an ad on BigBoss isn't loading properly - the rest of the page might not be able to load. This can be a really tricky problem to track down though, unless a BigBoss staff member can reproduce the problem on their own device.

link

answered 24 Jul '14, 04:10

britta's gravatar image

britta
25.2k115935

1

Thanks a bunch I did notice after seeing your comment that the advertisement wasn't loading properly. I checked and it turns out that I had a provisioning profile that sent traffic through a VPN which was blocking the advertisement. After disabling the profile the button showed up. Thanks a lot.

(25 Jul '14, 00:50) Thedoctor521 Thedoctor521's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×157
×64
×7

Asked: 23 Jul '14, 20:36

Seen: 1,461 times

Last updated: 25 Jul '14, 00:58

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.